Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Search the Community

Showing results for tags 'Aeotec'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FIBARO Community
    • FIBARO Portal and Forum policy
    • FIBARO
    • Say hello!
    • Off-topics
  • FIBARO Update
    • FIBARO System Update
    • FIBARO Mobile Update
  • FIBARO Community Support
    • Scenes and Interface
    • FIBARO Products
    • FIBARO Mobile
    • FIBARO HomeKit
    • FIBARO Assistant Integrations
    • Other Devices / Third-party devices
    • Tutorials and Guides
    • Home Automation
    • Suggestions
  • FIBARO Społeczność
    • FIBARO
    • Przywitaj się!
    • Off-topic
  • FIBARO Aktualizacja
    • FIBARO System Aktualizacja
    • FIBARO Mobile Aktualizacja
  • FIBARO Wsparcie Społeczności
    • Sceny i Interfejs
    • FIBARO Urządzenia
    • FIBARO Mobilnie
    • FIBARO HomeKit
    • Integracja z Amazon Alexa i Google Home
    • Urządzenia Firm Trzecich
    • Poradniki
    • Automatyka Domowa
    • Sugestie

Categories

  • Scenes
  • Virtual Devices
  • Quick Apps
  • Icons

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Google+


Skype


Website URL


WhatsApp


Country


Gateway/s


Interests

  1. I realise that I have to remove it from the network to do it. I have the following, which one should I use ZWave CIT - is there a way to do it from inside its software. ZStick - What software to use ?
  2. Hi Is there anyone who can help me with a problem with Aeotec home energy meter gen5. I only need instant consumption, ie Watt. It actually works fine too, but there are issues with updating display. I can set to "Device will be polled at periodic interval" eg 42 sec. It also works fine, but after restarting, the display will not be updated. Is there another way to update view?
  3. Hi! I have a electric meter Aeotec but it shows incorrect data. I consume about 1500kWh a day, but the values that I see are much lower. I put these parameters (2picture) on what I think is a total clamp, but nothing has changed. I tried to make associations for all the clamps, but I can't understand what exactly needs to be noted (3picture).Or should I have set these parameters to all 4 clamps? I will be grateful for all the advice. Thank you!
  4. Hi, I bought the Doorbell 6 to use it with my Fibaro HomeCenter3 and wanted to share with You my thoughts and maybe it will help some of You. So .... I included it and the first test with the Button and thru the Fibaro app were successful - so far so good The problem was now the following: in the HC3 I got 9 devices (135.0 - 135.8) this is what I have in the general tab the device 135.0 I can modify - sound and how loud it is when I change something in the advanced tab of the 135.0 then I get a pop-up- "configuration sent" and "device updated" afterwards the problem starts on the other devices (135.1 - 135.8) - there when I change something then I get a pop-up "configuration sent" but never "device updated" Unfortunately, this is a UI problem with Fibaro and there is nothing what can be done. The Customer Support of AEOTEC was only able to solve this problem with the current beta version 5.071 by switching to Z-Wave Machine 3, but as this is not an option for me (this HC3 version is still in development and is only "Beta" - I have to wait till this will be stable. I figured out that even that there is not coming any info that the configuration was saved the changes are saved but with one thing to remember - You can only change one parameter - sound or how loud it is. Just change it and test it There is one thing what can be changed / modified already - adjustments to light sequences and the length of the sound. I will try to give You a walk thru how to do it, its actually a bit of a difficult parameter setting and not straight forward without the knowledge of how Hexidecimals vs Decimals. I will first attempt to explain this using Hexidecimal, and use a Hexidecimal to Decimal calculator (which you can find online to pull out the final value). Explanation for Parameter 2 - 8 (for each of the sound/volume controls). Parameter 2 = Endpoint 2 / Tamper Parameter 3 = Endpoint 3 / Button 1 Parameter 4 = Endpoint 4 / Button 2 Parameter 5 = Endpoint 5 / Button 3 Parameter 6 = Endpoint 6 / Environment Parameter 7 = Endpoint 7 / Security Parameter 8 = Endpoint 8 / Emergency So to start off with the format you have 4 different bytes which I will list them as variables Value 1 - 4. Each value you'll need to convert into Hex value after you decide the value you want. Value 1 = Light Effect Index (based on Parameter 16 - 22 which determines how it is strobed) This determines which strobe parameter you want this to work. Can be a value of: 1, 2, 4, 8, 16, 32, 64 (references Parameter 16 - 22 respectively) 1 (0x01) = Parameter 16 2 (0x02) = Parameter 17 ... 64 (0x40) = Parameter 22 Value 2 = Intercepting duration of a tone (This determines how long the tone is, typically you can cut a tone short using this or extend it) 0 (0x00) = Original duration of the tone, this is preferred for the most consistent sound, so if the sound duration is 22 seconds, it will play for 22 seconds before stopping or the next repeat. 1 - 254 (0x01 - 0xFE) = The amount of seconds until the sound stops. So if you set this to 5, and the sound duration is 22, only 5 seconds would play. Value 3 = Interval between 2 tones (This determines the delay before it repeats the sound again) 0 (0x00) = No delay between repeats. 1 - 254 (0x01 - 0xFE) = Sets the amount of time in seconds before the sound is repeated. So if set to 77 (0x4D), then when the first play of sound stops, it waits another 77 seconds before playing another repeat. Value 4 = Tone Play Count (determines how many repeats there are). 0 (0x00) = Unlimited repeat of sounds until an OFF command is received. 1 - 254 (0x01 - 0xFE) = The amount of repeats your sound does. The final value is like this: 0x(Value1) 0x(Value2) 0x(Value3) 0x(Value4) (Example) I want to use Lighting effect #5, with its original sound duration, 5 seconds between each repeat, and to repeat the sound 55 times before stopping on its own. Lets step this through 1 by 1 with what i want above. (Use a decimal to hexidecimal calculator here). (Value 1) Light effect #5 = 16 decimal = 0x10 hexidecimal (Value 2) Original sound duration = 0 decimal = 0x00 hexidecimal (Value 3) 5 second delay between each repeat = 5 decimal = 0x05 hexidecimal (Value 4) Repeat 55 times = 55 decimal = 0x37 hexidecimal The final value will look like this = Explanation for Parameter 16 - 22 (light effect) Parameter 16 = Light Effect #1 Parameter 17 = Light Effect #2 Parameter 18 = Light Effect #3 Parameter 19 = Light Effect #4 Parameter 20 = Light Effect #5 Parameter 21 = Light Effect #6 Parameter 22 = Light Effect #7 Value1 = amount of 20ms*value to fade brightness to on Range = 0 - 127 (0x00 - 0x7F) Value2 = amount of 20ms*value to fade brightness to off Range = 0 - 127 (0x00 - 0x7F) Value3 = amount of time delay to stay at max brightness (value * 100ms) Range = 0 - 255 (0x00 - 0xFF) Value4 = amount of time delay to stay at no light (value*100ms) Range = 0 - 255 (0x00 - 0xFF) So in this case, this allows you to control how fast brightness of the LED increases/decreases, and how long the LED remains in an OFF or ON state Example calculation So for example we want to determine each value individually. Value 1 = I want LED to dim from 0% to 100% dim level in 1 second (1000ms), so we want to set this to = 50 (0x32) This is set in 20ms 1 seconds = 1000ms To get the value divide the value you want by 20 1000 / 20 = 50 use dec to hex calculator = 32 Value 2 = I want LED to dim from 100% to 0% dim level in 1/2 seconds (500ms) so we want to set this to = 25 (0x19) This is set in 20ms 0.5 seconds = 500ms To get the value divide the value you want by 20 500 / 20 = 25 use dec to hex calculator = 19 Value 3 = I want it to stay at 100% dim level for 4.5 seconds (4500ms) so we want to set this to = 45 (0x2D) This is set in 100ms 4.5 seconds = 4500ms To get the value divide the value you want by 1004500 / 100 = 45 use dec to hex calculator = 2D Value 4 = I want it to stay at 0% dim level for 1.3 seconds (1300ms) so we want to set this to = 13 (0x0D) This is set in 100ms 1.3 seconds = 1300ms To get the value divide the value you want by 100 1300 / 100 = 13 use dec to hex calculator = 0D Input these values into 0x(Value1) 0x(Value2) 0x(Value3) 0x(Value4) To see the change, you must trigger endpoint 3 That's it - I hope this will help You to understand how to modify it. Have a good day
  5. I just installed 3 of FGSD002 with firmware 3.3 on my Home Assistan (RPi 4 with Z-Wave JS integration and Z-Wave JS to MQTT using AEON Zstick Gen5) All 3 of them act differently: On first one I see temperature sensor and smoke and tempering, on second one I can see only temperature and 3rd is only associated and not interviewed form 7 hours now. I added them without security. All sensors are in the reach of (green light after test on detector) zWave Any Idea on what is wrong? I tried to press button to wake it up, tried to re-interview but no improvement. Thanks Update -- After several button pressing and re-interviewe commands, I manage to add all of them to the system. I am trying to investigate why all of the things from the sensor is not recognized on first addition.
  6. My apologies if this is already described, I did search, honest! I've added an Aeotec WallMote Quad to my HC3 and configured the buttons, now I'm adding a second one to the far side of the same room, so want some of the buttons to perform the same functions. How do I link a button to an existing scene? When I try to add a function to a button (Under Devices, [The remote in question], Advanced) the only option seems to be to create a new scene. Many thanks in advance!
  7. Hello, I'm trying to configure and calibrate Aeotec Multisensor. Unfortunately it's not easy to get stable and predictable device ? . I read Multisensor manual "Parameters section" and compare with available parameters for this device under HC3. It looks strange. Many parameters described in manual are not available for configuration in HC3. You can find some example for attached print screen (ie parameters 8,9 doesnt exist in HC3 but described in manual. Is it normal situation ? Can I add manualy skipped parameters ? Fibaro HC3 Multisensor6 available parameters Aeotec Multisensor 6 manual:
  8. Hi, can please somebody confirm that wallmote quad (V 2.3) works with HCL. My WMQ works fine with HC2 but there are no working scenes with HCL. The icon shows correct the input (i.e. touch button 1, or pressed/released button 2) but the associated scene doesn't start. Anybody with wallmote quad and HCL out there? Thanks Gerhard
  9. I have a number of Aeotec devices in the system. And its a pain to remove them from the HC, enroll to Z-Stick, update them and then re-enroll back to the HC. Plus there is the additional pain of device id changes in the scenes. It seems that I am able to enroll the Z-stick as a secondary controller (I havent tried yet). If I do, am I able to update the firmware on the Aeotec devices ?
  10. Hello, Does anyone already re-made the QuickApp for Siren Gen5? I want to use the different sounds of the Siren like in the HC2 with the VD.
  11. I added 2 brand new oomi multi-sensors (Similar to Aeotec). It added every sensor but the motion on both units on multiple attempts. Has anyone had the same issue with oomi? I tried with and without security.
  12. Witajcie, czy ktoś miał problem z urządzeniem Aeotec Home Energy Meter ze wskazywaniem odczytów z du.. ? Urządzenie poprawnie podłączone według instrukcji, klemy zgodnie ze strzałeczkami... i wskazują takie kwiatki jak w załączniku. Dodam, ze podpięta jest płyta indukcyjna, na 2 fazach, która w chwili robienia screena jest... wyłączona. Zatem całą dobę pokazuje mi odczyty z dupy, tj konsumpcję 73W, napięcie 189V i inne kwiatki widoczne w załączniku. Czy ktoś kiedyś spotkał się z takim problemem ?
  13. Greeting everyone, I 've got stuck with the strange behavior of smart implant which I couldn't explain other as a bug. I have Z-Stick from Aeotec and wanted to configure my smart implant to send periodic reports from smart implant by schedule (every 60 seconds). So, I've changed the configuration parameter 66 to 60 as it stated in documentation and started to wait.... After a while nothing happens. The same time when I ask multisensor to send me a temperature report, I can get it without any problem. So, I tried to experiment with another automated reports. I have configured automated reports about voltage level on IN1 & IN2, this doesn;'t work.... I have attached external temperature senor and asked to send automatic reports from their - doesn't work. However when I am trying to read it directly from corresponding sensors - everything working fine but no automatic reports at all. The same time when I am using Aeotec Multisensor I can easily to see updates from all 4 internal sensors. Does anybody faced with the same behavior? IMHO, either I am doing something completely wrong and Fibaro have to provide better documentation or this is a strange bug in the device. I have sent my escalations to Fibaro but didn't get any news yet. I am not using any home automation software, just only Z-Wave PC Controller 5 from Sigma Design. This allows me to send commands on a low level which completely exclude any potential issues in mappings of UI with real commands have to be sent to device.
  14. Fibaro is not providing templates for many popular products, because they compete with its own products. It should provide a template builder so users can answer all the questions and create a template for the HC2 that fully supports all the features such as energy monitoring and reading the state/status of the device.
  15. Hi, i'm trying to use Siren6 in my HCL. Manually can i on/off the siren but i can't do in scene, there is a way to implement ON/OFF as "then" action in a scene? Thanks in advance Michelangelo
  16. Hi all. Does anyone know if the Aeotec Gen7 Door/Windows sensor will have full support for the Fibaro HC2. I have just included it and will only pick on the contact sensor and not the gyroscope. I am hoping there will be an official template released for this. If anyone can help out, that would be ace! id-0371-0002-0007-01-00--.zip
  17. Hi there, I was planning to buy a Aeotec Doorbell 6, but as i onderstood from a supplier: it is only possible to use 9 of the 6 tones and it is not possible to adjust the volume with a Fibaro controler (HCL or HC2). I asked Aeotec why this limitation Quote Aeotec Inc. "This is because Fibaro HC2 does not fully support the other mappings of this device, Fibaro will need to further integrate the Doorbell 6 or Siren 6 and support the "Sound Switch" command class to configure sounds and play the 30 separate tones. We had to remove control over Configuration parameter settings as this conflicts with Z-Wave specifications and requirements for this device to be certified using parameter settings. So all sounds must be controlled via Sound Switch including volume control." Anyone tips or advise? Another brand or ... wait for Fibaro support!?
  18. I posted this in the last Beta and I am disappointed this was not addressed: It is becoming increasingly irritating that Fibaro has failed to provide a template for full support of the Aeotec Nano Switches and Dimmers.The Home Center 2 does not synchronise properly with the momentary switches so the lights can be off when it is still showing as on.The energy consumption continues to increase based on the previous reading that stays "stuck" on on.If I go to the Read Configuration option on the web interface, it will read the configuration of the device and reset all the readings.This is the only way I know how to get it to synchronise with the device apart from pressing the off button on the App or the web interface. But even then I need to do a read configuration to get the energy monitoring status correct.So, it seems to me this is a top selling product and it is a direct competitor to Fibaro equivalents so Fibaro is dragging its feet in providing proper universal support for z-wave. This is totally contrary to the way z-wave alliance partners should behave.
  19. I have a smart switch 6 made by AEOTEC. It took several attempts to add it correctly in HC2. Once it did it added the switch and a Volt and Amp meter. The Amp and Volts work just fine but switching the switch on and off does nothing. to turn it on and off I have to press the action button on the switch. even if I do that the status does not change on HC2. Can someone explain what is wrong? Fibaro bug? I know there has been some issues in the latest versions with parameters but I don't see why it would cause this issue. *Note when I added it on my first several attempts it would say not configured but. was able to turn the device on and off successfully (so I know it does work). this did the same thing on 4.540 and 4.541 beta.
  20. Hello I have HC2 with the latest 4.532 beta The Home Energy Meter seems to be on the latest firmware. Only Total of Power in Watt an the the Total of Energy in kWH are updatet. All of the other readings aren't updatet in HC2 I've tried to change the parameter 101 to 4144911 to have all the readings in HC2, but in my case, it allways stays at default, which is 2. Also any other parameter can't be changed. Below screen shots of the Aeotec Firmware, parameters, the Aeotec Parameter Calculation sheet, the Polling intervall If I set a polling interval, in my case 30 seconds, the readings in HC2 get updatet. Also the Aeotec ZW095 home Energy Meter doesn't show up in the actual Android Fibaro APP. Does anybody know, how to change the aeotec parametes? Thanks in advance Best Regards Fabir
  21. My aeotec RBG bulb will turn off physically but the switch on the UI will remain "on". this is causing my scenes to not run correctly. Sometime when I turn it on it turns on then I will turn it off and it will flip the switch back to on even though the light is off. Has anyone seen this before?
  22. G'day All, Just giving you a heads-up regarding a defect in the LUA code generator for the Aeotec Garage Door Controller. Specifically, when there is a timeout applied to the trigger. if (( fibaro:getValue(72, "state") == "Open")) then setTimeout(function() local delayedCheck0 = false; local tempDeviceState0, deviceLastModification0 = fibaro:get(72, "value"); if (( fibaro:getValue(72, "state") == "Open") and (os.time() - deviceLastModification0) >= 900) then delayedCheck0 = true; end The "value" parameter should be "state". The controller doesn't have a base property called "value" so the fibaro:get() function returns nulls. After that the whole scene falls over. Cheers
  23. Hi, I have been looking on the forum about the subject in the title, but I can't find an adequate answer. So, would it be possible to use Aeotec gen5 z-stick in combination with Domoticz as a primary controller and the HCL as secondary? thx, Rik
  24. Hello Everyone. I am relatively new to Fibaro, but have quite a few devices now configured. I am now looking to enable control of a 15AMP heat pump that is used to warm my swimming pool. I found the AEOTEC HEAVY DUTY SMART SWITCH GEN5 - https://aeotec.com/outdoor-z-wave-switch This seems absolutely perfect, but it does not appear to be compatible with the Fibaro Home Center. When I add the device I get an error "Learning Mode Error" and the device fails to add. Is there any way around this ? I am in desperate need of making this device work Excuse my ignorance, I am still not across collecting log info or troubleshooting join problems. Thanks for the help.
  25. Hello, I have purchased an aeotec Siren, gen5, https://aeotec.com/z-wave-siren. After some difficulty i managed to pair it with my fibaro hc-lite. For those who need help with that, it wouldnt get detected and i had to try a few times, after holding down the button for over 30seconds, the light stayed on and for a few seconds (probably did some sort of factory reset), then i clicked the button again and it paired quickly. However, it paired as a switch, on and off. Does not allow me to have special settings ect. Under the advanced settings there are some things you can do with the siren, like change the tone or the sounds level ect, howevere would be nice if you could change the tones based on certain scenes? Has anyone figured that part out? Thanks,
×
×
  • Create New...