Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Search the Community

Showing results for tags 'HC2'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FIBARO Community
    • FIBARO Portal and Forum policy
    • FIBARO
    • Say hello!
    • Off-topics
  • FIBARO Update
    • FIBARO System Update
    • FIBARO Mobile Update
  • FIBARO Community Support
    • Scenes and Interface
    • FIBARO Products
    • FIBARO Mobile
    • FIBARO HomeKit
    • FIBARO Assistant Integrations
    • Other Devices / Third-party devices
    • Tutorials and Guides
    • Home Automation
    • Suggestions
  • FIBARO Społeczność
    • FIBARO
    • Przywitaj się!
    • Off-topic
  • FIBARO Aktualizacja
    • FIBARO System Aktualizacja
    • FIBARO Mobile Aktualizacja
  • FIBARO Wsparcie Społeczności
    • Sceny i Interfejs
    • FIBARO Urządzenia
    • FIBARO Mobilnie
    • FIBARO HomeKit
    • Integracja z Amazon Alexa i Google Home
    • Urządzenia Firm Trzecich
    • Poradniki
    • Automatyka Domowa
    • Sugestie

Categories

  • Scenes
  • Virtual Devices
  • Quick Apps
  • Icons

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Google+


Skype


Website URL


WhatsApp


Country


Gateway/s


Interests

  1. Does anyone else have this same issue with the fibaro motion sensor? Did you resolve it, if so how? you add the motion sensor to home center and it works for a month then all of a sudden it will not detect motion and becomes a dead. it will not wakeup or respond to any commands in HC2. checked the sensor and has full battery so its not a battery issue. this has happened twice already. supposedly it is "up to date" in terms of software updates. Fibaro please fix this issue!!! *yes I have re-added it to HC2 but that does not resolve the issue permanently.
  2. Mogę się zalogować , obsługiwać włączniki itp , ale nie mogę zapisać sceny mam cały czas taki komunikat: acces forbidden 403 a co chodzi >??? HC2
  3. Hello everybody, I was wondering is it possible to develop a plugin for HC2, I'd like to connect my Sonoff devices to my HC. But i have to use ewelink-API but i can't import it into the Lua code. I've successfully that API into Homey app on Homey pro. I was hoping to do the same with Fibaro Home center. anyone has an idea how this could be done. Thanks in advance
  4. Does anyone know how to open the log files from the following address: - <HC_IP>/api/service/logsDump I am having some funky goings on and want to review the logs myself but when the file is downloaded from my HC2, it is a .tar.gz file and 7 zip will not open it. Can anyone help me out at all? Thanks, Hal
  5. Hi, Lately I suddenly have to restart my HC2 (4.590) often to get the push notifications working again. Anyone have any idea why this is? Thank you in advance!! Kevin
  6. Hi guys I want to share my expericence in migrating and integrating a HC2 with 3 HCL. The project considered originally 4 HCL’s, and in the end the client decided that he wanted to acces only one location and control everything from there. So the next step was migrating from HCL to HC2, a process a little confusing, but in the end was working; I updated everything to firmware 4.6 and tried to add the HCL’s to the HC2, with no luck I tried from another HC2 and also no luck, (strange that another HC2 couldn´t add the HCL´s ). So I started asking for help and some colleagues recommended to test using the HC2 from scratch, (erase everything to factory restore) and that finally did the trick. I have to say that auto search didn’t work, and I had to type the IP manually. So my theory is that the migration process must have done some block configuration in the HC2 because the operating system was coming from the HCL which doesn’t allow slaves. What do you think??
  7. Hi all. Wonder if anyone can help with this issue i have. I have setup a plugin for WOL (Wake On Lan) so i can press a virtual button on my phone and it turns on a PC. I now want to include this in to a scene so when i start the scene, the PC turns on with other devices. Ony wanted this since getting the amazon Echo service working with my setup. Idea is to walk in the room and say, Alexa, Turn on Cinema and all will just turn on and work. Issue is, i can't add in the WOL plugin with a scene. Has anyone managed to do this and if so, how? Thanks, Hal
  8. My HC2 was working perfectly last 4 months and today, after deleting a device, it has stopped working. I reset it and I couldn't connect anymore. I tried to restart it in recovery mode but it was not possible. When I try recovery mode, the blue indicators start to turn on from right to left until the process reach the last one on the left and at that point, they all turn off. This process is being done cyclically by HC2 every 5 minutes. Any idea how to do a full reboot?
  9. I have two HC2 connected together (Master and Slave). Devices are properly imported from Slave to Master but when logged on to Master I don't see the proper status of the devices. Eg. Master shows the light is ON when it is OFF. The same incorrect status is seen by the Fibaro Apps connected to Master. Any way to fix it and have the device statuses permanently synchronised between the two Centrals? Thank you in advance,
  10. Hello, I am trying to build a Lua script that will tell Fibaro if I am working from home, working at home or off work. Here is what I have so far but I need some help to get the scene trigger when either I am at home or at work when all the conditions have been met at the specific times. Does anyone have a similar scene or suggestions? --[[ %% properties %% events %% globals --]] local currentDate = os.date("*t"); local time=os.date('*t'); local ct=os.date('*t'),os.date("%H:%M",os.time()) if (fibaro:countScenes() > 1) then fibaro:abort(); end if ((fibaro:getGlobalValue("AndyPresentstate") == "Home") and (currentDate.wday == 2 or currentDate.wday == 3 or currentDate.wday == 4 or currentDate.wday == 5 or currentDate.wday == 6) and ((ct>= "08:30") and (ct<"17:00")) ) then fibaro:setGlobal("Working", "At Home"); fibaro:debug("working at home"); elseif ((fibaro:getGlobalValue("AndyPresentstate") == "Home") and (currentDate.wday == 2 or currentDate.wday == 3 or currentDate.wday == 4 or currentDate.wday == 5 or currentDate.wday == 6) and ((ct>= "17:00") or (ct<"08:30"))) then fibaro:setGlobal("Working", "Off Work"); fibaro:debug("off work"); elseif (fibaro:getGlobalValue("AndyPresentstate") == "Away" and (currentDate.wday == 2 or currentDate.wday == 3 or currentDate.wday == 4 or currentDate.wday == 5 or currentDate.wday == 6) and ((ct>= "08:30") and (ct<"17:00")) ) then fibaro:setGlobal("Working", "At Work"); fibaro:debug("Working at Work"); end
  11. Implemented doorbird. Advice is to use Axis Generic cam in order to display live feed from the door bird intercom.
  12. How to make a button in a VD what will restart your HC2 ? Thanks for your help -sbo
  13. Hello, ive got a question to HC2 and Triggers... I would like to set up a scene like this: if the motion detector trips between 5 a.m. and 6 a.m., the shutters should open. Is that possible in the HC2? I cant find this trigger. In HC3 is this time trigger... can help me someone or do I have to buy the HC3 because of that??? Thanks for answers Tschorden
  14. I am confused how to make this work having only previously relied on the HC2 to perform actions. Having acquired a TKB double switch I believe the right hand paddle (which does not show up as a separate device in HC2) can operate devices associated with Group 2. However trying to link the device I want to operate (Fibaro relay) is the issue, as if go to advanced in the device under group 2 it wants me to select a device on the right to associate it with. I just want itself to be linked to group 2. What point am I not understanding here?? Thanks!
  15. I have a HC2 on version 4.551 Been adding Qubino PWM thermostats and struggling to get them to configure properly The second one I added has added correctly and works perfectly (can set a temperature and the temp sensor works and is accurate) All others have been adding as below No temperature sensor (i have checked its been plugged in) and temperature resets itself to 4oC If anyone knows how I can change the configuration or copy the settings of the one that has worked i would be glad! Thanks Warwick
  16. Bert_V

    Timer

    Guys and Girls, I want something in my HC2. It's no rocket sience but I can seem to make it work. Any clous? Case: I have a Fan for toilet and Bathroom (humidity and smell). One fan for both. There is a Humidity sensor in the Bathroom which I want to use to start the fan above value "X" and stop when the humidity is below value "X". BUT... When someone has used the downstairs toilet and the have pressed a button for the fan I want the fan to start for lets say 5 minuits. To prevent that the bathroom Humidity or the 5 minuts timer shut the fan down when one of the values isn't matched I want to make something like this: Bathroom, above value X = on Toilet when pressed button (in app) = on and off after 5 minuits Bathroom below value X AND timer of toilet has not been completed = OFF Toilet timer is completed AND bathroom value is below X = OFF I have been playing with Variables which seems the most logical option but there is no possiblity for a 300sec timer.... Fibaro can't be this dump to have not such possiblity so can you help me where I'm going wrong. Bert.
  17. Having added a DoubleSwitch2 to my HC2 (4.130) recently the inclusion seems to have worked as the switches appeared and have ID's but under advanced there are no parameters showing and saying requires a template. What should I do now?
  18. New HC3 on its way: Do I Migrate my HC2 via the transfer process or setup everything from new? I am sure many people are asking what are the pro's and con#'s of each route: Migrating Pros - Known: Sections, rooms and icons will be migrated Z-Wave devices assigned to the rooms and their icons parameters of these devices Cameras not created via plugins associations Migration Con's - Won't be transferred Scenes plugins virtual devices cameras via plugins schedules (watering & climate) Questions: If a device is transferred, does HC3 tell the device to use 500 series communications automatically and will HC2 put the device in secure mode? (All my Heating Controllers (Fibaro Thermostats) are not in secure mode as you cannot upgrade if they are in secure mode Can I force Secure mode of a device that is transferred or do I have to remove it and re-add it to enable secure mode? Are my LUA scenes compatible (Cut and Paste [Changing deviceid as needed] from HC2 to HC3)? What are the other Pro's and Con's people have seen? Any pit-falls to watch out for?
  19. I have never quite figured out how the data logging in the HC2 works. The Energy and Temperature Panels give me access to data from such devices, but I would like to know how the logging is done and where the data are stored. Monitoring my system is important to me, as it controls a vacation home which is uninhabited for long periods, e.g. through the winter season. Here is a fresh example which makes me really curious: December 15 between 5 and 6 am the house lost power (the main intake relay had tripped, probably because of a disturbance or surge in the grid). I was able to get to the house today, and reestablished power on December 18 at 9:50 am. The house is set to maintain temperature at about 11 C through the winter, but without power the temperature had dropped to about 5 C when I arrived. After power was reestablished, all thermostats and the HC2 resumed operation as planned. Now look below at the log from the temperature panel which I was able to retrieve after restart. The three curves on this chart are: Red: Measured floor temperature from a thermostat (220 V powered unit) Blue: Room temperature reading from an Aeotec multisensor (battery powered) Purple: Room temperature (another room) from a Fibaro Door/Window sensor (battery powered) I can clearly see where power was lost, where the purple line does not continue to oscillate. My questions are: Are these data stored in the HC2 or on the Fibaro server? What happens to older data (before December 14 in this case) when power is lost? Why is there a data point at December 17 13:39? The HC2 was down at this time, and the values are clearly just repeats of the last known values from December 15. What parameter controls the frequency with which data from devices are stored?
  20. so i havn't updated my hc-2 for a while, still running 4.180. finally want to do and making preperations, tried to do a local backup and system would not do backup noticed this. what to do.
  21. Hi , Anybody that could clarify/help on following my current config config : HC2 fw 4.580 univ sensor with 2 inputs detected; a scene is triggered if 1 one the inputs are tripped (works fine) 5 X fibaro flush switches , 2 inputs managing 3 lights ; a scene manages these and other lights 2 ea fibaro flush dimmers , working in association 2 flush dimmers working autonomous 1 smoke sensor fibaro; based on other comments i don't dare to put in the network 1 additional smoke semsor POPP 4001 : works perfect ; one can command the sirene and is a part of a scene now : I want to add a "smart implant " to detect a trigger from an alarm panel , Purpose is to sound the POPP sirene ( see above) when fire or smoke is detected . The alarm panel sends its output using OC outputs ; Vcc is 12v; configuration set to "N.O" (i can change) Smart Implant has a Vcc of 12V configuration of Smart Implant: input 2: Binary sensor, smoke alarm. active when NO ( see above) incident becoming a problem: whatever the output of the alarmpanel is (0v or 12V ) the value notified at the Smart Implant stays "0" ( using a small scene in a loop to retrieve the "value") Anybody an idea? Is the 12V at IN2 too high and sets the read value to 0 ? ( see other posts on the input used as analog input) Or is the Smart implant defective? txs Geert
  22. I have some Qubino Flush On/Off Thermostats for controlling electric floor heating. I'm using the HC2 with 4.580 SW. My problem is the frequency of reading the actual temperature from Fibaro room sensors, the temperature is only updated once per hour. I have asked for support from Qubino and from Fibaro but no solution offered. From Fibaro it was promissed that the template for these thermostats would be included in the next update but when that (4.580) was rolled out a few weeks later the support for these thermostats were still missing. Anyone having a clue how to get the temperature reading updated more frequently?
  23. Hi guys I ask for Lua scene to control the lights automatically into star's by motion detection bt problem not for that The problem is I want that scene work between 6 pm to 7am and if motion detection don't detect any move then turn off light after 20 minutes Any one hare can help my to do that And Thanks for every one
  24. I do see that some things simply does not work in the HC3 yet. For example i have a lock that does not do anything except getting assigned to the HC3. I do have a HC2 where it did work. So can i set up the HC3 to control the HC2 to control the lock?
  25. Version: 4.510 HC2 REST API Hi guys, since update to version 4.510 i get sometimes this email: "Suspicious Login Attempts Prevented: We noticted 5 failed login attempts to your HC2 that seemed suspicious. For your security, the following IP address xxx has been locked for 30 min" Why? The REST Auth are right. At start status code 200 with successful result and a little bit later 401 bad user and pass. All request, in the previous version, ran flawlessly...
×
×
  • Create New...