Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Search the Community

Showing results for tags 'Hcl'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FIBARO Community
    • FIBARO Portal and Forum policy
    • FIBARO
    • Say hello!
    • Off-topics
  • FIBARO Update
    • FIBARO System Update
    • FIBARO Mobile Update
  • FIBARO Community Support
    • Scenes and Interface
    • FIBARO Products
    • FIBARO Mobile
    • FIBARO HomeKit
    • FIBARO Assistant Integrations
    • Other Devices / Third-party devices
    • Tutorials and Guides
    • Home Automation
    • Suggestions
  • FIBARO Społeczność
    • FIBARO
    • Przywitaj się!
    • Off-topic
  • FIBARO Aktualizacja
    • FIBARO System Aktualizacja
    • FIBARO Mobile Aktualizacja
  • FIBARO Wsparcie Społeczności
    • Sceny i Interfejs
    • FIBARO Urządzenia
    • FIBARO Mobilnie
    • FIBARO HomeKit
    • Integracja z Amazon Alexa i Google Home
    • Urządzenia Firm Trzecich
    • Poradniki
    • Automatyka Domowa
    • Sugestie

Categories

  • Scenes
  • Virtual Devices
  • Quick Apps
  • Icons

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Google+


Skype


Website URL


WhatsApp


Country


Gateway/s


Interests

  1. when creating a scene I get the message 403 ACCESS FORBIDDEN. None of mye scenes are working anymore, and I cannot create new ones. I have deleted the old scenes and restarted the Home center lite but does not help. Any solutions anyone??
  2. Może macie jakiś pomysł co może tak zapychać RAM w centrali HCL? U mnie nawet po wyłączeniu wszystkich scen i restarcie nadal wolne miejsce w RAM 2-3%. Czyli to nie sceny? O co chodzi? Nie ma żadnej diagnostyki tego problemu? Walczę z tym od początku ale wraz z nowymi wersjami oprogramowania sytuacja jest coraz gorsza. Efekt jest taki że praktycznie codziennie muszę restartować centralę. Nie jest to przecież normalny sposób pracy. Zrozumiałbym restrat raz na 2-3 tygodnie. Co wy na to ilość urządzeń około 40 iliść scen około 30
  3. Hi, I have been looking on the forum about the subject in the title, but I can't find an adequate answer. So, would it be possible to use Aeotec gen5 z-stick in combination with Domoticz as a primary controller and the HCL as secondary? thx, Rik
  4. Hi, I have a strange issue. I am trying to do an API call to my HCL from the commandline: local config=assert(io.popen('curl -s "http://username:[email protected]:80/api/devices/118"')) and then do a json decode in order to retrieve the value of 'value' (true of false) The device is a Fibaro Motionsensor, but I don't get a respons, only a nil return. I use 'retrievedvalue = properties.value' If I do the same for this call: config=assert(io.popen('curl -s "http://username:[email protected]:80/api/weather"')) and retrieve value 'Temperature', it works perfect Is there anything different from calling a Fibaro device? How to get it working? I am on software version 4.170 for the HCL Thx, Rik
  5. Ho Folks, I have a simple question about the number of running instances of a scene. I have a basic scene which triggers every hour between 14:30-22:45 'and' if the lux level is <10 (screen shot attached). Can anyone explain to me why there are running instances of this scene outside of the parameters? Right now it's 11:50AM, the lux is 630, but I already have 2 running instances of the scene. Am I doing something wrong?? Any help welcome.
  6. Hi all. I have mount a portable Showroom (in a portable case) with a HCL (4.17) that execute scenes in a small tv, led lamps, touchlight switches, and the i-east. The HCL, global cache and i-east devices has been connected in D-Link router too instaled in the case (model DIR610) and work fine since have internet connection, when I disconect the internet cable, devices that have directly conection with router: (Global-Cache, I-east..) have a delay to start the comands from HCL (10s..or more)... I did make tests sending directly commands through the router to global-cache and i-east (with the manufacturer software) with and without internet cable, and both cases work fine.. without problems.... Seems to me that HCL first try reach something in internet... and after execute the commands... does anyone know the reason? and how to fix?
  7. Hello guys, I ran into interesting problem. Honestly i do not know if problem is in Fibaro or Global Cache, so i need some help. Ticket in partners dedicated channel: #95470. I'm doing VD for a customer (Fibaro dealer) for control of Somfy RTS module (VD is below). But i'm able to receive only 8 comands, then it seems like connection get stucked. If i send commands from iTest (global cache app), that i am not a problem to receive more than 8 commands. If i send commands from Fibaro to PC directly (Hercules app can be set as TCP server), then i'm able receive more than 8 commands (Same port and protocol, just diffrent IP adress). I'm sending those serial commands (RS-232/RS-485) to my Laptop to application Hercules (Link below). Global Cache i'm using is iTach Flex IP. Cables connected are Flex Link RS-232 cable and Flex Link RS-485 cable. I tested it with both. As RS-485 to USB converter i'm using something like that: http://www.rockonpro.pl/monacor-da-70157 or this one (rs-232) http://www.aten.com/global/en/products/usb-&-thunderbolt/usb-converters/uc232a/#.WWNf3ulpzg4 @T.Konopka or @M.Baranowski, can you look at this one please? Global Cache Cables: https://www.globalcache.com/files/docs/DS_FLC-SL_final.pdf Hercules app link: http://www.hw-group.com/products/hercules/index_en.html Virtual device: Somfy_RTS.vfib
  8. Hi, I have amazon echo and Home Center Light ,when i add Fibaro skill to it and open my Fibaro ID, echo not discover any device from Fibaro. I tried to delete home center light and add it to Fibaro ID but still the same problem, I had open another account that has home center 2 , it works and devices discovered . What could be the problem ? and what should i do ? Thanks ...
  9. Hi, Yesterday I've received my first HCL. (so i'm pretty new to these gateways). After installing and upgrading to the latest beta (4.1.622) due to the Fibaro heating valves i use, I've don some checks on the HCL. According to my tests, HCL is using as a webserver nginx version 1.9.5. nginx 1.9.5 mainline version has been released is released on 2015-09-22. Current mainline version is 1.13.9, released on 2018-02-20. A lot of security fixes and performance issues are solved between these releases. Request: 1. Please update the Fibaro Firmware (webserver) with a newer mainline version of NGINX. 2. Please disable we can see the webserver software and version with a simple telnet to the gateway with regards, Hans
  10. It's possible to change icons on buttons label from a scene? I have two scenes to report that status, but i only can report to label field. Ex: gate is open show icon of a gate opened and if gate is closed change that to a closed one.
  11. Hi, I have a some Smart Dimmer 6 modules from Aeotec which are connected to a HCL (v4.160). Including and switching/dimming works OK, but I cannot use them in a scene (graphical). Is there any way, that can be solved (e.g. by adding the template manually)? Thanks. Willem-Jan
  12. Hi, I would appreciate help to find the correct string to trigger HUE emulated devices on HA Bridge. The purpose for now, is to control Harmony Activities in block scenes on Home Center Light. The device to turn on/off, on HA Bridge (10.0.0.11) with ID 24: A functioning http request using the Postman app in Chrome: The string I have tried to use in the Virtual Device is not working. This is from the VD found on this forum for Phillips HUE. PUT /api/test/lights/24/state HTTP/1.10x0D0x0AContent-Length: 120x0D0x0AContent-Type: application/json0x0D0x0A0x0D0x0A{"on":true} VD screenhots:
  13. I am currently re building a house and I want to make it fully automated. I started using insteon and I have set up din rail dimmer modules to control my lights hoping to use it with apple home kit eventually ?. However I have decide to ditch all the equipment as this couldn't be done and re design using Fibaro. All I want to do is connect all my lights to z wave dimmer modules and I hope to use apple homekit to control my lights with SIRI and I would hope that my house will know when I am coming home and turn on scenes etc. I am about to buy Quibino Dimmer modules to replace my insteon dimmer modules ,which are about to go into the bin. Am I doing this correct or am I about to waste more money. How do I control the Quibino Dimmer modules with apple home kit ? or would it be easier just to buy a shed loads of PHILIPs HUE LED bulbs and ditch the whole thing ?? Please could someone provide some guidance
  14. Hi, I have tried to figure out how to dim lights in steps. I want to dim light 10mins after they have been turned on and 2 minutes after that turn the light off. Since I only have a HCL i have tried to understand how a block scene could solve it but I cannot really figure it out. Do someone have suggestions? /Roger
  15. Hi, I've bought a Netatmo thermostat and its relay, it's now working fine with the Netatmo APP, fully integrated in Apple HomeKit but something happens in Fibaro. I installed the plugin and did all necessary steps to bind the Netatmo account and Fibaro, I see the message Your account is connected in Fibaro but no new devices are coming up. I'm just wondering if Fibaro is not supporting Netatmo thermostat, or whether I shall code something in the Netatmo APP program site. Any clue or hint to solve the issue? Thanks!
  16. Hey Guys, Trying to send a HTTP String from my HCL VD but it's not working.. anyone see what I'm doing wrong, String I'm trying to send is: GET https://api.thingspeak.com/update?api_key=MYKEY&field1=
  17. Hi, just an idea for future updates: To let a user to specify any device's friendly name (to use in scenes, VD) Every new device has ID (its r/o property) used to address in scenes etc. But in big system the ID tells nothing, and its very hard to operate with numbers. I read the forum, there is HomeTable workaround for this, but IMO the best would be to have editable device friendly name in device properties. Lets say it will assign "device.<id>" by default. Also would be great to add a few functions to lua framework like: fibaro:GetValueByName("<device_name>","value") And let users to use device_name as triggers. BR
  18. Good day, I started my system with a HCL 2 controlling lights, then 2 weeks later I acquired the HC2 due to large quantity of elements to be added and also to cover a bigger area (plus all the additional services in the HC2). At this point I imported everything from the HCL to the HC2 with no issues and i was controlling the lights with no issue. However, after continuous usage, HCL keeps going out of service after a few minutes, then I have to restarted, either with the web page or unplug it from the outlet. With the reset it works again as expected but after a while (around 30min) it goes out again. I tested the IP configuration and it does answer to a PING from a computer but the system it self is not working. Please let me know if this error occurs frequently and if there is a software version that can be used to avoid this to happen. regards, Andres
  19. Hello, I created a non-admin user with access to several devices in HCL(4.140) . When I'm logged and tried to modify some values in my heating panel i was not able to do it. Also tried to set the hotel room mode on but i have a http 500 error during setting it up. Would be great that a user can adjust the heating panel based on their needs without having an admin access. Anyone has a solution or faced the same issue? Thanks
  20. I just wanted to change the password for the admin (Configuration - Access Control - administrator - change e-mail and password) of my HCL and as usual i used internet explorer, mainly as in other threads it was recommended to be the fastest, clicking around in the different views of the HCL. Instead of showing the wizard I get a blank screen only (pale blue). When I do the same in Chrome or firefox the wizard shows up and all is fine. Yes, history deleted. anyone else facing the similar/same?
  21. I need to control multiple roller shutters with a slider on a VD. I can control one device on the VD, but i need to control 11 roller shutters and i cannot create a group because i have to controll them in scenes with others values. Can anyone help me?
  22. Hell All! I am a new user to Fibaro... so far so good... A few questions though... 1. How can I set a widget (iOS) to toggle a device? I assume create a scene, but scenes need trigger, there is no "button" trigger as sone other systems have... This would allow me to toggle a specific device on and off from iphone today screen 2 .I'm not quite sure what a virtual device is, seems like just devices that are IP based? 3. Do not understand variables panel... I can create them IE: Alarm is armed... but doesn't tie into anything... 4. Will the alarm, ARM itself if I have created a GPS zone or will I need to create a scene to ARM and DISARM the system.. Thanks, I appreciate the help!
  23. Hi there, I'm trying to set up a Virtual Device in my HCL to control the Roomba at home over a RooWiFi board. I tried the code shown in this page, but cannot get it to work. I was just wondering if this is because the hub is a HCL (and not a HC2) or something else, anyone with a similar experience that could provide some light? Cheers!
  24. Now got the ID, it is the ID, shown in the general tab on the master of the device. Strange however is, that in VD's the ID listed as shown below is to be used. Question now is, which is the ID within the Z-wave network. I just wanted to get the latest and greatest features of my devices, so I started to soft reconfigure. I took the one I could easiest live without and/or reconfigure the hard way. Strange: in the device page, it shows me ID 134 in the information window it shows me ID 133. Might be related to 1.140 might also not be related to 1.140. I have so far never noticed this difference. I also did reconfigure with other devices and every time the ID differs by 1 (ID in device page is +1 compared to the ID in the info window) Scenes however still work with these reconfigured devices. any clue? Update: soft reconfigure done with a fibaro relay switch, the difference is 11. Things are getting weird. Also here when I manually trigger scenes, activating/deactivating the device it all works.
  25. Hi I would like to manage notifications or other settings in Hikvision camera. According to Hikvision guides http://www.hikvisioneurope.com/portal/index.php?dir=Integration and Development Materials/03--Protocol/01--HIKCGI Protocol/ It's possible to send these kind of commands in a virtual device? Something like this: PUT /System/time/ntpServers/1 HTTP/1.1 Authorization: Basic YWRtaW46MTIzNDU= Content-Type: text/xml Host: 172.8.6.176 Content-Length: 268 <?xml version="1.0" encoding="utf-8"?> <NTPServer> <id>1</id> <addressingFormatType>ipaddress</addressingFormatType> <ipAddress>10.6.8.238</ipAddress> <portNo>123</portNo> <Extensions> <synchronizeInterval>60</synchronizeInterval> </Extensions> </NTPServer> Is this possible? Using HCL and 4.105
×
×
  • Create New...