Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Search the Community

Showing results for tags 'devices'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FIBARO Community
    • FIBARO Portal and Forum policy
    • FIBARO
    • Say hello!
    • Off-topics
  • FIBARO Update
    • FIBARO System Update
    • FIBARO Mobile Update
  • FIBARO Community Support
    • Scenes and Interface
    • FIBARO Products
    • FIBARO Mobile
    • FIBARO HomeKit
    • FIBARO Assistant Integrations
    • Other Devices / Third-party devices
    • Tutorials and Guides
    • Home Automation
    • Suggestions
  • FIBARO Społeczność
    • FIBARO
    • Przywitaj się!
    • Off-topic
  • FIBARO Aktualizacja
    • FIBARO System Aktualizacja
    • FIBARO Mobile Aktualizacja
  • FIBARO Wsparcie Społeczności
    • Sceny i Interfejs
    • FIBARO Urządzenia
    • FIBARO Mobilnie
    • FIBARO HomeKit
    • Integracja z Amazon Alexa i Google Home
    • Urządzenia Firm Trzecich
    • Poradniki
    • Automatyka Domowa
    • Sugestie

Categories

  • Scenes
  • Virtual Devices
  • Quick Apps
  • Icons

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Google+


Skype


Website URL


WhatsApp


Country


Gateway/s


Interests

Found 23 results

  1. Some of my devices are randomly becoming dead nodes and will not communicate. I have tried reconfiguring the z-wave network for neighbors but no luck. Any suggestions? I am on HC2 running the latest software update (it happened before I updated to the latest update)
  2. How do you group Virtual Devises (LIFIX Lights) together to appear as one device could not find that functionality thanks in advance sorry very new to HC2
  3. hi, This tutorial is based on an idea that i believe originated to @cag014 some time back and has been adopted by many. So well deserved kudos to @cag014 and others that helped originate and develop the concept. I am merely a scribe that has benefited from this. I decided to write a quick tutorial for two reasons... I implemented this over christmas and and found it very useful and much easier than I thought It would appear that we have some new forum members that got HC2 devices from Santa The core of this approach is to store all the reference ID's
  4. L.S. I'd like to request the functionality to open device or a scene by clicking on the device/scene icon, instead or next to the small wrench. This will make working with the devices and scenes much easier. Best regards, Bodyart
  5. Hi, I have an issue to control some devices by iPhone or iPad. Most of the time I can't switch a VD by iPhone or iPad. It either responds very late 20min to 1h or never, but sometimes it goes directly. The VD's are AC's and TV's controlled by IR converter iTach. The icon on the phone/pad changes directly but no response at the device. I checked the iTach and it works correct if I operate it directly by other software. Currently I'm running 4.153, but the problem was there before. Any suggestion are welcome
  6. When i installed a dimmer2 and connected it to mij hc2 it created a set of devices. One is de dimmer to put on of or control light power One is a remote switch. How can i use this? I see 4 numbered events where i can activate scenes. The manual is verry verry basic and does not tell the full operation and nothing about programming on hc2. What i understand is: push puls switch once: lights on to previus power strength push puls switch again once: lights out Pusch puls switch two times : lights to maximum How can ik regulate light str
  7. Has anyone some experience with powerring battery operated devices? there are many step down converters in the market converting 5V DC (USB charger) to 3,3V DC - suitable for different battery operated Fibaro modules. Has Anyone tried this? Although after this modification the device will be still recognised by HC2/HCL as battery powerred, it can be a solution in some situations where powerline is present and we can then forget about checking batteries
  8. My HC2 with firmware 4.140 does not list all registered devices when I do a ///api/devices. It only returns 10 devices in the JSON response array. When I try to access a device that is not listed in this response I get a "404 page not found" error. Some background: I have only installed the HC2 a few days ago. The first devices I registered appear in the JSON device list. Then I moved the HC2 to another floor and registered more devices. These devices do not appear in the JSON, although they work perfectly fine in the HC2 GUI. I have also rebooted the HC2, but it still won't allow API access t
  9. Hi All, wondering what other people use some of the more ( well to me anyway ) obscure devices for .. I'm not very imaginative when it comes to some impelemtations with the newer hardware, preferring to use a switch or relay ( only because I'm comfortable with them ) So for instance I have 3 buttons in the daughters room .. green for lights on, yellow for 50% and red for lights off. ( my lass is 24 now ..! ) Not very imaginative... I use my fob to control the opening and closing of my observatory, my upper windows and my blinds, but I'm sure there are some better utilisa
  10. I suddenly have a small problem with my HC2. I have approx 50-60 devices. All kinds of devices like, dimmers, wallplugs. relays, thermostats, rollershutters, sirens, garagedoor controllers etc. Suddenly out of nowhere allmost all my devices change state when some scenes are running. I have made no changes. The scenes are simple block scenes that turns on or off some light in the morning/evening triggered by a timer and a variable. They have been running like this for months. Suddenly when this scenes are triggered all my devices change state. Blinds closes, garagedoors opens, light are turned
  11. L.S. I woul'd like to request the feature to disable the transparant background when a device is open, because it only disturbs reading when the underlaying info shines throu the background and it has no other added value. Thank you for your attention.
  12. Hi, Has anyone stumbled across a setting or api command etc that will untick send me email warnings when the battery is low ? Just curious, as it's a little annoying at times. I thought at one stage I changed the frequency of emails, but it may have been a different system or I dreamt it, as I'm blowed if I can find it now ! I can go through and change them manually, it's just a lot of things to change and I'm lazy .. Ideally it would still remind me.. but maybe only once .. Cheers, al.
  13. Hi Can someone help me please . I just want to find out whether eon devices is turned on or not. --"type":"com.fibaro.FGRM222" ----------------------------------------------------------------------- local response ,status, error = api.get("/devices/72"); jsonTable = json.encode(response); devices = jsonTable fibaro:debug(devices) ----------------------------------------------------------------------- for k, v in pairs(jsonTable) do result = v.enabled end result = result fibaro:debug(result)
  14. do you know any procedure for updating the firmware of the devices with HCL? thx
  15. Hi, I'm having trouble getting my fibaro to send my hikvision screen shots to my email address. My foscam works fine, but the 3 Hikvisions dont. When I press the "snapshot" bottom, nothing happens. I know my mpeg and jpeg settings are correct because when I set the device to refresh every 3 screens on the home page, it works fine. I've tested this to make sure it's using the jpeg path and it is. Any thoughts? I'm using the new Hikvisions 2142 4MP cameras. Thank you,
  16. Hello Due do a hardware fault of my weather station I cannot exclude the corresponding device(s) anymore. I now have a bunch of devices with no content, hence which do not work but which I also cannot delete on my HC2 with 4.090 Tried to do the regular deletion though the web interface but this either fails with an error message or devices re-show after a browser refresh. Is there any idea of how I can get rid of these devices? The notification center also gives me the yellow exclamation mark but if I look into the Z-Wave diagnostic panel then everything is config
  17. Hi to all members. I'm looking for a smart home controll system. At this time I'm toggle between HomeCenter 2 and HomePilot 2 (Rademacher, Germany) First of all I will controll my window blinds and in the next step lights and heating. For my window blinds I will/must use RolloTron DuoFern (Rademacher) For this units there is a DuoFern USB-Stick aviable. I don't find any infomation about the compatibly between HC2 and this DuoFern USB-Stick. Did anyone knows that it's still working? Thanks. ATARI
  18. I finally stumbled with my HC2 and I'm very unhappy at the moment. Now I can finally understand most of the users here on forum why they cry, curse and show discontent. So here is my short story: HC2 with FW 4.080 with installed 255 devices, 49 scenes in 24 rooms. I happily added my first Fibaro swipe and after that decided to make backup just in case. Backup is made but after that I noticed that HC started deleting devices. I wrote down devices ID that appeared in that small event log dialog on the top of the page and when finished compared with my list. At first it looked ok because
  19. Hey there. I just bought the Z-Wave Fibaro Starter Kit, FIBESTART from Amazon WHD. I connected the HCL to my network. After that I tried to connect devices via the webseite and the app. But I couldn't start the learning mode: I clicked on add but the timer (like in that youtube video https://youtu.be/YcM_u1CiOkE?t=12s)didn't show up. So my question is if I did something wrong and what can I do? Thanks in advance. Florian
  20. Hi Folks, I'm looking for a PIR solution that's immune to Pets. I use my motion sensors to determine occupancy but with our cat walking around its causing an issue. I know that I can get a zwave pet immune PIR but in europe the only one I can find is the EcoLink ( http://www.amazon.co.uk/Ecolink-Detector-Consumer-Portable-Electronics/dp/B00OEB9Z20 )at 118 sterling (its about $30 in the US and I know its different device but go figure in the cost difference) .. at 118 its too expensive for me I have two PIR's in my current alarm system and I am replacing these with Pet Immune ones and I c
  21. HI, I wasn't sure where to post this so forgive me if this is the wrong place I am trying to get a dump of all the devices by displaying the id and name (from the device panel) I tried a simple lua script but could not find a reliable parameter that represents the 'name' I think it is because I am reading direct from the device and not from the HC2 where the name is stored I am writing some discrete housekeeping scenes "turn off all sonos zones upstairs", "turn off all lights downstairs" that I'll trigger from a master house keeping scene Any help would be appreciated Than
  22. Every devices added to HC2 gets its personal ID, but there's a lot of gaps in ID number. HC2 says I have 32 devices, the last one added got ID #180.. Will this be a problem in the long run..?
  23. Hi, i'm glad about the new compatibility between HC2 and Remotec ZXT-120 and now i'm trying to test it with Linked Devices, Heating and AC panels. In the Linked Devices - > Air Conditioning configuration I add my Remotec temperature sensor in Main Device option and i'd like to put my Remotec control in "1 Switch" device . It would be helpful to have at least the ability to add a virtual device with 2 buttons on / off that can control my Remotec through the panel but there's no way to add virtual devices. How can i solve it? Regards
×
×
  • Create New...