Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Search the Community

Showing results for tags 'hc2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FIBARO Community
    • FIBARO Portal and Forum policy
    • FIBARO
    • Say hello!
    • Off-topics
  • FIBARO Update
    • FIBARO System Update
    • FIBARO Mobile Update
  • FIBARO Community Support
    • Scenes and Interface
    • FIBARO Products
    • FIBARO Mobile
    • FIBARO HomeKit
    • FIBARO Assistant Integrations
    • Other Devices / Third-party devices
    • Tutorials and Guides
    • Home Automation
    • Suggestions
  • FIBARO Społeczność
    • FIBARO
    • Przywitaj się!
    • Off-topic
  • FIBARO Aktualizacja
    • FIBARO System Aktualizacja
    • FIBARO Mobile Aktualizacja
  • FIBARO Wsparcie Społeczności

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Google+


Skype


Website URL


WhatsApp


Country


Gateway/s


Interests

Found 274 results

  1. Hello, I started with a new HC2 a year ago, made an update to Firmware 4.120 - and began to create rooms. Also i created a new user. Now i want to start with configutations, but its not possible to make any changes - i could only log in with my own created user - the admin account dont work und password rest say "unkonwn user". Crazy - i cant create a backup, can't create users or change anything. Could it be the "hotel mode" - i can't change this two. Did someone knows what the problem could be? Maybe i have to reset the hc2, but first wanted to ask ... Thanks, andy
  2. Hi, I've added my zwave door lock for the millionth time and synchronised it again, but I can't actually get the lock to open when a code is entered whilst it is synched and on the zwave network. If i remove it from the network then the codes work fine. I have about 2 weeks to work out how best to allow access to a number of people throughout the day as my mother inlaw who is very elderly has come to live with us, and requires a lot of external services and support. I've also got some issues with cameras that I would like to sort out as they don't show up all the time in the user interface when they should. So, as I'm doing this 'for real' now, I'm thinking of getting a secondary controller to control doors and cameras better. I believe Vera is a good option for doorlock, access and camera control ? can anyone confirm this please. I need to get something happening sooner rather than later, and since door locks are still limited and unreliable since many betas ago, my hand is being forced. Lighting is a dream currently, and with the fibaro button and sensors within the alarm system it's fantastic, but locks are very important to me now. Cheers, al.
  3. Hi, I hope this is an acceptable post as I have spent a long time looking for the answer before posting. I want to create scenes using Lua, and have created a very simple one (swithcing on three lights) after watching a Youtube video. However, I feel I need a primer to learn the basics and set up my system with the necessary "starter variables" etc. I have looked in Fibaro knowledge base, Fibaro manuals and elsewhere on the internet, but not really found what I am looking for. Can anyone point me to a good resource? Thanks in advance.
  4. What is the purpose of these commands and how does it work? Sorry, for my English thank you all
  5. So I rebooted my Homecenter2. Upgraded to the latest version (not beta) and installed all my devices again. Now, on to making scenes. Everything works except for one device. My Front door lock. As soon as this is included in a scene I can't save the scen. It just hangs itself when I hit the save button. My lock is working when I try to lock/unlock it with HomeCenter2. And in the frontend it looks fine. I tried to create a simple scene using the blocks like in the attachment but it simply dosn't work. And it did work before I did the reset. Have anyone come across this before?
  6. Witam, do monitoringu temperatury i wilgotności w salonie zastosowałem czujnik ST814. Instalacja w systemie odbyła się bez problemów ale czas pracy na baterii nie osiąga nawet 2 tygodni. Prośba o podpowiedzi co może być tego przyczyną. Jaka powinna być optymalna konfiguracja? Życzę udanego roku wszystkim miłośnikom inteligentnego domu! Tomek "tombrzus"
  7. One of my TKB switches seems to be turning on and off ok but has suddenly lost any power reporting in HC2. On the device icon the "actual" remains at zero and the "total" has gone completely. Any ideas how I might get this back without going through another exclude/include process.
  8. Hey, I have a great Problem. My webinterface is empty. I can't Use anything. All rooms and modules are away. A restart or Update doesnt change anything. But the System seems to be working. All my scenes works and i can Use the mobilephone. Only the webinterface doesnt Work. There are also no User in my configuration. Please help me. P. S: deleting my cookies on Browser dont change anything Best wishes
  9. Czy jest szansa aby ALEXA "mówiła" i "rozumiała" po polsku i to w Polsce ? Chciałbym jej "umiejętności" wykorzystać do sterowania systemem Fibaro za pomocą komend głosowych. Czytałem o jej możliwościach i czekam na jej sprzedaż w naszym kraju. Czy ktoś ma jakieś informacje na ten temat ?
  10. I need some help with json decoding. I'm succesfully got the data in HC2 from Rasspery/Pyton but I'm not able to decode that data in HC2. Any advice, please?! --starting LUA code here local smartmeter= Net.FHttp('192.168.1.10'); response = smartmeter:GET("/index.py") fibaro:debug('Answer: ' ..response) --this is the data response coming from Rasppery/Pyton: {"Amp": 13.29, "Volt": 98.01} if (tonumber(status)==200 and tonumber(errorCode)==0) and response~=nil then fibaro:debug('Decoding...') local harduino = json.decode(response) fibaro:debug('Decode: ', harduino) fibaro:debug('Or decode: ', harduino.Volt) else fibaro:debug('Not able to decode!') -- this is the executed code end --end LUA code here
  11. A bit embarrassed to ask for advice on this, but I seem not to be able to understand the structure of simple IF-tests in HC2 Scenes, regardless whether these are created in the Block editor or LUA. I need an IF test with the following structure: ....IF ((a AND b) OR (a AND c)) THEN.... Due to the lack of parantheses, I am not able to understand the logical structure of the resulting statement, which in my mind seems confusing ...IF ((a AND b OR c AND b), I use this code to save electricity on my snow melting mats by twice a day testing whether weather conditions has recently set the variable SNOW to YES in which case mats are turned on for two hours (morning and afternoon) and the variable set back to NO. Seems now my mats turn on twice a day (at times "a" and "c") regardless of the the variable ("b"). Are there any "paranthesis" conventions in LUA I have not understood ?
  12. Good afternoon, i have look for any similar issue reported, but nothing with the new version 4.150. My HC2 was working fine until 3 days ago, when i had to restart it after (2 months with no issues) , now it freezes every day (less than 24hrs) and i have to restart it to have all the options available. my HCL (slave) continues working with no issues, it it only related to the HC2 (master). regards, Andres
  13. I need help to understand why the below described HC2 Scene does not trigger when set to "Automatic" and the Variable "ATest" is set to "True". I can trigger the Scene manually wherafter the Device "Test" turns off as expected. Below follows the details: In order to understand the difference between "Automatic" and "Manual" and the effect of having av Scene turned "On" or "Off" in HC2, I made the following very simple test Scene in the Graphic Block editor: IF Variable "ATest" == "True" THEN Device "Test" = "Turn Off" The Variable "ATest" was created in the HC2 Variable Panel as a "Predefined Variable" with to defined values, namely "True" or "False". The Device "Test" is a Fibaro Wallplug In precise LUA code: --[[ %% properties %% weather %% events %% globals ATest --]] local startSource = fibaro:getSourceTrigger(); if ( ( fibaro:getGlobalValue("ATest") == "True" ) or startSource["type"] == "other" ) then fibaro:call(182, "turnOff"); end Any help to explain why the Scene does not turn off the device will be highly appreciated!
  14. i have a client who has the Nexa AD 146 and AD 147 modules. these are swedish brand which come up on the system as Everspring. The blue icon at the top of the home center showed over 8000 notifications and each one basically said 'Power has been applied' it is slowing the HC2 down a lot. question is why are they coming up?? there are no templates for these built into the HC2, and the manual only contained a few parameters about dimming and switching. any ideas guys? thanks
  15. Good day, I have a HCL controlling the lights, each module was included with no much trouble to the network, now I got the HC2, and while trying to add the same controller (after remove it from the HCL list) it is not able to recognize it. I have added other items to the HC2 with no issues (Locks, smart outlets, motion sensors) it just does not recognize any of the Dimmer/double switch I have tried. any possible solution? regards, Andres
  16. Hi I recently acquired the HC2 and am still finding my way around it. I have encountered an issue which I cannot find a solution for. Not sure if I did something wrong. I have added a Fibaro Motion Sensor. The adding part appears to go fine with all the components showing up under unallocated. (i.e the motionsensor, temperature etc). However they just have port nrs as names and when I select them, I am unable to rename or allocate to a room (both on general or advanced tabs.). The rooms drop down is empty and if I only type a new name and save, the screen just does the spinning circle and hangs. The sensor otherwise appears to work fine, returning temperature etc. Would appreciate any suggestion on where it might be going wrong. Regards
  17. I understand that the plugin in HC2 is only to enable manual control of lights from the HC2 and from the Fibaro App. Are there any other ways I could include one or more hue lights into scenes? Any coding? Anything else before I have to throw a large investment I made in hue lights or instead the Fibaro one? Many thanks for your support.
  18. Hi there, i have a big problem,,, major of my house is controled by the hc2. After a electric storm the devide has dead I must send the HC2 to the Fibaro Suport in Pol, but is very important to me recover my house control. I have buy a sencond hc2 unit in amazon (used device, 2nd hand), now i have 2 devices one damaged ready to send to Fibaro support and another "ok" from amazon... I have 2 problems. The amazon devices is preconfigured and i dont know the IP... there is a method to reset the device to the factory defaults? The damaged device has a usb stick, i can change the usb-stick between devices directly? thx in advance
  19. Hi, I have two Fibaro Door/Window sensors on my HC2 but both are not communicating with my HC2. They have worked ok in the past. I have changed batteries, removed and re-added them a few times but still no joy. Can anyone help? Thank You,
  20. Hi, just an idea for future updates: To let a user to specify any device's friendly name (to use in scenes, VD) Every new device has ID (its r/o property) used to address in scenes etc. But in big system the ID tells nothing, and its very hard to operate with numbers. I read the forum, there is HomeTable workaround for this, but IMO the best would be to have editable device friendly name in device properties. Lets say it will assign "device.<id>" by default. Also would be great to add a few functions to lua framework like: fibaro:GetValueByName("<device_name>","value") And let users to use device_name as triggers. BR
  21. I have been using HC2 since mid August. Mainly to control a number of Heatit Z-Wave Thermostats (electric floor-heating). Each room is assigned to different zones in the heating panel. In the heating panel I have designed time schedules for each zone with different set temperatures depending on time of the day. Lately (3 weeks ago) I have started to observe some very strange behavior. The temperature is set at 18 degrees from 22:00 (10pm) to 05:00 (5am). At 22:00 the temperature starts to fall (I track this using the consumption tab). The temperature continues to fall until 0:00 exactly (midnight) when it bounces back up to 23 degrees. It then maintains 23 degrees until next time the heating schedule shifts to a new set-temp (@11am) Anyone that have experienced this problem? Thoughts and ideas highly appreciated!
  22. Nagle przestała mi działać centrala HC2 . Objawy świecą wszystkie diody na stałe a pierwsza z lewej miga. Centrala nie widoczna jest w sieci pod żadnym adresem IP jak również po adresie MAC. Czy może miał ktoś taki przypadek i może mi pomóc ? Chyba to było po zaniku zasilania. Centralę mam ponad 4 lata
  23. Hey everyone, Wondering if theres anyone in Melbourne who could help me setup my raspberry pi to control Somfy RTS blinds? Happy to pay for assistance
  24. hi just got hold of a keyfob and quite like it compared to the other remotes i have had in the past. the problem i cam across is finding scene activation information so after digging around on different threads and sites got a working solution. attached is the scene lua code and also a short video demo..... enjoy.... KeyFob Scenes.txt
  25. Hi, I'm working on a Home Center 2. With all Qubino modules sofar (flush dimmer, Shutter DC, relay 2 and relay 1) there is an error that there is no template available. For Fibaro sensor and dim modules, it works fine. How do I get the correct templates in the Home Center and where can I find them? Thanks! Willem-Jan
×
×
  • Create New...