Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Search the Community

Showing results for tags 'hc3'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FIBARO Community
    • FIBARO Portal and Forum policy
    • FIBARO
    • Say hello!
    • Off-topics
  • FIBARO Update
    • FIBARO System Update
    • FIBARO Mobile Update
  • FIBARO Community Support
    • Scenes and Interface
    • FIBARO Products
    • FIBARO Mobile
    • FIBARO HomeKit
    • FIBARO Assistant Integrations
    • Other Devices / Third-party devices
    • Tutorials and Guides
    • Home Automation
    • Suggestions
  • FIBARO Społeczność
    • FIBARO
    • Przywitaj się!
    • Off-topic
  • FIBARO Aktualizacja
    • FIBARO System Aktualizacja
    • FIBARO Mobile Aktualizacja
  • FIBARO Wsparcie Społeczności
    • Sceny i Interfejs
    • FIBARO Urządzenia
    • FIBARO Mobilnie
    • FIBARO HomeKit
    • Integracja z Amazon Alexa i Google Home
    • Urządzenia Firm Trzecich
    • Poradniki
    • Automatyka Domowa
    • Sugestie

Categories

  • Scenes
  • Virtual Devices
  • Quick Apps
  • Icons

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Google+


Skype


Website URL


WhatsApp


Country


Gateway/s


Interests

  1. Hello everyone, I have just integrated several Simon iO actuators with HC3 and there is an issue with the devices' state which does not change properly neither in the web interface nor Yubii app. This happens for the following actuators: - Simon 100 iO Roller Shutters - Simon 100 iO Dimmers The update of device's state is not automatically reported to web interface/app when pressing manually the roller shutter switch or dimmer. The same happens when the device's control is coming from the app/web interface. For example, you set the shutter to be closed (0%) but the state in the app/web interface still shows opened (100%). I am using Z-Wave 3.0 and the HC3 firmware version is 5.080.20. I tried to force this communication between the devices and the HC3 through associations but with the same result. Apart from this, there are no templates for the Simon 100 iO devices and I can not add/modify any parameter in the web interface (don't have the option in parameters) or poll them. For example, I can not set a basic_report command to the controller when the devices change their states in order to force their updates in the system. Is this due to Z-Wave 3.0 and a HC3 firmware update which has not come yet? Has anybody any suggestions? Thank you in advance. Regards
  2. Hi dear Fibaro people. Anyone know how I can create a button in the app (for HC3) that I can use to enable or disable a scene? (A recipe would have been brilliant )
  3. 5.081.18 Hi friends. Could someone help me. I can't include it to HC3 system correctly. If i use the add-dialog without "s2 checked box' - the SCS C17 appears on the GUI HC3 with succes. But no "antenna" sign on screen of SCSC17. And without any reaction bw HC3 and SCSC17 - no update temperature, setpopoint adn etc. I understand that my SCSC17 doesnt use the S2 security level. and so i can't use 15 pcs of it on new HC3 that i bought instead of HC2...upset
  4. So, I've just recently got the HC3 and so far its been a bit of a battle to get it working any where close to the HC2. Out of the box, the setup script didn't work and it took a couple of iterations before I got through it. In no particular order here's some of the issues I've encountered to date: * The GUI is very slow, sometimes to the point that mouse clicks are missed, and certain portions of the GUI are not rendered. * The time can be out. At one point the clock on the banner was showing 1551, but the history was showing events with the correct time of 1630. * A lot of devices will appear as unavailable - in particular all my Fibaro Motion Sensors and Popp TRVs. I've changed some parameters on the Aeon/Aotech device I have as I suspect the network is busy * The Fibaro motion detectors are not detecting motion, they are reporting temperature, lux and will flash on the device when motion is detected... but not in the web UI. * Fibaro door/window detectors are not detecting doors opening. They appear to be reporting temperatures OK * Secure SRT Thermostat. One of these works, the other is reporting a temperature at least 10C higher than the room * Secure SRT Thermostats & Popp TRVs. There is no ability to set a temperature setpoint on these, and in the climate panel there's a warning that they may not work. They do work using the climate panel * Fibaro RGBW. The on/off button does not function and it doesn''t look like RGBW mode is supported. In fact, when included the RGB panel was hidden and five individual sliders were shown instead. It is impossible to control from any scenes. Setting a colour slider causes multiple entries to be logged in the history - one from user with set colour, then two, three, sometimes more from system with completed incorrect RGB values. * Everspring ST815 Light Sensor. Includes OK, never updates any value and doesn't send a command to the associated devices * Lots of devices without templates That's all for now, but these were all features that just worked in the HC2. In general, its not a good experience and trying to explain to my wife why she can't control the heating and that the lights in the kitchen aren't working is not easy. Other things that I wanted was the promised support of Zigbee and RF433 protocols, but they appear to be a distant dream for now.
  5. Hello HC3 owners/guru's, Is there anyone who can tell me what the impact is of a change of the physical location of a HC3 device? Currently I am living in Europe (Belgium). I might have to move to Asia (Philippines) next year and want to bring my HC3 and re-install it there in my new house. I see the following 2 potential problems: Z-wave allowed frequency bands and standards used are the same in these 2 locations, but there might be other restriction I am not aware of. The centralized monitoring/support of all HC3 gateways via the HC3 device ID might be disrupted if you move the device to another world region or country. Note: I experienced a similar problem (issue 2 above) when I moved around with my printer from Thailand to the Philippines a few years ago, as the ink cartridges are not interchangeable between the 2 countries and other regions.. I guess this is a question for Fibaro HC3 guru's or a Fibaro company HC3 specialist. Your help would be appreciated if you can answer my questions or can tell me how to contact a Fibaro HC3 specialist. Thanks Leo I used the below URL for my short survey. URL: https://www.silabs.com/wireless/z-wave/global-regions EU 868.4 MHz, 869.85 MHz - Standard EN 300 220 PH 868.4 MHz, 869.85 MHz - Standard EN 300 220
  6. Cześć, Czy ktoś ma pomysł jak ustawić Aoetec Siren 6 tak, aby alarm nieprzerwanie się powtarzał do momentu rozbrojenia alarmu? Wczoraj miałem naruszenie czujki (na szczęście przez psa) i alarm włączył się tylko na 35s i cisza. Ja się obudziłem, ale reszta domowników już nie. A co jeśli jeden "dzwonek" nas nie obudzi podczas prawdziwego włamania? Jaka jest funkcja w LUA, aby powtarzać czynność do momentu spełnienia określonego warunku. (czy ten kod posiada cos jak elseif ?)
  7. Hello, Please help with topic how to set aeotc siren 6 to turn on the sound until I disarm alarm.
  8. So, i'm still setting up the HC3. And run into some problems. I have 2 Zwave devices: a 8 button wall switch and a Fibaro multi sensor. The wall switch is configured to run some scene's. And the sensor is for later use, but also "adopted" in the device list. This is the second time in a few days, that the zwave devices stop working. The buttons stop activating the scene's, while when i start the scene manually it still works. The multi sensor shows up with a red cross in the device list. When i noticed this before, i just rebooted the HC3. And then it all works again. How can i troubleshoot this ? The console doesnt tell me anything..
  9. I want to know how to integrate HC3 with Broadlink RM4 PRO? If anyone created Quick apps for Broadlink devices could you please share with me the details?
  10. Witam serdecznie czy ktoś z was wie cos na temat integracji HC3 z rekuperatorem KAISAI - wyprodukowanym dla KAISAI przez włoską firmę SABIANA . Jeśli ktoś potrafi napisać integracje proszę o kontakt sabianaCloud.yaml
  11. [edit] i think i should have placed it in the "Scenes and Interface" section, sorry for that. So, i'm new, newbe, so...dont shoot me I've been reading a lot, on this forum and elsewhere trying to get my Powerview shades connected to a zwave switch. It seems to be much harder to manage then i was hoping for. My head spins around with all the information, code lines and such, Also, none of the info i found seems to be complete. It is all like "do it in LUA", make a QA or a a bunch of code lines. I hope to find some hints, or answers - help with that. So, what i worked out: - The 8 button fysical wall switch works. - The powerview plugin works, and the scene's controlled from the hub work The imported scene's dont work, and need i to make a QA or a LUA scene for that. What i tried: I made a block scene with the switch, and a HUE lamp, converted this to LUA this is the "what if button is pressed" and it works. { conditions = { { id = 21, isTrigger = true, operator = "==", property = "centralSceneEvent", type = "device", value = { keyAttribute = "Pressed", keyId = 1 } } }, operator = "all" } The action part, i made this - but its wrong. local connection = Net.FHttp("192.168.1.35", 80); local command = "/api/scenes?sceneid=25173"; local response, status, errorCode = connection.GET(connection, command); It gives this error: 10.07.2021] [07:00:40] [ERROR] [SCENE4]: (load):1: attempt to index a nil value (global 'Net') I know there is a lost of writing about this on the forum but, I am totally lost in what to do, is this sort of the right way to do it ? Should i do it with a QA ?
  12. i looks i i have a memory leak in Firmware: 5.070.810 If I reboot it drops to 80%, and if i restore backup, without events - it drops a little more. And after some days its close to 95%. My center is so slow - so it takes 5-10 seconds per update, click. Its close to worthless, im not even close to implement all feature.
  13. I explain, in summer, i put my heat controllers in summer mode. For that i execute this commands: 1. api.post("/devices/"..id.."/action/setThermostatMode", {args = {"ManufacturerSpecific"}}) 2. api.put("/devices/"..id, {parameters = {{id = 2, value = 0, size = 4},{id = 3, value = 1, size = 4}}, useTemplate = true}) 3. api.post("/devices/"..id.."/action/setProtection", {args={"2"}}) 4. api.put("/devices/"..api.get("/devices/"..id).parentId, {properties = {pollingInterval = -1}}) 5. api.put("/devices/"..id, {properties = {saveLogs = false}, enabled = false, visible = false}) (1) I set my heat Controllers in Manufacturer Specific, but after few hours, he return to Heat parameter. For summer, the heat controllers must be fully open. (2) I change the parameters for deactivate OpenWindow notification and other. This command work, but the informations displaying in the HC3 not refresh data... Have a idea for force a "refreshStates" command to HC3 ? (3) It's the same with point (2), he work but not refreshed on HC3. (4) Copy this command normally sended by HC3 when i change the properties of the device. (I don't know what this command is for.) (5) Disabled heat controllers for be sure not be changed by the HC3 in the futur. But after few hours, the heat controllers return to Heat mode... Have you a idea, why heat controllers return to Heat mode after few hours and why when i change the parameters, the HC3 not refresh display data ? P.S. In my script, for be sure the HC3 not interfer with heat Controllers, i have deactivate the climat zones: Thanks for your help !
  14. Dear all. I had an inquiry from a teacher at the Danish electrician education. They will put the HC3 in the curriculum, because smarthomes will be the future.✌️ so... to all the kids learning basic programming - we need a Proof of Concept.. How can I provide a solution where, i from an Internet website can control the something in the HC3, it could be a simple switch. So controlling the HC3 from another network that itself. What the want to achieve it the HC3 is on the home network. Have a website showing video stream with a HC3 controlles Bulb, and a button on the same website that can control the Bulb. Its for Exhibitions getting interest for potentially young students .. No MQTT or other mittleware, it needed to be done direct, like when Alexa, Google assistant is controlling this. No Firewall port forwarding As I see it, I need two moduels, One on the external website and one one at the HC3. Anyone up for helping with a PoC fort this? have some code already? or can structure the design? I think its in Fibaro interest to participate themselves also? Best Regards
  15. Is anyone have experience with setting up garage door device built on smart implant + hc3? Currently it works perfect in my setup but looks like simple light switch, so i looking for any suggestions to turn it to garage door.
  16. Hi, I really need some help. I have 2 soil moisture probes wiring in correctly (I believe) into the RGBW unit. Using a multi meter between the ground an IN1 & IN2 i get 3v and 8v readings. My problem is that no matter what setting I use in HC3 the preview window for each channel always reads zero. Have I got the wrong end of the stick? Please help me! Thanks, mike.
  17. Hi All, I have been searching for a while now on the forum, but have not find the solution to my problem. We do have the danalockV3 and the Fibaro intercom. Both device can be found in the HC3. Now the problem is that when we try to open the Danalock trough the intercom or in a scene, the Danalock doesn't respond to it. If i look in the recent history of the HC3, i can see that the scene has run. As well there is a action that is called Action: Device polling. Does anybody know how i can fix this? Happy to hear your answers. I am new in this world so please be free to ask me if you need more information. Greetings, Thomas
  18. Hello, Does anyone have and would like to share a QA that would work as an alarm clock (turn on a specific device or scene at a set time and day of the week, from the interface and application)?
  19. Dzień dobry Jak już wszyscy wiemy nawet w najnowszej wersji 5.070.42 integracja z SATEL działa nie najlepiej - centrala odczytuje staw wejść z satela ale wyjścia dla scen są nie widoczne, zmiany ich stanu nie pokazuje również historia HC3. Można natomiast włączyć i wyłączyć wyjście SATELa ręcznie z poziomu HC3. Ciekawostką jest również możliwość przydzielania ikon do wejść gdzie system pozwala na wprowadzenie i zmianę ikony jednak po dokonaniu tej czynności ikona nadal pozostaje systemowa. Natomiast przy wyjściach satela HC3 umożliwia skuteczną zmianę ikony - ? Jesteśmy ponad rok po wyjściu HC3 na rynek gdzie integracja z SATELem była kluczową funkcjonalnością a tu okazuje się że nie działa. Czy można prosić kogoś z Fibaro o komentarz bo wydaje się to ważna funkcjonalność na którą czeka wielu nabywców HC3 szczególnie tych którzy przesiedli się z działającej doskonale z Satelem HC2.
  20. I'm not sure how important it is, but I jump into this hole "lastWorkingRoute and neighborList shemas are changed from HC2 to HC3 HC2 /api/devices/id produces JSON wtih following: "lastWorkingRoute": "[1,422,59]" HC3 /api/devices/ID produces a bit changed JSON: "lastWorkingRoute": [1,422,59] What is difference - HC2 gives me string representation of array but HC3 gives me array. For developer perspective this is quite big difference (agree - important only for tech apps) Is there SOMEWHERE some kind of DOCUMENTATION of that kind things, changes, schemas Both HC2 /docs and and HC3 swagger lack several important interfaces like /api/energy and /api/temperature why they are hidden or where to find SOME kind of reference
  21. Hi, is it possible to play a sound(given text) on a google nest mini, when an event occur on the homecenter 3? greetings Paul
  22. Dear Fibaro community, I am new to to the Fibaro and I have already played with the setup of HC3. One thing that I would like to ask or request from Fibaro Dev team is the possibility of having more Setpoints in the Climate settings section. One or two more fiedl to be more flexible in the temperature setup would be great. I have tried to research on the forum but have not found any guidance. Take care, Jakub
  23. Well i am running HC3 and i have a Aeon Gen5 Siren in my backyard for when i am working in my shed. Neighbours told me that my Siren ( that i am using over there for iff someone rings my frontdoor bell ) sometimes keeps going. So i wonder if i can use a scene or something that turns that Siren off every XX time so neighbours can't complain any more.
  24. Hi all... I am trying to remove a z-wave device from my HC3. I don't have the device anymore, but when i try to remove it in the menu it goes in to removing menu countdown. I can't push any buttons because i don't have the device anymore. How can i get rid of the device in my home center 3.
  25. Hi when I add the powerview QA from fibaro HC3 (the built in one) it grabs my scenes from powerview and all is good. I can activate the scenes in "preview" and via lua. But.. the next day.. they don't work anymore.. I can then remove the QA and readd it.. then everything works again. Does anyone outthere use the powerview QA? have same experience? found a solution? Right now my only idea is that because I had automations running natively in powerview they ..for some reason.. break the link.. so after an automation has run in powerview.. something happens. I've now turned off my automations in powerview app and created a simple lua script to close the curtains tonight 30 minutes after sunset. tomorrow we'll see if they still work.
×
×
  • Create New...