Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Search the Community

Showing results for tags 'motion sensor'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FIBARO Community
    • FIBARO Portal and Forum policy
    • FIBARO
    • Say hello!
    • Off-topics
  • FIBARO Update
    • FIBARO System Update
    • FIBARO Mobile Update
  • FIBARO Community Support
    • Scenes and Interface
    • FIBARO Products
    • FIBARO Mobile
    • FIBARO HomeKit
    • FIBARO Assistant Integrations
    • Other Devices / Third-party devices
    • Tutorials and Guides
    • Home Automation
    • Suggestions
  • FIBARO Społeczność
    • FIBARO
    • Przywitaj się!
    • Off-topic
  • FIBARO Aktualizacja
    • FIBARO System Aktualizacja
    • FIBARO Mobile Aktualizacja
  • FIBARO Wsparcie Społeczności
    • Sceny i Interfejs
    • FIBARO Urządzenia
    • FIBARO Mobilnie
    • FIBARO HomeKit
    • Integracja z Amazon Alexa i Google Home
    • Urządzenia Firm Trzecich
    • Poradniki
    • Automatyka Domowa
    • Sugestie

Categories

  • Scenes
  • Virtual Devices
  • Quick Apps
  • Icons

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Google+


Skype


Website URL


WhatsApp


Country


Gateway/s


Interests

  1. HI, I am trying to register Aeotec MultiSensor 6 on Fibaro Home Center 2 (v 4.056). After registration is complete I can see temperature, light, humidity sensors but no motion or vibration sensor. Is there any specific configuration I need to load for it? Also the temperature, light, humidity sensors doesn't seem to show correct values ( most of them shows 0 value) Thanks & Regards, Kamal
  2. Hi, I would like to configure a setup where my lamps automatically swiches on if a defined brightness level is measured by the Light Sensor of the HomeKit-Version of the Fibaro Motion Sensor. Normally this can be done by using the Light sensor as a trigger. But I was not able to configure such a setup sucessfully. Did anyone tried to use the Light sensor of the HomeKit-Version of the Fibaro Motion Sensor sucessfully as trigger? I configured that the lamps should be switched on if the Light sensor measures a brightness level under 100 Lux. What I experienced so far was, that even if the Light sensor measures a value that was under 100 Lux the lamps were not switched on. Only if the brightness level was 0 Lux (absolutly dark environment) the lamps were switched on. But no other setup was sucessful. Can the Light Sensor in the HomeKit-Version only be used for triggers that measures brightness levels of 0 Lux or did I something wrong? Hope you can help me! Luke11
  3. Hi I am trying to set automatic scenes in my bathrooms so lights will come on a certain level depending on the time of day which I have setup using simple scenes - example below: This works fine and i have variable to switch from day and night, however I would like the ability to override this as the kids get annoyed when they are in the bath and the lights go off. is there a way to change the variable on pressing the light switch button On which would change the variable to override and then when the light switch if switched off change the variable back to day or night based on timings? Any help would be greatly appreciated.
  4. About the only thing I can do with my motion sensor is to trigger something (light for example) when it senses movement. What about turning the lights off after 15 minutes if no movement is detected. Homekit has no logic that permits "no motion detected". What am I left with? How could I send a request to an external system (www.imsmart.tech for example) so I can control the "no motion" events?
  5. Witam, chciałbym stworzyć kawałek kodu w lua, ale mam z tym problem. Chodzi mi o to, aby jak jedna czujka ruchu jest uzbrojona, a druga jest nieuzbrojona i naruszona to żeby migała na czerwono lub aby załączała się sygnalizacja świetlna, która pojawia się podczas alarmu sabotarzowego. Zaznaczam, że obie czujki mają sygnalizację LED wyłączoną. Czy jest możliwe takie coś. Bardzo proszę o wsparcie, jeżeli napisałem coś niejasno, to bardzo chętnie doprecyzuję o co mi chodzi. Pozdrawiam, mfpuszek
  6. Witajcie! Mam pytanie do posiadaczy Motion Sensor dla HomeKit. Czy udało wam się ustawić powiadomienia dla konkretnego czasu? Ustawiam okres powiadomień dla zakresu godzinowego, mimo to dostaję powiadomienia cały czas . Macie jakiś pomysł w tej chwili jedynym wyjściem z sytuacji jest włączanie powiadomień jak każdym razem jak wychodzimy z domu i wyłączanie jak wracamy.
  7. Hi all, I'm suddenly in a position where a lot of my sensors are showing low battery - which makes sense having bought a lot of them around the same time. I'm currently very nervous to change any of the batteries because there hasn't been a single time that I've changed a battery and had no issues with sensors. Door sensors in particular, it seems as though I change the battery, the sensor works for a few days before becoming unresponsive and ultimately killing the battery very quickly. This then leads to me being required to do a full reset of the module, delete/remove from Fibaro, scenes etc. Then re-add to Fibaro and redo all of the associated scenes, restarting the controller in between to ensure a clean removal and re-add. Now I have 2 x motion sensors and 3 x door sensors which need to be replaced - what am I actually supposed to do to ensure a smooth battery swap, without having to delete/add the device again, or risk having an unresponsive sensor that kills batteries again. I've had a quick search and the only real advice I have seen is to keep the door open when changing the sensor, but nothing really official or obvious. So, please do tell me how you change your sensor's batteries to ensure they have no issues, so I can try on some of mine. Thanks
  8. Hi, I have several Fibaro Motion sensor (FGMS-001 ZW5 v3.2) integrated with my eedomus zwave controller. Most of them are working fine, but one of them did stop working and now is not reporting any information to the controller: motion, vibration, temperature and luminosity. I have reset the device (follwing the user manual instructions), excluded it and included it back into the controller, and the situation remains the same. The device responds and executes correctly any of the zwave commands sent from the controller (get and set wake_up_time, configuration_set of any parameter), but as I explained the device does not send any information to the controller. Any suggestions on how to proceed ? Should I get the device replaced ? BR
  9. Hi I recently acquired the HC2 and am still finding my way around it. I have encountered an issue which I cannot find a solution for. Not sure if I did something wrong. I have added a Fibaro Motion Sensor. The adding part appears to go fine with all the components showing up under unallocated. (i.e the motionsensor, temperature etc). However they just have port nrs as names and when I select them, I am unable to rename or allocate to a room (both on general or advanced tabs.). The rooms drop down is empty and if I only type a new name and save, the screen just does the spinning circle and hangs. The sensor otherwise appears to work fine, returning temperature etc. Would appreciate any suggestion on where it might be going wrong. Regards
  10. Dear forum, I googled a lot but cannot seem to find a solution. I bought a Philips Hue motion sensor and want to use it in my scenes. I wrote my own VD (loosely based on @Sankotronic's Hue VD) in order to use the motion sensor in my scenes. However, the response time is very slow. I read somewhere about a 3 second delay, not sure exactly what it is and if you can influence that. It correlates however with my observations that the VD seems to trigger itself every 3 seconds. For a motion sensor, you want instant response without delay. Anybody any suggestion how to speed up the VD response or how to read the data from the Hue motion sensor faster? I pasted my VD source below. ----------------------------------------------------------------------------- -- Philips HUE Motion Sensor Virtual Device ----------------------------------------------------------------------------- local hueTemperatureDeviceID = 2 local hueMotionDeviceID = 3 local hueLightlevelDeviceID = 4 -- enter name of the user that you added to the HUE bridge local hueUser = "your-user-here" -- enter icon ID's for corresponding status of the virtual device local iconOk = 1048 local iconUnreachable = 1033 local iconError = 1034 local debug = false -- get this virtual device ID vDeviceID = fibaro:getSelfId() -- get IP address and TCP port for PhilipsHUE bridge hueIP = fibaro:get(vDeviceID, "IPAddress") huePort = fibaro:get(vDeviceID, "TCPPort") -- connect to the Hue bridge Hue = Net.FHttp(hueIP,huePort) -- TEMPERATURE response, status, errorCode = Hue:GET('/api/'..hueUser..'/sensors/'..hueTemperatureDeviceID); -- continue if HTTP status code is 200 if (tonumber(status) == 200) then jsonTable = json.decode(response) -- get the temperature data hueTemperature = jsonTable.state.temperature if debug then fibaro:debug("hueTemperature = " .. tostring(hueTemperature)) end fibaro:call(vDeviceID, "setProperty", "ui.temperature.value", tostring(hueTemperature/100)) fibaro:call(vDeviceID, "setProperty", "currentIcon", iconOk) else fibaro:log("Hue: Bridge not reachable") fibaro:call(vDeviceID, "setProperty", "currentIcon", iconError) end -- MOTION response, status, errorCode = Hue:GET('/api/'..hueUser..'/sensors/'..hueMotionDeviceID) -- continue if HTTP status code is 200 if (tonumber(status) == 200) then jsonTable = json.decode(response) -- get the motion data hueMotionDetected = jsonTable.state.presence if debug then fibaro:debug("hueMotionDetected = " .. tostring(hueMotionDetected)) end fibaro:call(vDeviceID, "setProperty", "ui.motionDetected.value", tostring(hueMotionDetected)) if hueMotionDetected then huelastBreached = os.time() else if huelastBreached == nil then huelastBreached = 0 end end if debug then fibaro:debug("huelastBreached = " .. tostring(huelastBreached)) end fibaro:call(vDeviceID, "setProperty", "ui.lastBreached.value", tostring(huelastBreached)) fibaro:call(vDeviceID, "setProperty", "currentIcon", iconOk) else fibaro:log("Hue: Bridge not reachable") fibaro:call(vDeviceID, "setProperty", "currentIcon", iconError) end -- LIGHTLEVEL response ,status , errorCode = Hue:GET('/api/'..hueUser..'/sensors/'..hueLightlevelDeviceID) -- continue if HTTP status code is 200 if (tonumber(status) == 200) then jsonTable = json.decode(response) -- get the lightlevel data hueLightlevel = jsonTable.state.lightlevel if debug then fibaro:debug("hueLightlevel = " .. tostring(hueLightlevel)) end fibaro:call(vDeviceID, "setProperty", "ui.lightLevel.value", tostring(10^((hueLightlevel-1)/10000))) hueDark = jsonTable.state.dark if debug then fibaro:debug("hueDark = " .. tostring(hueDark)) end fibaro:call(vDeviceID, "setProperty", "ui.dark.value", tostring(hueDark)) hueDaylight = jsonTable.state.daylight if debug then fibaro:debug("hueDaylight = " .. tostring(hueDaylight)) end fibaro:call(vDeviceID, "setProperty", "ui.daylight.value", tostring(hueDaylight)) fibaro:call(vDeviceID, "setProperty", "currentIcon", iconOk) else fibaro:log("Hue: Bridge not reachable") fibaro:call(vDeviceID, "setProperty", "currentIcon", iconError) end
  11. Witam, mam problem z konfiguracją sceny włączania grzejnika, który jest podłączony do Wall Pluga. Kryteria są takie: 1) jeśli temperatura na Motion Sensor jest poniżej 20*C, to włącz Wall Plug'a - ale tylko w PN-PT o 11:00 i SOB-ND o 13:00 2) jeśli temperatura na Motion Sensor przekroczy 20*C to wyłącz Wall Plug'a - niezależnie od dnia tygodnia (zawsze, jeżeli powyżej 20*C). Zrobiłem dwie sceny: - druga, czyli WYŁĄCZANIE działa bez zarzutu, - pierwsza, czyli WŁĄCZ niestety nie działa - włącza Wall Plug'a zawsze, jeżeli temperatura jest poniżej 20*C - tak jakby nie widziała kryterium dnia tygodnia. Nie działa nawet, jeśli wyrzucę kryterium temperatury a zostawię same dni tygodnia... Z góry dziękuję za pomoc
  12. Hi, I have a few motion sensor I'm trying to add to my HC2, but it doesn't seem to be working properly. I have added a photo. Any ideas? Cheers
  13. Hi , I am using both HC2 and HCL in master slave mode. and i tried to activate alarm panel to take actions in arm mode. first, i selected emergency lights , close blinds and send notification and tested it and it worked good. this situation was before adding any other scenes to the system. i activated the alarm panel in the HC2 (master controller) only . After adding several scenes ( Ex: scenes to open and close lights according to motion detection and LUX in several areas ) , i tried to re test the alarm panel by arming the motion sensors in my system and try to breach any of them. when i did so in the 1st trail only the blinds closed but no notifications sent and the emergency lights did not work as well. i tried to reset the alarm panel and deactivate all actions and re enable it again. when i did so nothing of actions took place. Hint : i have several scenes take place several rimes and always there is notification to alarm that that scenes run sequently more than the number of runs i set in each scene ( 10 times ) my question : is this delay due to these scenes which run a lot or this is a bug in system ? i am using the latest update in both controlled ( not the beta one )
  14. Dear community, I'm searching to turn off some functionnality on the motion sensor. In fact, I just need the temperature and the light intensity. How can I turn off the other settings to preserv the battery life? Thanks for your help and feedback
  15. Hi, I've set direct association of Fibaro Motion Sensor and 2 x Fibaro RGBW controller in HC2. Set to Group 2 single channel per each. I can't solve the issue of brightness - it turns on the minimum level only. I need to manually turn the brightness to max. But when turns off and on again - level is again minimum. How can I set brightness in direct association? Parameter 14 on Motion Sensor is set to 255. Looks like I'm missing some important part! Thanks!
  16. Hi all! I need a 3d file for the FGMS-001 motion sensor's holder... My cat made one disappear... any help will be appreciated! Thanks!
  17. Witam. Dziś miałem nieprzyjemna sytuacje z Motion Sensor. Nie wiem jak to możliwe ale realne,bateria była w stanie krytycznym czyli rozładowanie,i w aplikacji podalo mi informacje o jej wymianie. Bateria nagrzewając sie zapalila obudowę Motion Sensor gdzie czujnik spadl na ziemie i nastapil pozar. Proszę o sprawdzenie danego uzadzenia przez FIBARO, jest to bardzo niebezpieczne, dobrze ze byłem w domu i czujnik bym zamontowany w kuchni czyli spadl na plytke. Co moglo być przyczyna (zapłonu baterii) czy może być to związane z niskim stanem baterii.
  18. Hi, I am having issues with the reliability of motion being reported back to HC2 from the motion sensor. I believe it is due to connectivity issues as the problems go away if I move the sensor close to the HC. i have placed a Fibaro WallPlug next to the sensor hoping that connectivity would be established via that, but I am not sure if that is actually the case. In test mode I am getting a green led which I believe indicates a direct connection. I tried to get rebuild the Zwave connectivity and wake up the sensor manually. Any suggestions how to solve that? Michael
  19. Hi, can the LEDs of the HomeKit-Version of the Fibaro Motion Sensor be deactivated? Unfortunately I did not found an option for that in the Fibaro-HomeKit-App nor in an other HomeKit-App. Hope you can help me. Luke11
  20. Hello, I'm looking for a simple thermostat function. I have a Fibaro Motion sensor for measuring temperature and I have electrical heating connected to a Switch relay. I have created a heating panel, but this needs to be connected to a thermostat which I don't have. Now I have seen that there was a function "Linking Devices" for heating, but this function isn't there in 4.110. It is replaced with associations, but this is not the solution. Can somebody help me please? Yannick
  21. Hi friends, I am now working with Motion sensor and Relay. I have used Block scenes to make scenes. I made a scene to get the relay ON whenever the Motion sensor gets BREACHED. Also I want the light to get OFF if there is no motion detected for 20s. For that I just edited my Relay's Parameter12 into 20s. Yet the Relay is not getting off even after 20 or more seconds. Hope someone can help me soon With Regards Moosa Irshad
  22. Hi. I bought HC2 and few sensors. I have problem with Motion Sensor. After some time I get message "Waiting for Wakeup". Is that normal? What is the best setup for motion sensor when I use it with fibaro switch for turn on and off lights. (sensitiviti, etc - it seems to me that is motion sensor too slow in detection movement) Thanks,
  23. Hi I have just bought a Fibaro Home Center 2 (4.035) and have trouble getting a fibaro Motion Sensor (2.6) to work correctly. The motion sensor seem to work ok but the temperature and LUX meter don’t. They freezes with the value that they had when I added the senor to the system. I have tried to remove and add the sensor again. I have tried waking and resetting the senor but with no luck. Is the senor broken or am I doing something wrong.
  24. Hi I am new to HC2 so bear with me. I have a Fibaro Motion sensor that I want to use to trigger lights in the kitchen. I have created a simple scene: if(Sensor==Breached(0s)) Then (Turn on lights) And a simular Scene to turn of the lights If(Sensor == Safe (60s)) Then (Turn off lights) My problem is that the Scene to turn ON the lights does not trigger! It does not looks like the motion sensor reports a Breach. It seems to detect motion because it is blinking green when I move in front of it. Firmware is up to date. I suspect that there is a setting on the motion sensor that is causing this. Scene "Lights OFF" is working. Plese help me! LUA code: --[[ %% autostart %% properties 7 value %% weather %% events %% globals --]] local startSource = fibaro:getSourceTrigger(); if ( ( tonumber(fibaro:getValue(7, "value")) > 0 ) or startSource["type"] == "other" ) then fibaro:call(19, "turnOn"); fibaro:call(23, "turnOn"); end Motion sensor parameters: 1 = 15 2 = 2 3=1 4=2 6=5s 8=0 9=200lux 12=0 14=255 16=0 18=(all) 20=20 22=30s 24=0 25=1 28=0 29=0 40=200lux 42=3600s 60=2C 62=900s 64=0s 66=0c 80=10 81=50% 82=100lux 83=1000lux 86=18c 87=28C 89=1
  25. Hi all, I am new to fibaro. I was checking the fibaro motion sensor. The sensor gets connected to fibaro HC2, but its not giving the details including the device ID. SO I cant adde it in LUA, or in any room, or even cant change its name. Waiting for advices in this regards
×
×
  • Create New...