Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Search the Community

Showing results for tags 'rgbw module'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FIBARO Community
    • FIBARO Portal and Forum policy
    • FIBARO
    • Say hello!
    • Off-topics
  • FIBARO Update
    • FIBARO System Update
    • FIBARO Mobile Update
  • FIBARO Community Support
    • Scenes and Interface
    • FIBARO Products
    • FIBARO Mobile
    • FIBARO HomeKit
    • FIBARO Assistant Integrations
    • Other Devices / Third-party devices
    • Tutorials and Guides
    • Home Automation
    • Suggestions
  • FIBARO Społeczność
    • FIBARO
    • Przywitaj się!
    • Off-topic
  • FIBARO Aktualizacja
    • FIBARO System Aktualizacja
    • FIBARO Mobile Aktualizacja
  • FIBARO Wsparcie Społeczności
    • Sceny i Interfejs
    • FIBARO Urządzenia
    • FIBARO Mobilnie
    • FIBARO HomeKit
    • Integracja z Amazon Alexa i Google Home
    • Urządzenia Firm Trzecich
    • Poradniki
    • Automatyka Domowa
    • Sugestie

Categories

  • Scenes
  • Virtual Devices
  • Quick Apps
  • Icons

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Google+


Skype


Website URL


WhatsApp


Country


Gateway/s


Interests

Found 5 results

  1. Hi could some explain to me what kind of variable or syntax this command needs fibaro:call(ID_RGB_CONTROLLER, "setColor", "0", "255", "0", "0") If i define local R_value = 255 fibaro:call(ID_RGB_CONTROLLER, "setColor", R_value, "255", "0", "0") "R_value" is not defined. The command fails. I tried character and single numeric, global and local etc. or do i have to use a table for all of the 4 values? I didn't find an example. Thanks Gerhard
  2. Hi could some explain to me what kind of variable or syntax this command needs fibaro:call(ID_RGB_CONTROLLER, "setColor", "0", "255", "0", "0") If i define local R_value = 255 fibaro:call(ID_RGB_CONTROLLER, "setColor", R_value, "255", "0", "0") "R_value" is not defined. The command fails. I tried character and single numeric, global and local etc. or do i have to use a table for all of the 4 values? I didn't find an example. Thanks Gerhard
  3. Hello to all, I'm trying to integrate a weather sensor with 0-10v analog Output to my HC2 using the Inputs of the RGBW module. While doing that I'm getting no correct voltage measurements. While measuring GND and IN1 or IN2 connected, I’m getting constant about 5V DC. While measuring GND in the Cable from windsensor (not connected to IN1) I get reliable results from 0-10V. Same with Light Sensor. As today was a very sunny day, it was the first time I could measure at the light sensor 5,4V on the RGBW and the cable. It seems to me, that if the sensor's Output is more than 5v I get reliable results in the HC2. What is it, what I’m doing wrong in this case? I’m desperate at the moment and hope for you help...
  4. Right so here is a problem: SOMETIMES (rather sparsly but still enough to warrant me bugging Fibaro about it) RGBW makes phanthom associations for no bloody reasson. It happened a while back and only replacement of specific RGBW module seemed to help that was in pre "100" era tho. Most recent case i have are 2 RGBW modules (v 2.5) running on same HC2 4.100, reading tempriture and humidity via IN1 and IN2. Confirmed at least one of them caused it (once disconnected from power the random behaviour stoped), second of those RGBW is very strong suspect. Sad thing is that the second RGBW seems to have worked fine untill the first one was disconnected. Now i seek aid, advice and wisdom. if annyone had this happen to them please add your controller, its FW and mofule's FW aswell - lets see if we can help fibaro figure this one out!
  5. Hi I currently use Dimmer 2 to control lights in the kitchen. I am looking to install LED strips under kitchen cabinets and was wondering whether it's possible to independly use S2 (scene activation function) on the dimmer 2 to create scenes to turn off/on RGBW module?
×
×
  • Create New...