Jump to content

Search the Community

Showing results for tags 'error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FIBARO Community
    • FIBARO Portal and Forum policy
    • FIBARO
    • Say hello!
    • Off-topics
  • FIBARO Update
    • FIBARO System Update
    • FIBARO Mobile Update
  • FIBARO Community Support
    • Scenes and Interface
    • FIBARO Products
    • FIBARO Mobile
    • FIBARO HomeKit
    • FIBARO Assistant Integrations
    • Other Devices / Third-party devices
    • Tutorials and Guides
    • Home Automation
    • Suggestions
  • FIBARO Społeczność
    • FIBARO
    • Przywitaj się!
    • Off-topic
  • FIBARO Aktualizacja
    • FIBARO System Aktualizacja
    • FIBARO Mobile Aktualizacja
  • FIBARO Wsparcie Społeczności
    • Sceny i Interfejs
    • FIBARO Urządzenia
    • FIBARO Mobilnie
    • FIBARO HomeKit
    • Integracja z Amazon Alexa i Google Home
    • Urządzenia Firm Trzecich
    • Poradniki
    • Automatyka Domowa
    • Sugestie

Categories

  • Scenes
  • Virtual Devices
  • Quick Apps
  • Icons

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Google+


Skype


Website URL


WhatsApp


Country


Gateway/s


Interests

Found 16 results

  1. Dear all, I have 4 FGK-101 sensors that cant be included any more. They were wrongly forcefully excluded and now i have tried to reintegrate them, tried to exclude them again and also tried reset several times with no luck. Anyone that have suggestions on how to save them? Best regards, Daniel
  2. Hi all, I have an issue trying to make and HTTPS POST request from my LUA scnene in Fibaro HC. I am getting "short read" error with the URL "https://api2.magicair.tion.ru/idsrv/oauth2/token" This is my scene: ============================================= --[[ %% properties %% events %% globals --]] local authData = "username=XXX&password=YYY" function doTest() print('Test!') local requestUrl = "https://api2.magicair.tion.ru/idsrv/oauth2/token" local httpClient = net.HTTPClient() httpClient:requ
  3. I have one Dimmer 2 in a 2 wire connection. The load is 6 x 12v halogen spots, 35 watt. The load should not be to much as far as I can see, but I get Power Surge error all the time. The transformer is a standard transistor type. I have tested the following without any luck: 1. Adjusted max and min parameter 1 and 2 to minimum 20 and max 70% 2. Forced several autosync #13 3. Then manually forced the dimmer by parameter #30 to Trailing Edge mode, and tested leading edge as well, no changes 4. Even tried to change L and N to the "wrong" position just to ver
  4. i´ve just received my flood sensor this week and tried to pair it with homekit, the process went well, code read, etc. but at the end it says that the code is wrong and try again; i've done this for at least 15 times all with the same result "wrong code". I've already contacted support but they just limited they response to a "This is strange situation" but no solution nor sending the right code.
  5. Hello guys, I want to connect two HC2 over internet using gateway connection, but how can I do that. When I try to add a HC2 over gateway connection I enter the public ip and and the creditials but it says that you must check if HC2 is connected to the internet.
  6. Hejka Czy tylko ja tak mam że nie mogę się zalogować na centralkę ?? It's only me, that I can't login on my HC2 ?? Przez aplikację na androidzie nie loguje się, przez stronę (chrome) loguję się na swoje konto, ale już dostęp zdalny wywala błąd: In android I can't log in, by the web site (chrome) I can login on my account, but I get error in remote access: 502 ERROR The server returned an error. dom.fibaro.com cannot be displayed. FIBARO, dawajcie jakieś info na maila (przynajniej) że coś robicie, albo że serwer padł i naprawiacie. W ogłosze
  7. Hi, After 2 months my HC2 suddenly stopped responding. I can't ping it, I can't access it via web interface. I decided to connect monitor to external port and first message I got after boot was: e1000e: 0000:01:00.0: The NVM Checksum Is Not Valid Looks like critical error. Probably eth0 device cannot be created and HC2 doesn't receive IP address from dhcp server as there is no connection. I tried to reboot device several times. Sometimes lights on the ethernet card are completely off and sometimes they are on (both green and yellow). Any ideas?
  8. Hi guys, I recently purchased a home center 2. Very cool happy with it. Now I want to change some of the icons for devices. But when I upload an icon I am redirected to a completely white page and nothing happens anymore. I downloaded some new icons from this forum and checked them with photoshop if they are ok. 128x128pixels and png format. So should be okay then right? Does anyone know what I can do about it? I am using a Macbook Air 2013 model by the way.
  9. When trying to change Everspring SP814-1 motionsensor parameters, the values will not be stored. I have seen this before in old firmware releases, but noticed it (again) when I re-added the sensor into the HC2. I wanted to re-use it, and it was still laying in some drawer. Now I know why.... Attachment: Manual_Everspring_SP814.pdf EDIT: Parameter 2 can be set once to 0. This disables the PIR-function. When setting this to 1, it will not be written. Enabled it again by soft-reconfigure the device. EDIT2: Added device temp
  10. For some time I have those sliders on the right side of my VD's, i think it started in V4.141beta > I am now at V4.150, but still the same.
  11. Good evening everybody, I am new to the Home Center 2. Before today I used a Raspi 3 with "Home Assistant" and I have quite a few z-wave devices, like the Fibaro Roller Shutter 2, Fibaro Motion Sensor and so on. Since the whole "Home Assistant" thing did not work out 100% with all z-wave devices (problems with Sensative Strips binary mode, Motion Sensor, z-wave USB stick crashes) and it is also pretty uncomfortable to configure, I decided to go the Fibaro Home Center 2 way. Since I am pretty impatient I ordered the Home Center 2 from Amazon prime-now same day and just got it de
  12. Is there also a Scene error checker available on this forum?
  13. Hola: A client asked Us for help when an error 503 appeared in his system. The firmware was 4.130. This issue came up 24 hrs before his deadline with his client ! We wanted to replace his HC2 so that we may continue to explore this issue but he insisted that he could re do all over the project, and then if the error came back he would send us the HC2. He tried to do recovery using the cloud backup but it didn´t help, here are some screen shots of the process when we help him. This was the 3rd time he tried recovery, he had tried with and without erasing the z wave netw
  14. Hello all, I have a HC2 with several modules, i recently purchased 5 pcs FGSD-002 smoke sensors to include in the setup. Last week i have added 1 sensor in the Garage, without any problems, everything working fine. Now i wanted to add the ones for the kitchen and for the living room. I followed the procedure as described in the manual. During the adding device proces, the devices are added. But when I go to unassigned devices, it shows the smoke sensor is a motion sensor. I grabbed the second smoke sensor, followed the procedure again, but with same res
  15. Hello there. I mafe new programs for RGBW, and when i am trying to activate them i got error on HC2 saying: [14:06:20] COMMAND_FIRMWARE_UPDATE MD STATUS_REPORT: NodeID: Any ideas? Already did complete reconfigure, then reset and restore from backup. same *. thanks
  16. Hello, Has anyone had any experience with a wall plug doing this? I can include & remove from the system, it seems to respond to the commands from the GUI, but there is no "click", nor does it turn on anything connected to it. I have tried to reset it, but holding the button for 15-20 seconds, as described in the manual, doesn't get me a yellow ring. Help would be appreciated. IMG_4074.MOV
×
×
  • Create New...