Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Enabling alarms and notifications/triggering


toddan
 Share

Question

Hello,

I have a HC2 unit set up with a couple of sensors so far. I can active the alarm using my iOS apps (usually on my iPhone) , i.e. => choose "Alarm", select area/room, "Set Alarm", "Select" results in green light armed.

 

If I then test the motion sensor by walking nearby the sensor (Fibaro HW) lights up. However, no alarm sounds and neither is any email or push notification triggered. Only when I relaunch the Fibaro app on the iPhone do I receive a notification (in the app itself) and the alarm sounds. It then displays the min / secs since the sensor was triggered. 

 

(i) Any advice on how I can get the alarm to be triggered right away when the sensor notices any activity - and how can I set up push and email notifcations?

 

(ii) iPhone app (when on mobile data) takes ages to load (usually around 20sec) - "loading data". Any advice on how this can be improved without opening ports of setting up a local VPN interface?

 

Thanks,

 

 

TS

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hello,

I have a HC2 unit set up with a couple of sensors so far. I can active the alarm using my iOS apps (usually on my iPhone) , i.e. => choose "Alarm", select area/room, "Set Alarm", "Select" results in green light armed.

 

If I then test the motion sensor by walking nearby the sensor (Fibaro HW) lights up. However, no alarm sounds and neither is any email or push notification triggered. Only when I relaunch the Fibaro app on the iPhone do I receive a notification (in the app itself) and the alarm sounds. It then displays the min / secs since the sensor was triggered. 

 

(i) Any advice on how I can get the alarm to be triggered right away when the sensor notices any activity - and how can I set up push and email notifcations?

 

(ii) iPhone app (when on mobile data) takes ages to load (usually around 20sec) - "loading data". Any advice on how this can be improved without opening ports of setting up a local VPN interface?

 

Thanks,

 

 

TS

Toddan,

 

1) Alarm is not working right now in version 4.033 (which version do you have on your HC2? ) Finaro has promessed to fix that in a next upgrade.

As it is now, it can give very erroneous results. Workaround right now can be to write a simple scene that will switch on the siren when some sensors are activated and not use the alarm panel right now.

 

2) For the loading of data on the iPhone, Fibaro has not promessed and probably will not be able to shorten that time.

The reason is that your iPhone needs to load all data every time again because it doesn't know and really can not know what changes have been made since the last time the iphone-app was started. Probably the values of variables will have changed, devices switched on and other switched off etc..

So, unless you want frustration from an app that shows wrong data there is no other solution than to be patient and wait...

On the other hand the "twenty seconds" you mention seem a bit long: in my setup with 225 devices, 66 scenes and 24 rooms it takes some 10 seconds to load. Maybe it depends also on the speed of your internet connection ?

 

Frank

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Frank, 

     

    Many thanks for the advice. I am indeed running the latest release (4.033). Suprising that a firm such as Fibaro is unable to provide basic features such as alarms in the release (without having to revert to the script/scene solution). Not very impressive. 

     

    Re. dalays to load app on 3G/4G LTE. This most certainly is Fibaro related as both my Internet operators perform extremely well - both with regards to latency and bandwidth. Seems like external "triggering" of the HC2 unit through the Fibaro app (when on mobile data) is not implemented in a user friendly way (having to revert back to opening ports and/or setting a local VPN gateway would solve the problem as the iPhone client then would act as a "local client" without going through the Fibaro (external) network. Nevertheless, using a VPN (or opening ports) both decreases usability (e.g. wife and kids having to logon to the VPN first) and also raises major security concerns.

     

    Does anyone have any experience with non Fibaro gateways, e.g. Smartthings for 99USD (acquired by Samsung...)?

     

    TS

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...