Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Adding a scene kills/blocks associations


predator007
 Share

Question

Dear Community,

I have to mention that I am a newbie in regard to the HC2 and just starting to configure the system. But I analyzed a behavior of the HC2 which seems a bit strange and I hope to get a solution via the forum as the support did not answer "quite fast".

Please login or register to see this image.

/emoticons/default_icon_wink.gif" alt=";-)" />

                            

I use a MERTEN Radio Argus CONNECT 5095, Motion Detector.

Regarding to several posts in the forum this motion detector should work fine with the HC2 even without a template.

  1. The device is recognized by the system and successful added.
  2. I created associations with 2 lights = working fine as it should.

 

Afterwards I added a simple scene with content like “IF motion detected THEN send email or push or turn on light etc…

Result:    The Argus motion detector doesn’t work anymore. Even the associations do not work any more.  

 

Then:

1.            I reconfigured the device, re-created associations = not working

2.            I removed and re-added the device, created associations = not working

3.            I deleted all motion-detection scenes connected to the device and removed and re-added the device, re-created associations = it is working!

 

So the scene was one issue.

 

But after I re-created a new motion-detection scene with this device = even the association which worked before does not work anymore and also the scene does not work/never worked.

 

In another test, I recognized, that even if I change parameters in the device/advanced menu (like “Notify me”) the HC2 sends a table update for group 1 and 2 to the device and afterwards nothing works anymore. Even after a simple renaming of the device I get the same negative result.

 

It seems, that if I add a scene with this device, it kills the functionality of this device. Any table update will also kill the functionality of the device. The strange thing is, that the associations are still shown correctly in the HC2 after the table update but do not work any more.

 

Are there any workarounds to avoid this issue and to create a scene with this device?

 

I have similar problems with other Merten devices like Merten 2-gang and 4-gang radio button. I can use them for on/off-functionality (associations only), but not add a scene for these devices.

 

Thank you very much!

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi,

I already used my Argus Connect 220 (is the 5095) for quite a long time. At first in combination with my Vera, later on with my HC2. And with this HC2 there are quit serious issues.

1. when the device is included I see 6 icons: 3 appear as switches, 2 as movement sensors and 1 light sensor

2. when the Argus detects a movement none of the icons indicate this movement.

 

I also use a scene to manage lights, but that does not seem to interact with the sensor.

 

Any support is appreciated

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...