Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

TKB Home power switch with power monitoring missing template


slowpoke115
 Share

Question

I purchased three TKB home power switches with power monitoring - none of them work with my HC2. When adding them I was told to send a zip containing the template to a specific email address, am I ever likely to receive a response?

 

I know this isn't a problem with TKB as I have the standard power switches (without monitoring) and they work perfectly. It seems a bit redundant this... Can anyone help with just getting the thing working? My requirements are pretty simple - turn off and on and tell me how much power's being used.

 

Can anyone help at all? Just for completeness I've attached the file I was told to email to "[email protected]".

Please login or register to see this link.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I think I have the same TKB on/off (UK) switches. Mine works in HC2 v4.104 beta.

 

"Works" is defined as being able to turn it on and off from scenes. I can also see on the device grid the power consumption too.

 

Please login or register to see this attachment.

 

However, I also get the other 3 child devices (2 shown in the above screenshot) which I don't understand what they are for.

 

Please login or register to see this image.

/monthly_2016_12/5859b66eaa730_ScreenShot2016-12-20at22_52_03.png.9667ee84e41f8bc6bf14d5c187798ab7.png" alt="Screen Shot 2016-12-20 at 22.52.03.png" />

 

Looking at the device 'advanced' tab settings I can see in the 'configuration' section HC2 says "The device does not have a template and may have limited functionality, please contact technical support in order to add the template for this device."

 

I too have downloaded and emailed the devices template (FIbaro salesforce case #56678) and received nothing back directly from Fibaro. This was back on 7th September 2016.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...