Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


When a reboot delete devices successfully and you become irritated...


Quikdav
 Share

Recommended Posts

Dear Fibaro Team

 

I wonder how a simple reboot of the box can delete many devices. Today, I added a motion sensor with a related scenario. I asked the scenario to power on a radio when motion are detected.

Nothing happen !!

 

So I rebooted the box. And I'm very suprised to see in the log window "Device successful deleted" !!!. I was thinking it was for unused devices ID. It was not the case. Many devices have been deleted without any reasons. Some danfoss valves (very nice for the heating system), some motion sensors, some ST814 and so on !!!

 

So I'm really fed up with this unreliable box. It is not normal that some devices are deleted like that.

 

Now I have to retrieve all the devices that have been deleted, updated related scenario. Or maybe I could restore a recent backup !!

 

To be clear, I'm really irritated with this issue !!!

 

David

Link to comment
Share on other sites

  • 9 months later...

Wow, and that happened almost a year ago and no one ever reacted on your post from Fibaro.

 

I totally agree with you that it is very irritating. What I noticed, deletion of devices always happened to me when reboot was invoked by web interface while when I switch it off and back on with On/Off button then devices are not deleted?!

Luckily restoring backup will bring system back as it was before deletion of devices.

Link to comment
Share on other sites

  • Topic Author
  • Fibaro support suggest me to restore a backup and they didn't understand what's happened...

     

    your post proves that the issue can be repeatable !!!

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...