Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


FGS222 doesn't work with single button push


qazzaq
 Share

Recommended Posts

Hi Guys,

 

I have a FGS222 installed with a monostable switch. Every thing works fine except I would like it to switch S1 on/off with a single push but as it is now I have to double-click for it to react.

 

Parameter 14 is set to "0" Momentary switch.

 

Am I missing something or is it not possible to configure it to operate the way I would like?

 

Any help would be apprisiated.

 

Thanks!

Link to comment
Share on other sites

Single push is working fine with me. Try to reconfigure the device/module.

Link to comment
Share on other sites

  • Topic Author
  • Thanks for confirming that my module is not behaving as per design.

     

    I took your advice Igy and tried to reconfigure. Now I realize I can’t exclude the unit from the system. I tried removing it both by setting HC2 in removal learning mode and then trying to push both S1 repeatedly as well as “B” button the same. I even tried resetting the unit by long pressing “B” button. At this time I removed all other connections to the unit then the power feed “L” and “N”.

     

    Nothing works!

    Link to comment
    Share on other sites

  • Topic Author
  • Quick update; I eventually managed to get the FGS222 unit excluded by moving it within a meters proximity of the central unit instead of 6 meters away where it was installed.

     

    Then I included it again and I’m back to square one. The switch only reacts to “double click”!

     

    I guess I'm missing something.

    Link to comment
    Share on other sites

    • Yes, you are missing not faulty device

      Please login or register to see this image.

      /emoticons/default_icon_smile.gif" alt=":-)" />

    Link to comment
    Share on other sites

  • Topic Author
  • ...or this device is actually as many other Fibaro units before faulty and I'm missing the fact I shouldn't keep thinking that there must be a way to get them working!

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...