Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

iPhone app always crashes on startup


mike123
 Share

Question

I just bought and setup a Fibaro HC2 system and it worked well - finding it through fibaro finder, adding removing devices and accessing system from iPhone app. Then I upgraded to beta 4.062 and the following happened:

 

* iPhone app crashes on startup, just after "loading data.." appears. Tried fresh installs multiple times from two different iPhones, both on iOS version 9.2 with same result. This happens when connecting to the local ip, when trying with remote access I get error message that home center is not found. App becomes visible in HC2 access control so it does have contact at least. On my iPad the app works perfect when connecting through LAN.

 

* Long delay when adding new/removing new devices - can take up to 60 seconds before add/remove dialog is shown after clicking add/remove and takes a lot of timing and attempts to make it work.

 

* HC2 is not found through Fibaro Finder

 

* No serial number is shown in Configuration UI (not sure if it was before)

 

* No front panel led activity at all OR only during startup and a few minutes afterwards.

 

So I rebooted from recovery disk and reverted to some old 3.X version and problems remained. Upgraded to latest stable version, still same problems, then I again upgraded to 4.062 beta and the problems above remain. The HC2 is connected to an Apple Airport Extreme router and internet through fiber, I have set up port forwarding on port 80 to HC2.

 

Besides the above problems remote access is not working at all, home.fibaro.com is unable to connect to my HC2 (this I did not even try before installing 4.062 beta). Anyone else having similar problems? It might be same root cause for all, maybe just finding out why it's not showing up in Fibaro finder makes the other problems disappear?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • And on top of the above problems - after a day or two I get out of memory errors and a 503 page. This device is pretty useless to me, probably going to return it tomorrow

    Please login or register to see this image.

    /emoticons/default_sad.png" alt=":(" srcset="https://forum.fibaro.com/uploads/emoticons/[email protected] 2x" width="20" height="20" />

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • And more problems, when creating a backup the "Read this carefully" dialog is shown and it takes around 19 seconds. So far so good. But now the backup cannot be found anywhere. Am I just having bad luck here?

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...