Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

MultiSensor 6 (ZW100


suds32nz
 Share

Question

HI I have an HCL with a 

Please login or register to see this link.

 that has worked fine until a few days ago (could be the beat update not sure)

But what happens now is the motion sensor on the multisesnor no longer works, you get no indication on the sensor that there is any motion i.e. no green LED being triggered. Also the HCL alway say the sensor is breached. Tried removing, reseting sensor re adding and still no luck but now it does not say breached but when armed nothing happens    

Any ideas

 

Thanks

Kelvin

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...