Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Fibaro smoke Sensor batterylevel 0%


waltdomotica
 Share

Question

I use a scene (luacode) to see the values of certain battery operated devices. The values are for example,: the ID, the room where it is in, the type, the wakeup time and the batterylevel.

For all the doorsensors (Fibaro) and the garagedoorsensor (Vision) this works perfect.

Only, the Fibaro smoke sensor V3/3 indicates that the batterylevel is 0%, nevertheless that the devices is new and the batterylevel-indicator in devices shows a 100% full icon.

I suppose this is a bug. Anyone with the same problem? And can it be fixed?

 

Thanks

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I have same problem with smoke and motion sensors. I use master ID and always get that battery is on 100% even they are now installed for more than 3 months. Maybe this is ok because level indicator on web interface also shows green battery on full. But I would expect that after three months this level will drop for some percentage. If I use slave ID then always get 0% for battery level. Flood and door/window sensors give actual battery level with master ID.

Link to comment
Share on other sites

  • 0

bug? wait .. checking my crystal ball

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.fibaro.com/uploads/emoticons/[email protected] 2x" width="20" height="20" /> Depends on firmware version one might get wrong value (nil) when checking master device, where slave sensor is showing proper value (FGSD002 v3.1), where on other versions this works (FGSD002 v3.3).

Link to comment
Share on other sites

  • 0
  • Inquirer
  • As well the ID 's of the  smokesensor, as the heatsensor as the temperature sensor give as result of batterylevel 0%

    The HC2 sotware version : 4.080

    Device type : FGSD002 V3.3

    Indeed, since I installed doorsensors and smokesensors 4 months ago, the batterylevel didn 't reduce. As well the icons on the device page as from the sensors that give the batterylevel result  from running the lua-code scene. Let 's hope the level keeps the same the rest of the year!! 

    Please login or register to see this image.

    /emoticons/default_icon_wink.gif" alt=";-)" />

    Link to comment
    Share on other sites

    • 0

    bug? wait .. checking my crystal ball

    Please login or register to see this image.

    /emoticons/default_smile.png" alt=":)" srcset="https://forum.fibaro.com/uploads/emoticons/[email protected] 2x" width="20" height="20" /> Depends on firmware version one might get wrong value (nil) when checking master device, where slave sensor is showing proper value (FGSD002 v3.1), where on other versions this works (FGSD002 v3.3).

    My HC2 is on 4.080 firmware and motion sensors are on V2.6 and V3.2 while smoke sensors are V3.3 and they are all reporting 100% battery status when used master ID and 0% battery status if used slave ID.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...