Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Which fibaro module for this?


bob_kelso527
 Share

Recommended Posts

Hi,

I have a wireless remote (for gate motor) that i what do integrate with z-wave.

I have mounted cables on the push buttons. when one of the red touch the black the gate opens (two red= two gates).

The cable need to be active together around 1-2sec so the gate motor get the command.

 

So what fibaro module can i use for this function? i have a fgs222. if that would work how should i connect them?

 

 

thanks

 

Please login or register to see this attachment.

Link to comment
Share on other sites

What manufacturers are your gate motors? My are CAME and they have possibility to connect contacts to open close gates on motor controller. I plan to use double relay switch to control from HA. You can do the same since you already prepared remote controller. Black wire connect to IN and red wires to outputs Q1 and Q2. Connect power supply 230V to L and N and if you like to use switches connect them one side to S1, S2 and other side together to L. If you have older 24V version of double relay switch is same you just need power supply 230V/24VDC.

 

After you include double switch to HC, you need to change parameter 4. Auto off for relay 1 and parameter 5. Auto off for relay 2 to 0,5-1 second and it should be ok. That is needed so when you give command for relay to turn on it will automatically turn off just giving signal to remote to open or close the gates. Hope that this info is sufficient for you to proceed with installation.

Link to comment
Share on other sites

  • Topic Author
  • 48 minutes ago, Sankotronic said:

    What manufacturers are your gate motors? My are CAME and they have possibility to connect contacts to open close gates on motor controller. I plan to use double relay switch to control from HA. You can do the same since you already prepared remote controller. Black wire connect to IN and red wires to outputs Q1 and Q2. Connect power supply 230V to L and N and if you like to use switches connect them one side to S1, S2 and other side together to L. If you have older 24V version of double relay switch is same you just need power supply 230V/24VDC.

     

    After you include double switch to HC, you need to change parameter 4. Auto off for relay 1 and parameter 5. Auto off for relay 2 to 0,5-1 second and it should be ok. That is needed so when you give command for relay to turn on it will automatically turn off just giving signal to remote to open or close the gates. Hope that this info is sufficient for you to proceed with installation.

     

    Thanks for the feedback. The gate motors are from

    Please login or register to see this link.

    . I was thinking of installing the relay in they motor housing, But because I have two gate motors on different locations i needed two relays. So with this solution the plan was to only use one.

    I connect as you wrote but i can't get the relay to be added in HC2 (I don´t even know if it´s on.) It´s a brand new relay. Any idé?

     

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    If you connected 230V supply with the plug then make sure that live is on L and neutral on L otherwise it is possible that you will not be able to include it to HC. I hope you have some way of checking where the live is connected. You can use simple screwdriver type (see picture):

     

    It will glow if tip is touching live wire and you put thumb on top of it. (sorry for this newbie instructions, you may already know that :)) Also make sure that inclusion is done near your HC, not more than 2 meters away. Other reason that it refuses to be included is if it was included in system before and then excluded without proper procedure. Then you will have to reset it before inclusion and instruction how to reset should be on leaflet that came with module or you can find copy on 

    Please login or register to see this link.

    .

    Edited by Sankotronic
    Attachment quota filled up / deleting older stuff sorry :-(
    Link to comment
    Share on other sites

  • Topic Author
  • I'm pretty sure N is N and L Sitting on L. I tried to fit it in a wall outlet. But the relay will not work or be added in the hc2. I guess i buy another one then :(

    Link to comment
    Share on other sites

    You must be near your HC with module during inclusion process. How far is that wall outlet from your HC?

    Link to comment
    Share on other sites

    That is definitely close enough. Very strange it is. Did you try to reset module first and then include it again?

    Link to comment
    Share on other sites

    If you connect toggle switches as I explained earlier and something to outputs like light bulb it should work even it is not included to HC.

    Link to comment
    Share on other sites

  • Topic Author
  • why should i exclude? if it is not included? i have never had it running :-P

    @

    Please login or register to see this link.

     i will give that a try to verify the relay.

    Edited by bob_kelso527
    Link to comment
    Share on other sites

    then don't

    it's a realative easy way to check if the module (zwave part) is functioning

    even when it is not included....

    but have it youre way

     

    Edited by akatar
    Link to comment
    Share on other sites

  • Topic Author
  • I solved it... solved it by throwing the * fgs222 in the trash and bought a Philio - pan06. Works perfect!

     

     

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    • 1 month later...
    Guest jfu

    Is really PAN06 working perfect with Your Fibaro system? I have PAN06 and a lot of problem with it.

    First strange thing is that when I include PAN06 I got 4 devices in the system.

    Second when I switch on wall button there's no change of status in the system.

    Third and most painfull is that PAN06 is switching on the light without any user interference - in example: I have switched off light yesterday evening, today morning light was on (I don't know for how long).

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...