Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


FGK Window/door sensor battery report fails after battery change


Lambik
 Share

Recommended Posts

Hi,

 

My FGK door/sensor reported low battery, so I changed the battery with a new one (when door was open). I also waked up the device with tripple press on the inside TMP-button.

 

I does look like the battery level is not updated. How can I solve this without the exclude/include procedures?

Link to comment
Share on other sites

 

The problem unresolved and declared two years ago. Battery Replacement = delete and add the device again

Link to comment
Share on other sites

I would disagree that it needs to be exclude and re-include as I have replaced battery successfully before. I should have one due to replace battery soon.

Link to comment
Share on other sites

 

16 minutes ago, chaicka said:

I would disagree that it needs to be exclude and re-include as I have replaced battery successfully before. I should have one due to replace battery soon.

 

well, I have exactly the same problem. Battery changed = no effect. Even after soft and hard reconfiguring. In the mean time I have changed 3 Batts and no result. 

Link to comment
Share on other sites

  • Topic Author
  • I noticed battery drain/notification of all my FGK's after updating to 4.100. Does anyone noticed this same behaviour?

    Link to comment
    Share on other sites

  • Topic Author
  • It looks like the FCK (temperature slave) was dead for three days and then came back to life when updated to 4.100 on the 29th of September. Maybe this caused the battery drain?

     

    Please login or register to see this image.

    /monthly_2016_10/57f622ec5d499_20161016FCKtempreport.png.79be784cbe50e0839ccfbd1e6303b712.png" alt="20161016 FCK temp report.png" />

    Link to comment
    Share on other sites

  • Topic Author
  • 3 hours ago, julexmon said:

     

     

    well, I have exactly the same problem. Battery changed = no effect. Even after soft and hard reconfiguring. In the mean time I have changed 3 Batts and no result. 

    Confirmed. I changed batteries on several FCK's (one several weeks ago). They work allright (except my earlier postings), but the battery status is not updated.

    Link to comment
    Share on other sites

  • Topic Author
  • Got error in top of the webinterface of one of the FCK's:

    Quote

    [14:54:48] ID 126: Parameter 1 value sending failed. Please try again

    Meaning?

    Link to comment
    Share on other sites

    6 hours ago, Lambik said:

    I noticed battery drain/notification of all my FGK's after updating to 4.100. Does anyone noticed this same behaviour?

     

    No battery drain issue with 4.100 so far since updated about a week ago.

    Link to comment
    Share on other sites

  • Topic Author
  • 17 hours ago, chaicka said:

     

    No battery drain issue with 4.100 so far since updated about a week ago.

    Thanks for reporting.

     

    I did some further investigation and, in mine case, it looks like the battery drain happened before updating to 4.100.

     

    The battery report bug still resist though.

    Link to comment
    Share on other sites

    @Lambik 

    If your FGK work good you can set battery level on 100% by send PUT command to parent id of FGK with parameter '{"properties": {"batteryLevel": 100}}'. Wait for wakeup of FGK.

    I did that. 

    Edited by Jacek Stark
    Link to comment
    Share on other sites

  • Topic Author
  • 31 minutes ago, Jacek Stark said:

    @Lambik 

    If your FGK work good you can set battery level on 100% by send PUT command to parent id of FGK with parameter '{"properties": {"batteryLevel": 100}}'. Wait for wakeup of FGK.

    I did that. 

    Okay! Didn't know that possibility.

     

    Will it report the actual battery status it time, meaning will it always stay on 100% or will it report the actual battery status in time?

    Link to comment
    Share on other sites

    5 minutes ago, Lambik said:

    will it report the actual battery status in time?

    I dont know. I changed it 5 hours ago. I had the same problem.

    Edited by Jacek Stark
    Link to comment
    Share on other sites

  • Topic Author
  • Okay. We have to wait and see. Did you manually wake up the FCK (tripple press on TMP)?

    Link to comment
    Share on other sites

  • Topic Author
  • Clear!

     

    Thank you very much Jacek! It's highly appreciated!

    Link to comment
    Share on other sites

    On 07/10/2016 at 6:01 PM, Lambik said:

    Thanks for reporting.

     

    I did some further investigation and, in mine case, it looks like the battery drain happened before updating to 4.100.

     

    The battery report bug still resist though.

     

    Not sure which battery reporting bug you are referring to. If it is the one where the parent device reports battery level which the child devices report 0%, I believe it was fixed in newer home center software versions. I cannot remember which version it was fixed. What I did was a hard re-configure of the FGKs and now both parent and child devices are reporting battery status again.

     

    Please login or register to see this code.

     

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...