Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

V4.100 Aeon Labs modules not working anymore! then clean install twice with big bugs



hi all, This is my first post on the forum  SO HI!!


We're hoping someone else is experiencing the same issues. Fibaro has been running very well for the last 18-24 months then this, it comprises of a gradually built system with the following 

 HC2 and 30+ fibaro modules (doors, motion, flood, Smoke, rgbw, dimmer 1 and 2s, relays. almost the whole suite) and 4 older aeon lab relays that were laying around.

I got some bizarre problems with 4.08 - 4.10 upgrades in that motion sensors stopped working, scripts changed doors from breached to armed, scenes stopped working altogether that worked fine for over a year, door sensors stopped working and loads of other issues. i thought it was because of lots of tinkering over the course of that time; so decided to restore and start fresh.

I firstly installed all latest firmware 4.100 before adding any modules. Things got weird

  • door sensors wouldn't work and toggling between awake, update ok, awake, update ok for hours gave up and took out the batteries after 4hrs
    • removed batteries and rebooted
    • reset and re-added
    • nothing changed
  • motion sensors ran like strobes and didn't work at all in scenes
    • inspected all their parameters and most were nothing like default
    • replaced the settings to what they are meant to be and they just won't take the new settings. Only wake for 1-2 seconds only then back to disco mode
  • aeon labs relays that worked in 4.08. They add in and show that they work in the app/browser but don't respond at all (lights stay off)
  • scenes don't work with variables
  • the list goes on.............
  • What took originally a few hours to redo a year ago i ended up wasting 12+ hours yesterday investigating all i could


Today i decided again to do a fresh install buy installing modules that had issues in 4.100 straight into 3.600 (basically battery operated Motions, Flood, Smoke and door reeds, PLUS the 4 Aeon labs relays). Made sure EVERYTHING was removed on the previous install of 4.100, eprom reset every module and then recovered to V3.600 They all work fine! WOOOHOOO i'm getting somewhere..... then


  • Updated to V4.100 and all aeon lab modules doing exactly the same ARGGGGGGGGGGGGGHHHHHHHH and most battery devices gone from the interface and doing crazy stuff again when removed and then re-added


I'm hoping i'm not alone here but this is the 3rd attempt with no luck. It's that bad that the whole automation system is disabled plus all batteries removed (over the disco) and we're just using it as a normal lighting system with button dimmers:(


IS THERE ANYWAY of restoring and upgrading to V4.08 only?




Thanks in advance for any assistance








Edited by eski79
Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

After my 'Zwave Blackout' (scenes kept on running fine) I also decided to start from scratch. Recovery, Zwave reset and I had a clean HC2 again.


First I upgraded to 4.100 and now am almost back to a fully installed box without any problems. 


So I think you first need to upgrade to 4.100 and than add all modules, VD's and scenes.

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Thanks Emiel. I've now done the 4th rebuild now and all fibaro units are working fine now - i made a note of waking each node twice when adding them in to take all the settings which seemed to fix the erratic behaviour of the motion/door sensors.


    I can not for the life of me make any Aeotec/Aeon Labs modules work. The interface says "transfer OK" but there is no action on the modules. i.e. it shows that it turned the relay on but the light is off. I can use the switch to activate/deactivate and that's our only way of interacting with the circuit.


    Are there any parameters that can manually be entered to fix it?


    Thanks again

    Link to comment
    Share on other sites

    • 0

    Try to make a factory reset on the malfunctioning units.

    Press the inclusion button for 15 to 20 seconds and then release button.

    Then try to include the units again. Wait 60 seconds so you can see in the top window that ewerything went OK.

    I got this problem with Aeon plugs once, but that was a looong time ago (release 4.024 maybe?)

    Link to comment
    Share on other sites

    • 0

    The aeon modules aren't the most flexible ones in combination with fibaro. I removed the older Gen5 sensor and replaced it with a factory-reset Gen6 and that works.



    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Hi folks, i've done all you've suggested:


    Factory resetting

    removing and re-adding. - haven't tried adding in with security though??

    They Add in ok and says configuration complete however the physical devices don't respond but say they do in the interface. Click on and you get transfer ok but lights still remain off

    Link to comment
    Share on other sites

    • 0

    Hey guys,


    I´m new to this whole Fibaro Homecenter 2 thing and i observe the same. I also opened up a seperate thread.


    My Aeon Mutlisensor are also having an odd behavior. The LED don´t stop to blink when it´s paired to the HC2 (well it flashes every 11 seconds exactly) The first thing I did when I got my HC2 straight out of the Box is an upgrade to 4.100.


    Is there now a solution for this?

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    • Create New...