Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Version 1.038 Recovery


alandee
 Share

Question

So, I'd forgotten how bad some of the early releases were till I had to recover following a failed 4.101 update a couple of days ago, and I've only just gotten to the farm to get it all operational ! 

This is the first Beta that I haven't successfully installed in a very long time .. anyways starting back at the archaic 1.038 has got to be some sort of sick joke yeah ?

And then waiting .. Seriously is there a way to expedite the "oh look there's an update" .. and "oh good look another" .. series of life wasting moments ?

Can we just jump to 4.xx .. please tell me we can, I'm still waiting for 1.038 first upgrade to start as HC2 very slowly finds more devices ..

grrr.

 

 

Edited by alandee
grammar
Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • WooHoo it just found 1.040 .. .. surely this is unnecessary ..

    Please login or register to see this attachment.

    Edited by alandee
    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Yey blazing along now 1.047 .. let this be a lesson to anyone who thinks things are recoverable .. they aren't, it's painful and distressing. not to mention so .s .. l ... o... w ..

    there has got to be a better system recovery method than this, rsync the bloody thing already !!

    Oh yeah insult to injury ..

    Quote

    this one may take longer because of downloading new recovery :-P ( to be fair I added the emoji .. would have been cool if it was there though .. )

     

    Please login or register to see this attachment.

    Edited by alandee
    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Wow .. OK, so It's not as bad as it used to be before 3.6 where you had to go through a dozen updates, now it's 1.047 then 4.100 ..

    So I'm kinda glad I kept it light, kinda happy I didn't go ranting as I was going to, seriously happy that I might get at least my security system on the farm working before midnight ..

    And at this stage, unless it is a cruel hoax .. well done Fibaro ..

     

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Lies ! .. it is a cruel Hoax ! :-P it says 4.100 then loads 3.6 ..

    then lets you go to 4.100 ... .. . lies ! ( Bug ?? )

    bugger.

     

    Edited by alandee
    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • and after a successful restoration of backup it's back to operational .. and I'm going to wait for 4.102 ;-) .. or am I ? ..

    Pretty keen to get the beta installed .. I don't like being beaten .. maybe tomorrow .. 

    So that only took an hour or so .. not too much of an impost .. and there you go my usb pendrive survived .. my system is operational .. and for the moment I can go and feed the cattle, have a beer and think about driving back to the city  .. or maybe drive back to the city and have a beer in that order instead ! :roll:

    Thanks for letting me fill in my time..

     

    Cheers,

    al.

     

    Link to comment
    Share on other sites

    • 0

    you might ask Fibaro support to provide you (well, they need to copy it to your recovery stick) newer recovery version, so then you don't need to spend half day for recovery ..

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Yeah thanks @tinman I guessed there was a better way .. But it's more 'ZEN' this way :), and thankfully I don't have to do it very often !

    TBH, it wasn't anywhere near as long as I was expecting ..

     

    Cheers,

    al.

    Edited by alandee
    Link to comment
    Share on other sites

    • 0

    My HC2 came with 4.056. Does this means that if I have to do recovery that I will have to install all versions between 4.056 and 4.100 or only 4.056 and then 4.100?

     

    @alandee, after reading all your post here I feel almost happy that my HC2 came with later version. Thumbs up for your patience with the box!!!

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • On 30/11/2016 at 0:57 AM, Sankotronic said:

    My HC2 came with 4.056. Does this means that if I have to do recovery that I will have to install all versions between 4.056 and 4.100 or only 4.056 and then 4.100?

     

    I'm not sure, but I would suspect you would go 4.056->4.100 as the only other significant one was 3.6 and that you have already exceeded.

    It's not that big a deal going through the long way in hindsight, but the prospect when you start out is very daunting when you start at 1.040 :) !!

    Hopefully we can keep a running full restore in the future, but I don't expect so :P

    Cheers,

    al.

     

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...