Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Zawieszanie się centrali HCL


tz165
 Share

Question

Może macie jakiś pomysł co może tak zapychać RAM w centrali HCL?

U mnie nawet po wyłączeniu wszystkich scen i restarcie nadal wolne miejsce w RAM 2-3%.

Czyli to nie sceny?

O co chodzi? Nie ma żadnej diagnostyki tego problemu?

Walczę z tym od początku ale wraz z nowymi wersjami oprogramowania sytuacja jest coraz gorsza.

Efekt jest taki że praktycznie codziennie muszę restartować centralę. Nie jest to przecież normalny

sposób pracy. Zrozumiałbym restrat raz na 2-3 tygodnie. 

Co wy na to :?::-/

 

 

Please login or register to see this attachment.

ilość urządzeń około 40

iliść scen około 30

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

  • 0
Guest vandi

Myślę że jest masa osób które walczą ze zwiechami.

Ja ze swej strony powiem, ze niekoniecznie może być to sprawa ramu.

U mnie na przykład przyczyną okazała się zła współpraca systemu ze switchami innymi niż Fibaro.

 

Fibaro niestety nie wspiera switchy producentów takich jak Qubino czy Philio. Nie zrobiło i nie zrobi do nich szablonów.

I przez to wyszły u mnie komplikacje.

Przy używaniu pojedynczych egzemlarzy nic się nie działo.

Zaczęło sie dopiero kiedy postanowiłem sterować podłogówką i w każdym pokoju zamontowałem switcha Qubino z połączonym termometrem. 

Im więcej podłączałem tym częściej się system zawieszał.. Doszło do tego że system potrafił padać co 15 minut. (czwarta dioda od prawej przestawała migać)

Po wielu próbach doszedłem, iż problematyczne okazały się parametry odpowiedzialne za raportowanie energii 40,41,42 i 43.

 Fibaro kolejkuje urządzenia. Ale parametry powyższe wymuszają wysyłanie dodatkowych raportów.

42 i 43 ustawione są na 300 sekund. Te 300 sekund strasznie gryzie sie z systemem.

Ustawienie wartości rzędu 3600 przy tych parametrach poprawia sytuację,  ale nie do końca.

Dopiero całkowite wyłączenie raportowanie we wszystkich urządzeniach rozwiązuję problem. 

Przynajmniej u mnie rozwiązało :)

Teraz system się już nie wiesza.

Wkurzające są natomiast kręcące się kulki których ni jak nie mogę zmusić żeby przestały mnie denerwować. 

System się albo załaduje, albo nie. Kulki potrafią się kręcić 5 minut  ale potrafią i godzinę.

Czasami wystarczy odświeżyć stronę. Czasami wyskakuje piękna tablica z błędem 503

Czyszczenie przeglądarki nic nie daje. Reset owszem

To tak na marginesie :)

 

 

 

Dodam może,że  mam 45 urządzeń i scen 64 i wykresik wygląda tak:

 

 

 

 

Please login or register to see this attachment.

Edited by vandi
Link to comment
Share on other sites

  • 0
  • Inquirer
  • VANDI  , czy wykonujesz restarty, czy pomogło ci samo ograniczenie raportowania pomiaru energii?

    Wyłączyłem raportowanie pomiaru energii ale o dziwo, system dalej ją raportuje. 

    Widzę że żyje on własnym życiem. :shock:

    Link to comment
    Share on other sites

    • 0
    Guest vandi

    Fakt. Mimo ustawienia parametrów 40,41,42 i 43 na zero, pomiar energii jest pokazywany. Tzn jest, albo nie jest. Jak mu się chce, to jest :) 

    Zapomniałem napisać, że dodatkowo wykluczyłem z kolejki pollingowej switche które nie mają termometru i odpytywanie przez centralkę nie jest konieczne.

     

     

    Mówimy oczywiście o switcha Qubino ;)

     

    Restarty robię tylko kiedy interfejs się nie ładuje ( kulki). 

    I ostatnio przez sceny które po pewnym czasie przestają działać.

    Edited by vandi
    Link to comment
    Share on other sites

    • 0
    Guest vandi

    No i znalazłem przyczynę dłuugo ładującego się systemu. Niestety znalazłem :(

    Wystarczyło powyłączać sceny ustawiające zmienne. Sceny działające non stop. 

    System ożył.

    Nie podobami się to :(

    Please login or register to see this attachment.

    Edited by vandi
    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Na tak to tłumaczy spowolnienie działania centrali. Tylko dlaczego kilka scen i taki efekt.

    Ja mam takich scen trochę mniej. U mnie natomiast po aktualizacji do nowej wersji 4.11

    system działa około 12 godz i się zawiesza. Pomimo że powyłączałem wszystkie odczyty 

    energii i wszystkie ukryte niepotrzebne urządzania, których masa się tworzy dla modułów Philo, które mają odczyt energii.

    Nic nie pomogło. Trochę lepiej jest chyba po wyłączeniu dwóch scen gdzie był warunek " temperatura < ...." Swoją drogą zastanawiam się jak

    często taki warunek jest sprawdzany? Może to blokuje system? 

    Link to comment
    Share on other sites

    • 0
    Guest vandi

    Mam jednego switcha PAN 04

    Leży na półce.

    Próbowałem wiele razy i za każdym razem jak go podłączałem system się wcześniej czy później wieszał.

    Są niby  parametry które można ustawić, ale przestawianie ich nic nie zmieniało.

    Dlatego podziękowałem mu za współpracę.

    Spróbuj może philio wyłączyć zupełnie i sprawdź.

    Please login or register to see this attachment.

    Edited by vandi
    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Witam,

    Poniżej zamieszczam dwie sceny które u mnie powodują zawieszanie się centrali. Obie maja warunek mniejszości lub większości związany z temperaturą.

    Powiedzcie dlaczego taka prosta scena zapycha centralę. Czy tak napisana scena wykonuje się wielokrotnie ? Zakładam że jeżeli oprogramowanie centrali umożliwia stworzenie takiej sceny i nie sygnalizuje błędu to wszystko powinno być ok. Ale tak nie jest. Dlaczego wszystkiego trzeba się tu domyślać? Czy nie ma jakiegoś podręcznika który wyjaśniał by zasady tworzenia prawidłowych scen. A może jest to błąd oprogramowania? 

     

     

    Please login or register to see this attachment.

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    • 0
    Guest vandi

    w drugiej powinieneś w warunkach dopisać 

    " i

    385 Gniazdko Grzejnika = włączone"

    i odhaczyć je jako urządzenie wyzwalające.

    Scena ma sprawdzać czy te gniazdko jest włączone. Jeżeli jest, to ma je wyłączyć.

    Jeżeli już zostało wyłączone to nic nie zrobi.

    Tak jak napisałeś scena non stop jest wykonywana i zapycha centralkę.

     

    W pierwszej analogicznie

     

    Przykład:

     

     

    Please login or register to see this attachment.

    Please login or register to see this attachment.

    Edited by vandi
    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • OK dzięki. Jeżeli dopiszę taki warunek to nie będzie zapychać centralki? :-/

    Link to comment
    Share on other sites

    • 0

    Witam 

    Mam także ustawioną scenę związaną z warunkiem większości i mniejszości temperatury i także moja centrala się co chwilę zawiesza. 

    Do dam że mam tylko podłączone do niej 3 urządzenia i 8 scen pamięć ram najmniej zapełniona jest w 90% i więcej. 

    Znalazł ktoś sposób na zawieszanie się centralki.

    Dodam tylko, że to jest jakaś kpina aby sprzęt za taką kasę i przy tylko 3 urządzeniach sprzęt tego nie może uciągnąć. 

     

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...