Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Adding Hikvision DS-2CD2142FWD-IS


moosairshad
 Share

Question

Hi all.

 

I am new to fibaro and have started trying different systems to it. 

 

The last system which i tried was to add an IP camera from Hikvision model DS-2CD2142FWD-IS. 

 

I have tried to add this IP camera. But I didn't get the correct model number in plugins. so i just tried with DS-2CD2132FWD-IS instead. But the problem is that it didnt provide any video for me.

 

and when i searched over internet i found a streampath for this cam..Streaming/channels/102/picture. But it just give me image and I cant view the videoover ther

 

 

Hope someone will reply back soon

 

noTE: I havent connected the NVD. Hope it will work without NVR with fibaro

Edited by moosairshad
more details
Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 1

Hi @moosairshad, the official Hikvision template don't works in my case.

Searching online i was able to find the following information about this kind of IP Camera that has allowed me to successfully put them under my Fibaro home system.

 

When you add a new camera choice Other model, put the credential user and password to access the Camera, then in the advanced tab first insert your IP then under JPG path put: Streaming/Channels/2/picture and under MJPG stream path: Streaming/Channels/2/httppreview. Flag the option JPG in down of the page, then save all.

Now you should see both the static images taken every 3 seconds and the continuous stream of your room.

 

!!!!!VERY IMPORTANT!!!!!! Remember to configure the second stream in your Hikvision Camera to using MJPG stream type and not H264, because this type don't work on Fibaro.

 

Enrico 

  • Like 1
Link to comment
Share on other sites

  • 0
  • Inquirer
  • Hi @Ganz_Conrad, I have copied  "/Streaming/Channels/101" this into the stream path but it doesnt work yet.

     

     

    If possible please give the complete details of adding Hikvision DS-2CD2142FWD-IS

    Link to comment
    Share on other sites

    • 0

    I don't know the exact path for this camera, Try to scan this camera with iSpy. There are some fibaro tutorials how to use this app.

    Link to comment
    Share on other sites

    • 0

    In camera options, change the second stream from H.264 to Mjpeg, and use this path in fibaro: /Streaming/channels/102/httppreview 

    Should work.

    Link to comment
    Share on other sites

    • 0

    hello 

    Please login or register to see this link.

    i have a DS-2CD2142FWD-IWS too. i cant configure mine.

    i have a hcl, can you be more specific or send me some prints of configuration on both sides.

    when i change the config on cam, the def reset to default again.

     

    thank you

     

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...