Jump to content
Guides for the Forum Read more... ×
Poradniki na Forum Read more... ×
  • 0
kroeatschge

[SOLVED] Greenwave Powernode not switchable in app

Question

Hi guys. 

I somehow lost the possibility to switch some of my powernode ports. 

This might have happened on the upgrade to 4.120

 

I still can switch those set as light. 

But not the ones set as TV, Radio and so on. 

 

Anyone else experiencing this?

In HC2 everything works like before. 

 

Thanks

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
11 hours ago, kroeatschge said:

Hi guys. 

I somehow lost the possibility to switch some of my powernode ports. 

This might have happened on the upgrade to 4.120

 

I still can switch those set as light. 

But not the ones set as TV, Radio and so on. 

 

Anyone else experiencing this?

In HC2 everything works like before. 

 

Thanks

Hi @kroeatschge

 

Mine are all set to other device and see okay post the upgrade

Mine are all single node 

 

 

Share this post


Link to post
Share on other sites
  • 0
  • Inquirer
  • Sovled it.

     

    Deleted the app and installed it freshly. Icons and functions are back to normal now.

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    ×