Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


KEYFOB FGKF-601 wakeup interval and Device Association and changing parameters


Asad Munir
 Share

Recommended Posts

I am facing problems regarding wakeup interval and device changing parameters while working with homeseer.

Snapshot has been attached. If anyone other is facing same problem or has any solution please reply.

Snapshot has been added. 

Thanks.

Please login or register to see this attachment.

Link to comment
Share on other sites

The device does not wake up automatically. It's in the manual. Why would you want to have it wake up at regular intervals? If it is because you want to set up parameters, please use manual wake up.

Link to comment
Share on other sites

  • Topic Author
  • I am trying to set wake up interval as you can see in the snapshot but after clicking on "set" when i reopen it it remains same as previous( not changes).

    My Major issue is "Device changing parameters" because I want to control dimming of my Fibaro Dimmer. And FOR DIMMING APPLICATIONS WE FIRST HAVE TO CHANGE PARAMETERS (ACCORDING TO THE MANUAL).

    But its not working.

    Link to comment
    Share on other sites

    1 hour ago, Asad Munir said:

    I am trying to set wake up interval as you can see in the snapshot but after clicking on "set" when i reopen it it remains same as previous( not changes).

    My Major issue is "Device changing parameters" because I want to control dimming of my Fibaro Dimmer. And FOR DIMMING APPLICATIONS WE FIRST HAVE TO CHANGE PARAMETERS (ACCORDING TO THE MANUAL).

    But its not working.

     

    The device does not support setting the wake up interval.  Try 0 (instead of 6). The device does not support automatic wake up. It doesn't need automatic wake up. You will see a setting called "wake up" but it is not used. If you try to set a value, other than zero, it will probably go back to zero. Technically speaking "wake up" is not a parameter. Parameters and "wake up" are a totally separate and unrelated concepts.

     

    Setting parameters is not any different from other battery operated devices... Set parameter, wake up device, refresh information.

    Did you wake up the device manually after setting the parameter, then refresh the information in homeseer? That's how it works with other controllers. I own a Fibaro keyfob and a Fibaro HomeCenter, but unfortunately no "Homeseer" hardware or software.

     

    Off topic: please don't shout (use "all caps") - I hate that... I'm just trying to help... I wasn't shouting either...

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...