Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

HC2 System Issues - check the number of backups you keep





I was having a number of small nagging issues with my HC2 and then I had a backup fail. Just prior to the backup fail I was remotely connected to my HC2 working on a VD and I noticed that my changes weren't being saved. I put this down to a system glitch or remote connection issue and this is what prompted me to do a backup and re-boot.


The backup failed to completed and I completed a recovery/ backup restore and this was successful.

I was adding back in the few scene and vd changes I have made over the last few days and I noticed that I couldn't create a new VD either from new or through the import capability. I was speaking to @Jamie mccrostie on a related issue and it was suggested that he shouldn't have any more that 6 or 8 backups depending on the size of the system.


I checked my backup list and I had close to 50 backups that was consuming around 72% of my storage.


Please login or register to see this attachment.


Please login or register to see this image.

/monthly_2017_05/storage.thumb.PNG.45cf2121e2e413e0370d88ec223c7a21.PNG.93eae8d06136e6eef8965c70670b8eb2.PNG" />


I deleted the number of backups to 4 

Please login or register to see this attachment.


and after a reboot the amount of free space had increased as expected.


Please login or register to see this attachment.



I also noticed that the response of the UI seemed better after this activity but I also noticed that I was now able to create Virtual devices again.


My own take is that the large amount of backups I had caused the backup to fail and also impacted my ability to modify / create / import virtual devices.

It also seemed to impact the overall web UI performance


.. so If you have system issues or problems with vd/backups it may be worth checking your number of backups and how much space that is taking.....


hope this helps somebody





I also had an issue including 2 new aeotec smart switch's. I tried several times and they included as ID 0 or failed to include.

I tried again this evening and they included first time without issue.

I believe that this 'inability to include'  is also related to the large amount of backups







Edited by AutoFrank
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...