Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

[SOLVED]Unable to connect to HC2 on Android app





I recently updated to the app and cannot connect to my HC2 anymore.

There used to be an option to enter the IP of the HC2 but I cannot seem to find it.

The HC2 is not connected to the internet so I am not able to login via the Fibaro ID.


Best Regards




Edited by MrB
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hi @MrB,


and welcome to the forum.


You have to be in the same network with mobile data turned off. Then you shuld be able connect to your Home Center.

Edited by jakub.jezek
Link to comment
Share on other sites

  • 0
  • Inquirer
  • Hello Jakub,


    Thank you for the reply.


    I am in the same network. I can ping the device and am able to access the WebGUI from the browser (both from my Android device) yet the app cannot find the HC2.

    I turned off mobile data but it made no difference.

    Link to comment
    Share on other sites

    • 0

    @MrB, can you check, if you mobile does turn first letter in username into capital one? maybe that is the issue.


    If not, then can you try to reinstall app?

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • @jakub.jezek  Good point, but I've turned that (damn annoying) 'feature' off a log time ago :).


    I already had reinstalled the app several times but with no succes...

    However...  after some more reading I read some advice on clearing the app cache/data.  This solved the problem. 


    Thanks for your input though!

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    • Create New...