Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Another 503 crash


jpfernandez
 Share

Question

Hola:

 

A client asked Us for help when an error 503 appeared in his system. The firmware was 4.130. This issue came up 24 hrs before his deadline with his client ! We wanted to replace his HC2 so that we may continue to explore this issue but he insisted that he could re do all over the project, and then if the error came back he would send us the HC2. He tried to do recovery using the cloud backup but it didn´t help, here are some screen shots of the process when we help him.

  

This was the 3rd time he tried recovery, he had tried with and without erasing the z wave network

 

Whenever he asked for not erasing the Z wave network this is how the system looked afterwards . The system has over 50 z wave devices

 

If he tried to recover the latest backup the error kept coming

 

We believe that he did factory restore and the problem was Solved…

 

Any light on the matter would be highly appreciated

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hello,

 

503 error is most probably caused by corrupted backup file. Simply try an older one.

50 boxes you see are the result of not erasing Z-Wave network.

My advice: recovery -> erase Z-Wave network -> IF THE BOXES WON'T DISAPPEAR THEN -> Configuration -> Reset Z-Wave network

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...