Jump to content
Guides for the Forum Read more... ×
Poradniki na Forum Read more... ×
  • 0
karanveer

[SOLVED]Cant view cameras on Remote Access

Question

Hi i can see my cameras  via the fibaro app on the Local network but unavailable to see them through the remote access. What could be the issue ? Thanks

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0

Hi @karanveer,

 

Could you post more details about your setup?

 

Viewing cameras via web browser works fine, right? Viewing cameras on mobile app in local access also works fine?

 

Only remote access causes issues?

 

Finally, are we talking about iPhone or Android app?

 

Share this post


Link to post
Share on other sites
  • 0
  • Inquirer
  • Yes that's correct. Can't see the cameras remotely . In the house they work fine on the same network . It's on both android and iPhone 

    Edited by karanveer

    Share this post


    Link to post
    Share on other sites
    • 0

    Okay, thanks for the info.

     

    Please try to change the resolution of the camera (to a rather lower setting).

     

    If that doesn't help, try to change frame rate as well.

    Share this post


    Link to post
    Share on other sites
    • 0

    Hi @karanveer, @I.Srodka

     

    I have some 3 MP cameras running full resolution and can view the cameras remotely,

    I'm running 4.140 and its the latest android app

     

    Please login or register to see this attachment.

     

    Reagards

    Frank

     

     

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • On 10/19/2017 at 12:42 PM, I.Srodka said:

    Okay, thanks for the info.

     

    Please try to change the resolution of the camera (to a rather lower setting).

     

    If that doesn't help, try to change frame rate as well.

     

     

    Ok sure I'll try a lower setting on mjpeg  stream, currently it's on 1280×720. Frame rate is already 1/sec 

     

     

    20 hours ago, AutoFrank said:

    Hi @karanveer, @I.Srodka

     

    I have some 3 MP cameras running full resolution and can view the cameras remotely,

    I'm running 4.140 and its the latest android app

     

    Please login or register to see this attachment.

     

    Reagards

    Frank

     

     

    Can you tell me what resolution you have kept it on ?

     

    Thanks 

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • 23 hours ago, AutoFrank said:

    Hi @karanveer, @I.Srodka

     

    I have some 3 MP cameras running full resolution and can view the cameras remotely,

    I'm running 4.140 and its the latest android app

     

    Please login or register to see this attachment.

     

    Reagards

    Frank

     

     

    Still the same result. Changing the resolution does not affect it at all as well as frame rate. The cameras work on LAN buy not remotely has happened before to others on this forum as well but after Fibaro made some changes it started working for them. Can you please help in this too ?

     

    Thanks 

     

    Share this post


    Link to post
    Share on other sites
    • 0
    6 hours ago, karanveer said:

    Can you tell me what resolution you have kept it on ?

     

    @karanveer

    Here you go 

    Please login or register to see this attachment.

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • 19 minutes ago, AutoFrank said:

     

    @karanveer

    Here you go 

    Please login or register to see this attachment.

    My settings are exactly the same and it's working over wifi inside the house but not remotely. I have another app and that works fine remotely over wifi. What gives?

     

    I'm on the latest software version on the Fibaro too

    Share this post


    Link to post
    Share on other sites
    • 0

    do you have a static or dynamic iP address? if you have a dynamic, your only "leasing" it, meaning it will change over time.   it sounds like from what your saying, that you can access it locally, but not remotely, your having an IP address issue.  you might want to look into getting DNS a service.

     

     

    Edited by matt1981
    Edit

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • On 10/20/2017 at 8:06 PM, matt1981 said:

    do you have a static or dynamic iP address? if you have a dynamic, your only "leasing" it, meaning it will change over time.   it sounds like from what your saying, that you can access it locally, but not remotely, your having an IP address issue.  you might want to look into getting DNS a service.

     

     

    Hi there, i do have a static ip and DNS on the fibaro is set to 8.8.8.8 ..  i even tried our ISP's and the same result. Wont work remotely but does work inside the house over WIFI

    Share this post


    Link to post
    Share on other sites
    • 0

    Wondering about h.264 ...  that codec isn´t supported within Fibaro. How many concurrent users does the camera accept? I have serious trouble with the fibaro app opening stream ports on the cameras but not closing them correctly, which ends in bricking the cameras after a while. I help myself resetting them with a cron job, but that camera handling within fibaro definately needs a rework.

     

    Sebastian

    Share this post


    Link to post
    Share on other sites
    • 0

    Hi @karanveer,

     

    Could you try to reinstall the Fibaro app while you're on the go, away from your local network and log in with your Fibaro ID credentials.

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • 43 minutes ago, I.Srodka said:

    Hi @karanveer,

     

    Could you try to reinstall the Fibaro app while you're on the go, away from your local network and log in with your Fibaro ID credentials.

    That did the trick.. it's now working remotely.  Thank you so much 

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    ×