Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Error 503 on first time installation


marc1112
 Share

Question

Good evening everybody,

 

I am new to the Home Center 2. Before today I used a Raspi 3 with "Home Assistant" and I have quite a few z-wave devices, like the Fibaro Roller Shutter 2, Fibaro Motion Sensor and so on. Since the whole "Home Assistant" thing did not work out 100% with all z-wave devices (problems with Sensative Strips binary mode, Motion Sensor, z-wave USB stick crashes) and it is also pretty uncomfortable to configure, I decided to go the Fibaro Home Center 2 way. 

Since I am pretty impatient I ordered the Home Center 2 from Amazon prime-now same day and just got it delivered. 

After unpacking and connecting to the router I receive a "503 error - server unavailable". I rebooted everything and still the same. 

Things I tried:

- empty caches, using different browsers and computers
- recovery - even it should be on factory settings anyway

- disconnect a couple of minutes from power

- reboot Fritz!Box (using a 7590)

 

I spent now 3 hours and  I still have not seen any login screen. Very frustrating!

 

Oh yes, the leds: the right 3 ones are on, the "update available" is blinking.

 

Any ideas from someone beside sending it back to amazon? 

Regards, any help appreciated,

 

Marc

 

 

Edited by marc1112
typo
Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Just a thought. Is the Fibaro HC2 an European or an American version? Have you bought it from Amazon.org or .de?

Link to comment
Share on other sites

  • 0
  • Inquirer
  • 7 minutes ago, Thomasn said:

    Just a thought. Is the Fibaro HC2 an European or an American version? Have you bought it from Amazon.org or .de?

     

    I bought it from Amazon.de, so I guess its the european version (as it should be).

    Link to comment
    Share on other sites

    • 0
    Just now, marc1112 said:

     

    I bought it from Amazon.de, so I guess its the european version (as it should be).

    OK. So it is not that!

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • It is working now. 

     

    I just let it sit. It seems that the system was performing an automatic update before first login. But I read nothing about anything like this in the documentation. It always said: power up the system and after 2 minutes login and then perform an update. Strange. Or just bad documentation.

     

    Anyway, I am just updating now to the actual version and hopefully be able to add the first devices soon.

     

    Thanks anyway :). 

    Link to comment
    Share on other sites

    • 0

    So I’m having this same issue. Brand new out of the box. Powered it up. Three LED lights are on but I still get error 503. 

     

    --EDITED For anyone else with this issue. It took about 2.5 hours for the controller to do its thing after first powerup. 

    Edited by al98t
    Link to comment
    Share on other sites

    • 0

    I had this problem recently as well. There was nothing in the documentation to suggest it would be attempting an update so I spent half a day trying different browsers, rebooting, etc and came to the conclusion the unit must be faulty.

     

    Eventually I walked away to do something else and returned a couple of hours later to be presented with the login screen.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...