Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

[SOLVED]FGD-212 in HomeSeer3


racerfern
 Share

Question

I have a Fibaro micro dimmer that works but doesn't play nicely with HS3, Homeseer3. The icons do not display what is really going on and neither do the stats.
I tried excluding and including, I tried re-scanning. Sometimes, the kW works for a few seconds as does the dimming level, then it resorts to junk. Any suggestions as to what to try?

The FW version is 3.4 and I would like to update to 3.5 but I cannot find where to download the update.

 

Any suggestions would be welcome.

Oct-29 17:55:36 Z-Wave Device: Energy House Front Eaves Power Set to INVALID VALUE
Oct-29 17:55:36 Z-Wave Warning In converting Z-wave data bytes to a value, Size is reported as 2, but length is 1 and is=02
Oct-29 17:55:36 Z-Wave Device: Energy House Front Eaves Power Set to 51.3 (W)
Oct-29 17:55:31 Z-Wave Device: Lighting House Front Eaves Lighting Set to INVALID VALUE
Oct-29 17:55:31 Z-Wave Warning Probable Invalid (MULTILEVEL) Frame Received from Node 27 = 26-03
Oct-29 17:55:31 Z-Wave Device: Lighting House Front Eaves Lighting Set to INVALID VALUE
Oct-29 17:55:31 Z-Wave Warning Probable Invalid (MULTILEVEL) Frame Received from Node 27 = 26-03

Please login or register to see this attachment.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
  • Inquirer
  • With help from HS, I was able to figure this out. The key is to add devices un-securely, instead of securely. It seems counter intuitive since we are all so concerned about security in the IOT world. Anyways, if a device is truly S0 or S2 compliant then it will add properly, or so it seems based on what Homeseer said. Homeseer is finalizing being S2 compliant. Hopefully that will clear up these weird devices.

     

     

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...