Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 1

Fibaro and Alexa - Device not responding


Pellepennan
 Share

Question

A few weeks ago i installed two Echo Dot 2 at home. I enabled the Fibaro home skill.
It is really a fantastic combo. 
It worked great. A bit slow. But still working. Yesterday morning when i tried to light up the livingroom, Alexa responded ”the device is not responding”. All devices earlier discovered by Alexa where unreachable. I tried to disable the skill and enable again. Still same problem. I did some troubleshooting and:

The Fibaro worked as before. Fibaro App, Remote via home.fibaro.com and local. No problem.

Then I created a new Amazon account, installed the Echo Dot again, enabled the skill and..... no devices could be discovered.

 

All other services work in Alexa.

Ideas ?

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hi @Pellepennan!

 

Did you try to restart your Home Center? This often helps and even though your remote access could work fine, the Home Center reboot can help.

 

 

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Yes I did. Several times. No change. But i have got an answer from your support that worked. I have asked if Fibaro Support can post there answer here on the forum.

    I hope they do ! 

     

    But in short:

    1. You must have both Fibaro Home Skill AND Fibaro Custom Skill enabled.

    2. Ask Alexa to search for Home Center and chose right Home Center.

    3. Then discover again (I did with no success)

    4. Then I restarted the gateway and did a new discovery

     

    Success !!!

     

     

     

    Link to comment
    Share on other sites

    • 0
    11 hours ago, Pellepennan said:

    1. You must have both Fibaro Home Skill AND Fibaro Custom Skill enabled.

     Honestly, I did not understood, why do I need both skills, so I use just one, Fibaro Home Skill, and it just working.
    Why do we need two skills?

    Link to comment
    Share on other sites

    • 0

    The topic has been moved from "

    Please login or register to see this link.

    " to "

    Please login or register to see this link.

    ".

     

    Temat został przeniesiony z "

    Please login or register to see this link.

    " do "

    Please login or register to see this link.

    ".

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...