Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

HCL2 frequently needs service restart


Andres Cadena
 Share

Question

Good day,

 

I started my system with a HCL 2 controlling lights, then 2 weeks later I acquired the HC2 due to large quantity of elements to be added and also to cover a bigger area (plus all the additional services in the HC2). At this point I imported everything from the HCL to the HC2 with no issues and i was controlling the lights with no issue.

 

However, after continuous usage, HCL keeps going out of service after a few minutes, then I have to restarted, either with the web page or unplug it from the outlet. With the reset it works again as expected but after a while (around 30min) it goes out again. I tested the IP configuration and it does answer to a PING from a computer but the system it self is not working.

 

Please let me know if this error occurs frequently and if there is a software version that can be used to avoid this to happen.

 

regards,

 

Andres

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I am facing the same with my HCL, but not so often. Mine works fine for maximum 2 days and then it has to be restartet. I have set an automatic (Power OFF and ON) using a dect switch. So mine is powered down every 24h for 5 minutes. I had support looking into it already without any improvements. I assume there are some memory leaks or unhandled exceptions causing this. I am still hoping a future release with solve this.

So, not really good news for you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...