Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

[SOLVED]Amazon Echo Dot can’t discover my devices


hongsit
 Share

Question

Hi, hopefully posted this in the right place.  I had a Home Center Lite and my Echo Dot was setup with all my fibaro devices and it worked great.  I’ve recently migrated to a HC2, removed all my devices from HCL and added them in the HC2 one by one.  Setup my HC2 with remote access and registered in my Fibaro ID.  

In my Alexa app I removed all my previous devices from the HCL (had to do this via as it won’t remove the via the iPhone app) and tried to discover the smart devices again.  However, Alexa can’t find any of my devices in the HC2 and can’t find any scenes either.

 

my network is ok, noth8ng has changed in that respect.  Does anyone know if there’s a current issue between amazon and Fibaro?

 

ive tried rebooting both Echo and HC2, removing HC2 from fibaro Id, reconfigure devices, disabled and enable fibaro skill, all of this and in different orders.  

 

Don’t really know what else to do or try, can someone with the same setup check to see if yours are working?  I’ve had experience downtime with the service before, so hopefully it’s just that.  Hope someone could confirm so I can stop wasting my time on this and start writing some Luca scripts :-) 

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hello @hongsit!

 

It looks as if you have done everything you could, maybe just the sequence order could be different.

 

However, it would be best to check your case. In order to have it checked, please send me via PM your HC serial number and Alexa region.

 

 

Link to comment
Share on other sites

  • 0
9 hours ago, hongsit said:

In my Alexa app I removed all my previous devices from the HCL (had to do this via as it won’t remove the via the iPhone app) and tried to discover the smart devices again.  However, Alexa can’t find any of my devices in the HC2 and can’t find any scenes either.

 

 

Hi @hongsit!

 

To engage with new set of devices, you should begin with

Quote

Alexa, list home center devices (this one requires FIBARO Custom Skill)

 

And then you can do the rediscovery (discover devices).
 

 

You're also welcome to read our knowledge base articles about Alexa:

 

Please login or register to see this link.

 

Please login or register to see this link.

 

Please login or register to see this link.

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Thanks, got it working.  

    Alexa did not automatically pick the one and only Home Center in my Fibaro ID.  It remembered my HCL and I had to literally ask Alexa to change to the one and only HC2 device by asking it to List Home Center Device as you stated.

     

    Thanks you @I.Srodka

     

     

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...