Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Heating overide


Derek1948
 Share

Question

I have my heating panel set up to control the timing of 4 zones. Each zone has a SRT321 themostat connected to Fibaro relays which switch electric heaters. The timing from the heating panel works perfectly. Also, if I need to deviate from that pattern I can successfully do that through the heating panel manual setup (e.g. change the setting to 180 for 3 hours.

I can also physically change the thermostat to alter the set temperature for a chosen number of hours. All fine.

However, if I change the temperature up on the HCL interface, although the message is successfully sent to the thermostats, the relay switches on for only a brief period (seconds) then reverts to off.

This is becomes a real problem if I want to change the temperature 'at a distance', e.g. through the android app.

What do you think is happening?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Is it just the "zones" button you have missed in the android app?

Press Climate and you have a "zones" selection. There you have the same "manual mode" as you have in heating panel.

If I understood you correctly? :)

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Thank you for that. Silly me! One of my devices has not been updated to 1.18 so 'zones' doesn't show, but the other one does. i shall have to update.

    Thanks!

     

    Problem solved!

    • Like 1
    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...