Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 1

Inlcuding Philio PSP05



Does anybody else have a "Philio PSP05" outdoor motion sensor and did it get working?

After a couple of tries I got it included successfully (and if I press the intern wakeup button I can see the it is updating the status).

But there is no motion registered. The sensor itself blinks red while registering motion and in the Fibaro Logs I can see that z-Wave chip does get know of this state change.

But the motion event is not triggered at all.


Please login or register to see this code.


Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 1

I have the same issue. Fibaro support replied that it has to be associated to group1 with the home center. However this never seems to go through. 

I have tried several times. 

Link to comment
Share on other sites

  • 1

Maybe the issue is that the device is sending motion detect as "Notification Report" and not in Binary. Parameter 7 needs have bit 4 set to 1 (1d 16) to enable binary mode.

However I'm having difficulties on enabling this as it always defaults to 4.



Link to comment
Share on other sites

  • 1

Same problem here.

Any suggestions from Fibaro?


Link to comment
Share on other sites

  • 0


has anyone been successful with the sensor yet?
I have successfully added it to the network and it detects movement. So I can switch on the light via a scene.
But the automatic OFF is missing, the sensor stays on until I press the temper or the inner button.
Unfortunately I was not successful to change the parameter 7 ... it is unfortunately always 4 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...