Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Door sensor not communicating


Flowy
 Share

Question

Hi,

 

I have a not working Fibaro door sensor.

13 months old.

Suddenly it stopped communicating with the HCL. Battery is ok. It is able to read the door position (open, close) by flashing the blue led.

Tried to reset it different times, version 2.5

Now by clicking once the tamper button on its back it flashes for about 10 seconds and then off again.

Do you have some idea? Broken?

 

Thank you

Edited by Flowy
Link to comment
Share on other sites

10 answers to this question

Recommended Posts

  • 1

Ok, so here is the solution:

It seems that the magnet/sensor within the DW sensor (the bigger piece of the device) is simply stuck in the closed position. It can happen due to the battery changing process, or simply over time. This is why people are talking about it when the device gets a bit older... Unfortunatelly the small magnet (the smaller piece of the device) is not capable to pull it out from this stucked position. But if you get an other, bigger/stronger magnet and start playing with it (put it close then take it away, try to rotate the magnet as polarity matters here), then you can fix the issue.

I did it with my sensor which was reporting only the Temp data as I wrote above and it is working again for 2 weeks already without any issue.

 

  • Like 1
Link to comment
Share on other sites

  • 0
  • Inquirer
  • On 5/10/2018 at 3:19 PM, A.Smolinski said:

    Hi @Flowy ,

     

    Sorry for the late reply.

    Is the problem still present?

     

    Ahah c'mon Fibaro you can do it better!

    I also sent the email to the official address for the Fibaro technical support without having received any answer!

    Facts are:

    - one Fibaro device broken and still under warranty condition

    - warranty is not respected

    - now I have to find another brand to buy to connect the door

     

    Do you really think that small pieces of plastic (even not a good plastic) with very limited technology inside could cost more than 50€ and last for one year?

    Then spend other 50€? And this for a number of devices in the complete house?

    1000€ each year?

    C'mon!!!

     

    Link to comment
    Share on other sites

    • 0

    I'm really sorry to hear that. Could you please send me your case number so that I can look into it?
    I'll be sure to come back to you as soon as possible.

    Link to comment
    Share on other sites

    • 0
    On 5/16/2018 at 1:07 PM, T.Konopka said:

    I'm really sorry to hear that. Could you please send me your case number so that I can look into it?
    I'll be sure to come back to you as soon as possible.

     

    Same problem here ... and this is the second time that happened to me.

    A few months ago I had to replace the battery of one of my Fibaro Door sensors. After doing that, sensor was no longer working. I had to reset it, but even using new batteries (I tested with several ones), it´s still complaining about low battery and erratic response, so I had to buy a new one because it was out of warranty.
     
    This month other door sensor ask for a battery replacement and same problem again. After replace it, it´s not working. It´s not detected by HC2 and I'm not able to exclude it. 
    The battery procedure I applied was the same one as worked for me a few years ago. Open the door, open the enclosure, replace battery, close the enclosure. (It´s hard to think that I made a reset by my fault). 
    Could you please tell me how could I fix this problem? I cannot believe that I'd need to buy a new one again just because of some bug related to this battery replacement. 

     

    Link to comment
    Share on other sites

    • 0

    Same problem with 2 sensors since last week. I replaced batteries with doors open to prevent reset of the sensors. Now suddenly the HC2 no longer sees the sensors, nor can I exclude  the sensors from the system. 

    Link to comment
    Share on other sites

    • 0

    Hi all,

     

    Same problem. Have got two sensors included but non of them changes the status when opening the door?

     

    Fresh batteries and tried reconnecting and reconfigurations ?!?

     

    Any ideas?

     

     Best regards

     

     Markus

     

     

    Link to comment
    Share on other sites

    • 0

    Hi All,

     

    Did you found any solution for this issue?

    I have a DW sensor, it is communicating the temperature but not communicating the door open/close status.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...