Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Linked devices


jack.daniels
 Share

Recommended Posts

Hi, 

I have a humidity device connected by the fibaro wall plug and a sensor.

I have linked it inside the linked devices panel but it seems there is no effect. The wall plug does not change its state nevermind how big/low the sensor value.

I tried the week schedule, manual and holiday mode as well.

 

Any info regarding how the linked devices works available?

 

May be there is some solution for such cases? Just a manual target value selection with a slider is enough  

Ty

Link to comment
Share on other sites

  • Topic Author
  • 19 minutes ago, I.Srodka said:

    What thresholds did you set?

     

    When should the Wall Plug act?

     

    If you mean the sensor mesurements report thresholds - its default value for AEON Multisensor 6.

    The wall plug should be ON when current mesurements < target

    What screenshots you need to see? Humidity panel? 

     

    Link to comment
    Share on other sites

    23 minutes ago, jack.daniels said:

    The wall plug should be ON when current mesurements < target

    Which part of the system tells you it is set up this way?

    Link to comment
    Share on other sites

  • Topic Author
  • 48 minutes ago, I.Srodka said:

    Which part of the system tells you it is set up this way?

    I expect You to tell me :)

    The Fibaro manual says: Link devices and shedule in Humidity panel.

     

    Link to comment
    Share on other sites

    Okay, so in that case you should start by reading this article:

     

    Please login or register to see this link.

     

     

     

    Link to comment
    Share on other sites

  • Topic Author
  • 19 minutes ago, I.Srodka said:

    Okay, so in that case you should start by reading this article:

     

    Please login or register to see this link.

     

     

     

    This is the one I mention before. It says just link 2 devices. No more settings available. Tell me what to do next, please

    Link to comment
    Share on other sites

    Okay, but then you need to set up the zone and a schedule:

    Please login or register to see this attachment.

     

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

  • Topic Author
  • Solved, thanks

    The problem was: zones were created, but no room assigned for each zone. Need to add this step to the manual.

     

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...