Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

Can't control devices from iPhone or iPad




I have an issue to control some devices by iPhone or iPad.

Most of the time I can't switch a VD by iPhone or iPad.

It either responds very late 20min to 1h or never, but sometimes it goes directly.

The VD's are AC's and TV's controlled by IR converter iTach.

The icon on the phone/pad changes directly but no response at the device.

I checked the iTach and it works correct if I operate it directly by other software.

Currently I'm running 4.153, but the problem was there before.


Any suggestion are welcome


Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Have you tried uninstalling the iphone app and reinstalling? I had a similar issue and it worked after I uninstalled / reinstalled

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...