Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 1

FIbaro switch firmware update 3.3


Vinisz
 Share

Question

One day ago I received a lot of module firmware update notices for the Fibaro switch

I can upgrade now from 3.2 -> 3.3

 

Biggest question, what's new ?where are the release notes ?

I see no other mentions of this update or am I missing something.

 

Hope someone can help me out here.

 

p.s. I tried posting in the "Modules Update" forum but could not select it.

Edited by Vinisz
spelling
Link to comment
Share on other sites

Recommended Posts

  • 0

The release notes are in the update notification. if you scroll down you will see the notes.

Edited by fkruis
  • Like 1
Link to comment
Share on other sites

  • 0

they are view able when you press the update button , just before you agree to the update

  • Like 1
Link to comment
Share on other sites

  • 0

Thank you for sharing. I did not notice because I do not have any updatable modules.

 

I'll add this info to one of my all-time-classic-topics:

 

 

Link to comment
Share on other sites

  • 0
Guest Lode

This was only for Double switch 2 (here at least).

Edited by Lode
Link to comment
Share on other sites

  • 0

Thanks Lode and Thomasn.

 

I too am only seeing it for Double Switch 2. Yet to perform the update though.

Link to comment
Share on other sites

  • 0

I also had this update on 2 devices. Proceeded to update, new FW 3.3. But, coincidence or not, as soon as the update was done, 2 other devices - a fibaro motion sensor and a danfoss RS - went completely dead.  Changed batteries, tried soft reconfig, nothing worked. Ended up force uninstalling them and adding them again. They seem to work ok 24h later. 

 

Just posted this as i do not believe in coincidences like this. System was up and running smooth for 38 days, on 4.140 . Only intervention i did was to press the update button for  those devices.

 

 

Link to comment
Share on other sites

  • 0

The topic has been moved from "

Please login or register to see this link.

" to "

Please login or register to see this link.

".

 

Temat został przeniesiony z "

Please login or register to see this link.

" do "

Please login or register to see this link.

".

Link to comment
Share on other sites

  • 0
On 4.02.2018 at 4:25 PM, chaicka said:

Is this only for the 'Double Switch 2'?

Yes, it's only for Double Switch 2.

Link to comment
Share on other sites

  • 0

Maybe somebody can explain this problem? Proposed to upgrade 'Double Switch 2' but looks as hang. Should I still wait? How long? HCL 4.160

 

Please login or register to see this attachment.

Edited by OlegV
Link to comment
Share on other sites

  • 0

Looks like you haven't hit the three ... on the first one - then scroll to find update 

Link to comment
Share on other sites

  • 0
1 hour ago, 1152 said:

Looks like you haven't hit the three ... on the first one - then scroll to find update 

You're not right :(. I meant "Firmware Update: downloading"

Link to comment
Share on other sites

  • 0

Managed to find time to update the module's firmware. The update went fine without affecting the power supply to a Mac Mini (required as it runs DHCP, DNS, etc services) throughout the update. I did shut down the other non-essential appliances though.

Link to comment
Share on other sites

  • 0

All mine refuse to update.  Just say failed every time I try:

 

Please login or register to see this attachment.

Link to comment
Share on other sites

  • 0

Aha, so here is the reason of mailfunction of both of my Double Switch 2.

I dont know how to reproduce the issue, but when the light is ON for a while, one of the buttons doesnt work for ~5-10 seconds.

Tell me how to rollback to v3.2 please?

Link to comment
Share on other sites

  • 0
On 2/13/2018 at 4:02 PM, FIBARO said:

The topic has been moved from "

Please login or register to see this link.

" to "

Please login or register to see this link.

".

 

Temat został przeniesiony z "

Please login or register to see this link.

" do "

Please login or register to see this link.

".

Hello, I am a SmartThings user. Can I have the lastest firmware file in order to update Fiabro 3.2 by myself ? (Lot of bugs in 3.2 like bistable ....)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...