Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Yale Lock not completing sync process


suds32nz
 Share

Question

HI

Still no luck with my lock, do you need to remove it and re add it to get the slots to work.

Have a yale lock - Touchscreen Digital Deadbolt - SYEDDB/220/NZ

Works fine as a lock ie lock unlock.

 

Device kind:Door lock

 
Producer:ASSA ABLOY
 
Version:83.32
 
Configuration:Device configured

 

Thanks

 

Link to comment
Share on other sites

Recommended Posts

  • 1
1 minute ago, suds32nz said:

Using an HCL on 4.154 still no luck

Have you got your lock close to the HC2 when you do the inclusion process?  Does the lock say "Completed" when you do this?

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Using an HCL on 4.154 still no luck

    Basically it never completes the sync process, gets about 25% though then stops

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • lock is only 1 meter away from the HCL, inclusion always works fine and says Completed

    Added and removed multiple times over the past  year to try to get it to work.

    But as mention the sync never finishes.

    Real bummer as would bee keen to get it to integrate fully.

     

    Link to comment
    Share on other sites

    • 0

    Just found this manual online.  It lists the z-wave parameters that the Yale lock supports.

    Please login or register to see this attachment.

    And this manual has a additional table that lists the ALARM states for the Yale locks.  Page 14.

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • thanks will have to see if there is anything that will help or parameters I could add ??

     

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • HI.

    The issue has always been that when you sync the lock to retrieve the pins it gets about 20% through then stops (latest firmware for HCL)

    You can keep trying to sync but it never completes on previous firmware the system use to lock up.

    I have tried removing and re adding m multiple times.

    I did contact support the very first time but e=was un resolved (lock pin had just been added and was beta)

    I would really like to get this working but had no luck.

    HCL ver 4.160

    Yale lock SYEDDB/220/NZ module Z-wave SYEDDB/220/NZ

    Lock and unlocking is flawless


    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Have logged a support call re this issue on the 12th so will see what happens.

    No luck last time 

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Well the saga continues

    Had this response from support 5 days after logging the issue

     

    Your issues has been probably repaired with last update of our software, so please update your system to the newest version (4.161beta).
    Nevertheless during synchronization process please make sure that:
    1) Batteries of your device are fully charged.
    2) Your lock need to be also close to your HCL.
    3) After you start synchronization please don't "refresh" page etc. just give system time to synchronization. "Also after you start synchronization" you probably need to do some action on the lock (to "wake up" it and communicate with HCL).
    4) Please remember that such procedure can last up to 30 minutes (in some extreme cases even 1hour).

    This I did and had exactly the same issue, I  have responded back to support on the 17 th now waiting again.

    The issue to me seems to be the sync is never completed, are there any logs that could be checked ???
     

    Edited by suds32nz
    Link to comment
    Share on other sites

    • 0
    Guest fat

    I have the same lock and the only time I had an issue with sync not completing is one of my locks was a little too far away from my HC2

     

    Are yiu trying to sync the lock when it is close to your HCL or once it's included are yiu moving it away again?

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • I have it included and moved the ccl within 0.5 meter of the lock.

    The issue is the sync never completes. Not sure if it is maybe an HCL issue

    Link to comment
    Share on other sites

    • 0

    I have very similar experience: Yale Keyfree lock with Yale Z Wave Module (version 1).  It opens & closes with a small delay, but I've never been able to get it to sync, with any version of the HC-2 software (including current 4.161 Beta), even at 1m from the lock.  It starts, the blue line moves a bit, but then the sync icon goes from the spinning arrows to triangle, and it times out.

     

    I wonder whether the mk2 version of the module would work any better: 

    Please login or register to see this link.

    Edited by k1s
    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • espone from support below, I would have thought a system that costs so much would have log files you could check yo see what is going wrong, might need to look at a new system.

     

    hello,
    Thanks for your e-mail.

    We couldn’t reproduce your issue using our testing devices, but I consulted this issue with our developers and reported them this issue (I hope it will be fixed in one of the next updates)..
    You can try to synchronize it, till it works or try to update system to version beta 4.141 (it may help).

    Unfortunately right now we don’t have any workaround for this issue

    We are very sorry for your inconvenience.

    Link to comment
    Share on other sites

    • 0

    Why should distance from the HC matter?

    Isn't the whole point with z-wave that's it a mesh?

    Moving the HC2 50cm from the Yale lock didn't make any difference in my case.  I can open & close the lock but sync fails/times out every time, no matter how close it is

     

     

    On 2/20/2018 at 6:21 PM, suds32nz said:

    ...2) Your lock need to be also close to your HCL...

     

    On 2/28/2018 at 6:03 AM, fat said:

    ...only time I had an issue with sync not completing is one of my locks was a little too far away from my HC2...

    Link to comment
    Share on other sites

    • 0
    Guest fat

    Distance doesn't matter for many modules but with these being added in secure mode I believe this is why it seems to only work completely with a direct connection to HC

    Link to comment
    Share on other sites

    • 0
    2 minutes ago, fat said:

    Distance doesn't matter for many modules but with these being added in secure mode I believe this is why it seems to only work completely with a direct connection to HC

     

    Is there not such a thing a secure repeater or secure mains powered node?

     

    In any case distance can't be the only issue here given it sync still doesn't work at 50cm

    Link to comment
    Share on other sites

    • 0
    On 2/9/2018 at 12:16 AM, suds32nz said:

    HI.

    The issue has always been that when you sync the lock to retrieve the pins it gets about 20% through then stops (latest firmware for HCL)

    You can keep trying to sync but it never completes on previous firmware the system use to lock up.

    I have tried removing and re adding m multiple times.

    I did contact support the very first time but e=was un resolved (lock pin had just been added and was beta)

    I would really like to get this working but had no luck.

    HCL ver 4.160

    Yale lock SYEDDB/220/NZ module Z-wave SYEDDB/220/NZ

    Lock and unlocking is flawless


    Please login or register to see this attachment.

    Hi,

    today morning I have tried synchronizing my yale door lock, but failed tried. 

    after sometime I have against given synchronize command and manually opened and closed the door lock multiple time during the process and it got sync with in 15-20 sec.

    so you can try the same procedure.

    thanks.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...