Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 1

Eurotronic Spirit Z-Wave Plus


winromulus
 Share

Question

Hi,

 

Adding an Eurotronic Spirit Z-Wave Plus device to a HC2 results in errors regarding a missing template. (I'm still fairly new to Fibaro HC2 and I'm not sure what this means).

I've also attached the device template from that screen to this question.

Does Fibaro have an ETA on this?

I've look through the template XML and it seems some of the values are wrong: The device should support Thermostat Modes: 0,1,11,15,31 while in the template it seems that only 0,1,11,15 are supported. The "31" mode is manufacturer specific mode, which is very important since it allows the device to be operated as a simple valve (at least that's what I understand from the manual).

 

I'm mentioning @T.Konopka since I found multiple posts regarding Eurotronic on the Polish forum but I don't understand if work is in progress for this device.

 

Thanks,

Please login or register to see this attachment.

Please login or register to see this attachment.

Link to comment
Share on other sites

17 answers to this question

Recommended Posts

  • 0

Was this template added in latest release?

How are you happy with the valve? Does it report the temperature back to the unit? How long does the battery last?

Link to comment
Share on other sites

  • 0
On 8/25/2018 at 7:21 PM, rado said:

Was this template added in latest release?

How are you happy with the valve? Does it report the temperature back to the unit? How long does the battery last?

 

Still not there!

It does work, but it took me some time to get it working properly. (and by the end of last winter I did experience some errors. But because winter ended, I am not 100% sure whether they are indeed resolved.)

 

Link to comment
Share on other sites

  • 0

You have to add parameter 5 (value 1) to the device. That way, it will report temperature back to the controller. 

Link to comment
Share on other sites

  • 0

I have take and instal today 4  off them and they are very good.I think better than danfoss because they have also an ofset setup.I havent add the parameter but they are working ok.

Link to comment
Share on other sites

  • 0

I have 2 devices, IMHO they are working very well.

Unfortunately there is no template and one can't see the valve position; but this is not really necessary.

I can fully recommend it.

Batteries had to be changed after 9 resp. 10 months.

Everyone has set parameter 6 to a value > 0 ? (any effect?)

 

Please login or register to see this attachment.

Link to comment
Share on other sites

  • 0

(Germania?)

I suggest to download the manual: 

parameter 6 with a value from 1 to 100 : send valve position by Delta from 1% to 100%

But I can't imagine where this value could be shown.

 

Link to comment
Share on other sites

  • 0
6 hours ago, muc said:

(Germania?)

I suggest to download the manual: 

parameter 6 with a value from 1 to 100 : send valve position by Delta from 1% to 100%

But I can't imagine where this value could be shown.

 

I Germany in Griechesh.I live in Germany..I will test this parameter.

 

edit. I have one problem,when i manual set the thermostat then stop to working with the panel.we can fix it ease with a soft reconfiguration but this is not a solution.I have read this thred 

that closed as solved but i cant see any solution.Will fibaro fix it?

Edited by maximosm
problem with panel
Link to comment
Share on other sites

  • 0
  • Inquirer
  • @T.Konopka any updates on this? The template has been promised for more than a year now. We need to be able to see the valve open percentage and also use mode "31" which allows us to manually control the valve.

    • Thanks 1
    Link to comment
    Share on other sites

    • 0

    Hi,

    i use the HC2 4520 and there is no template yet... i have send the template to support too

    Link to comment
    Share on other sites

    • 0
    On 10/2/2018 at 8:59 AM, Comfortica said:

    You have to add parameter 5 (value 1) to the device. That way, it will report temperature back to the controller. 

     

    Hoi

     

    Ik ben nog redelijk nieuw met fibaro ik heb het zo ingesteld is dat goed?

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    • 0
    10 hours ago, Tjensen said:

     

    Hoi

     

    Ik ben nog redelijk nieuw met fibaro ik heb het zo ingesteld is dat goed?

    Please login or register to see this attachment.

    Ja, ziet er goed uit :)

    Link to comment
    Share on other sites

    • 0

    Does anybody know how to use the offset ( 8 ) under Home Center 2 ?

     

    I tried various settings but could net get it to stick, who has any experience with the offset temperature?

     

     

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...