Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Horstmann Secure SRT323


djefmo
 Share

Question

Dear fellow HC2 users, 

 

Recently I installed the Horstmann Secure SRT323 wall thermostat, which directly regulates my potential free heating valve. If I control the temperature manually on the thermostat itself, the temperature is directly changed in Home Center. However, if I change the temperature in Home Center, it does not update the temperature. Even after one hour, the value is not changed yet. 

 

Does anyone know what goes wrong here?

 

The other problem I have, is that in home center its status is only shown as 'heating'. This cannot be changed; not even into an OFF state. Is this normal? 

How am I able to regulate the temperature in different zones if the status can't simply be changed from OFF to ON and vice versa? 

 

Finally, I can't see any parameter values in the advanced settings tab either, although this could be due to the fact that Fibaro does not have its template included? 

 

Thanks all for your help!! Attached some images for illustration purposes. 

 

Best, 

 

djefmo 

Please login or register to see this attachment.

Please login or register to see this attachment.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • When performing a soft reconfiguration, it is also not able to to that and gives the warning that the configuration failed. Deleting and re-inclusion does not do the job. 

    Please login or register to see this attachment.

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    • 0

    Hi 

    Please login or register to see this link.

    :

    I do have exactly the same problems as you:

    • The instructed temperature is not transmitted
    • Heating mode is always showed

    Please login or register to see this image.

    /monthly_2019_05/image.png.8e4be07db1f72f9ec890640176edc59f.png" alt="image.png.8e4be07db1f72f9ec890640176edc59f.png" />

     

    • No template exists and no advanced parameters configuration as well.

    image.png.65d817ac47c741bf407e1654bdd4d4fd.png

    • Including/Excluding does not work.
    • Normal and Soft reconfiguration do not work as well.

     

    @Fibaro team: please provide us with an update fixing our problem. Please help us! I already did sent you an email as well.

     

    Thank you in advance for your help.

    Please login or register to see this attachment.

    Edited by icossane
    duplicate images
    Link to comment
    Share on other sites

    • 0

    Hi:

     

    I have discovered how it works:

     

    Because this device is a battery powered one, it is not automatically waked-up by the HC2 controller. Instead, it wakes-up by it self. So the HC2 controller has to wait until it wakes-up before sending it the new temperature instruction. So, we need to reduce the wake-up time interval of this device to a reasonable value like 10 or 5 min. In order to make it wake-up as recurrent as possible. Please note that by default this wake-up value is set-up to 24 hours. Which makes no sense. This is why when you and I change the instructed temperature value, it is not reflected automatically to he SRT323 device. In fact it is so after 24 hours have passed :roll:.

     

    So to change the wake-up interval, you should go the master device that has been created for these three devices. Which is a hidden device. It is found only by going into one of the devices' set-up page:

     

    image.png.abddcd75d7d251559420229868ec809b.png

     

    Only then, you can change the wake-up interval to like 5 or 10 min (entered) in seconds :

    • First go its advanced settings
    • then change the wake-up interval to the wished value:

    image.png.31cdd858153145643147f97939533bb4.png

     

    Please note that you can not change the wake-up interval individually in each one of the three slave created devices. This action results in no update.

     

    Hope that this might be of a good help to anyone using the SRT323 controller.

     

     

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...