Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Smoke sensors not reporting smoke density


Guest DigitalT
 Share

Question

Guest DigitalT

Hi,

I have two smoke sensors connected to a SC2, the smoke sensors used to report smoke density but stopped doing this at some point, not sure when or why.

A self test using the center button says they are ok and temperature is reporting as normal to the HC2.

I have tested both sensors exposing them for smoke, no report to back to HC2 of any smoke. Both devices are also set to "High sensitivy"

 

How can I get density reporting to work?

 

 

Link to comment
Share on other sites

14 answers to this question

Recommended Posts

  • 0

I also have 1 smoke sensor, its my first so I don't know what to expect.

 

I have a HC2 and adding it to my HC2 was no problem.

When I check the chart, it only displays temperature.

And when I add some smoke from candles or matches I don't hear an alarm neither I see some extra info on the chart.

 

Does anybody have an idea about what could be wrong?

 

Thanx in advance!

Link to comment
Share on other sites

  • 0

hello everyone I have the same problem but I see that no one answers in the forum, the Fibaro team does not follow this forum ????????????? Change only if reset but remains at the last readings

Please login or register to see this attachment.

Please login or register to see this attachment.

Link to comment
Share on other sites

  • 0

Hi all!

 

The 4.180 update should resolve this issue! Let me know if you're still facing any problems.

Link to comment
Share on other sites

  • 0
Guest DigitalT
  • Inquirer
  • Still the same after 4.510 update not reporting smoke density. 

    Link to comment
    Share on other sites

    • 0

    There was a thread discussing in greater length on smoke sensor and the reporting of smoke density. If recollection serves me well, the GUI interface does not report the smoke density unless it breaches a certain level. Been too long ago (at least 2 years, when FGSD-002 was release).

     

    Below is the chart of my 1st gen smoke sensor. There were several occurrences where the smoke density reach 5.00 but not high enough to trigger alarm.

    Please login or register to see this spoiler.

     

    Link to comment
    Share on other sites

    • 0

    I have Fibaro smoke detector, but never had smoke density report !?

    If smoke density value is important for you please try to get the density by using following API:

      smokeVal = api.get("/smokeTemperature/now/now/summary-graph/devices/smoke/" .. devID) ["max"]

    In my case I use the max value, but you can get other readings as well (current temperature also)

    In addition you can change /now/now/ to any required timestamp

    Link to comment
    Share on other sites

    • 0

    Is there a chance to get these data in Z-Way system? Would be good to know to check if there is a connection to false fire alarm.

    Link to comment
    Share on other sites

    • 0
    8 hours ago, enbemokel said:

    Is there a chance to get these data in Z-Way system? Would be good to know to check if there is a connection to false fire alarm.

    What do you mean by Z-Way system?

    at HC2 you can check that data when the alarm is triggered...

    Link to comment
    Share on other sites

    • 0

    Sorry, Z-Way is another zwave controller that I´m using. 

    Please login or register to see this link.

    As I have always problems with false alarms, this data may help to react before

    a false alarm occurs. So i wanted to know how to get the data, as the smoke sensor is sending them.

    Tried different times in this forum, but no answer from fibaro people.

     

     

     

    Edited by enbemokel
    Link to comment
    Share on other sites

    • 0
    2 hours ago, enbemokel said:

    Tried different times in this forum, but no answer from fibaro people.

    I'm not 100% sure, but I think there is no "standard Z-Wave way of reporting the dust data". It is a Fibaro custom extension, and AFAIK only HC2/HCL can decode that custom data. Before you blame Fibaro, I'd like to point out if Z-Wave does not standardize the way to report things, manufacturers have/can implement something on their own. Of course, it would be nice if Fibaro could share with other manufacturers how to decode that custom data. I have a crystal ball, I used it to make a prediction and I think it is not going to happen... I'm sorry!

    BTW last week I "decommissioned" my FGSS-001 (v1 smoke detector) because of false alarms, even after thorough cleaning, so I can feel your pain...

    Edited by petergebruers
    Link to comment
    Share on other sites

    • 0

    Hi Peter,

     

    just want to say that there is no help from Fibaro, but you know this.

    And, I´m pretty sure that the smoke sensor report the data in a standard z-wave frame, used to sniffer some packets from smoke sensors.

    But, as I have no HC2 to see the actual dust sensor I can´t start to find something.

    I assume that it´s just a hex field 00 - FF to report.

    Thats what I expect from Fibaro, just a hint how to go on. You know that the z-way team is willing to help on these topics, even their forum is very bad......

    Also, with this information it may be an indicator when the next false alarm occures...

    Thats why I read in the Fibaro forum, a lot of good ideas and people with technical knowledge.

    BTW, at this time I changed 5 FGSS-002 and must change 3 more cause of false alarms. So I use them as stupid temperature sensor on different places ;-(

    Seems that I have to exchange all Fibaro smoke sensors with other vendor.

    Edited by enbemokel
    Link to comment
    Share on other sites

    • 0
    20 minutes ago, enbemokel said:

    I assume that it´s just a hex field 00 - FF to report.

    I vaguely remember it is in some generic command class, might be "manufacturer_proprietary", but that is a long shot.

     

    I could sniff the nework and try to capture it.....

     

    But would you be able to reverse engineer the data? And get that data from Z-Way?

    Link to comment
    Share on other sites

    • 0

    This is the part where I would see Fibaro to help us. I know that I´m not an HC2 customer, but I bought round about 20 smoke sensors.....

    Also water sensor, they work like I expect.

     

    And they can read in all forums or even amazon about their false alarms...normaly they should react and be happy about any help from community.

    Thanks for your offer to sniff, but it´s just an old idea from me. I assume that Polto may help to get the data in Z-Way. (Or any other Programmer :-)

     

    Link to comment
    Share on other sites

    • 0
    4 minutes ago, enbemokel said:

    Thanks for your offer to sniff, but it´s just an old idea from me. I assume that Polto may help to get the data in Z-Way.

    Quite a while ago I contacted him, regarding alarm class (notification) reports of "Dimmer 2". I also got a good contact from a Fibaro. But I could not make them work together on this is issue. I'd almost say they are not on speaking terms. But that was long ago, you might want to try again. On occasions, I have discussed Z-Uno issues with him and they got solved in the end. Same is true for Fibaro stuff. Nice, intelligent helpful people... but competitors I guess...

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...