Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Home Center Lite Buggy


krossli
 Share

Question

My Home center lite seems to hang up after a while, more and more common, the only thing that solves the problem is to restart it. It often happens when logging into home center via the mac. I have now 13 devices, wonder if it can have something to do with the memory? Or is there any way to refresh it? Or can it have something to do with the new Beta version 4.501 ? This is my second Home Center Lite. The first started to get buggy after some month. Anyone with the same problem?

 

Regards Øystein Krossli

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Same here

after i installed 4.501 beta de unit Will stop werking at leest ones a day

i can’t restore previous version. 

 

W

Link to comment
Share on other sites

  • 0

Hi, it may be possible to restore a previous version by using recovery mode. you can download some previous versions of the firmware from 

 

  • http://updatehcl.fibaro.com/4.170/patch.tar.gz

where 4.170 is the version you are trying to download.

 

Once downloaded enter recovery mode, choose repair from file using the file you just downloaded and wait. 

 

This should take the firmware of your device back to 4.170.

 

if you cant login either using your normal super user login or admin then go back into recovery mode and choose the recover system option.

 

This will reinstall a blank version of 4.170, login as admin and then restore one of your backups.

 

Its slow but it seems to work. 

 

Thanks to http://domotica4all.com/book-review/tutorial-how-to-downgrade-firware-version-of-z-wave-controller-fibaro-home-center-2-or-home-center-lite/ for getting me started on this.

 

Link to comment
Share on other sites

  • 0

Just installed the update and I'm trying to find a solution myself. It seems like every two or three commands it freezes then becomes unavailable.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...