Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


How to properly attach images and clips to your posts


T.Konopka
 Share

Recommended Posts

In order to ensure that the forum stays clear and easy to read, we strongly advise to use the „spoiler” feature when attaching an image or a video clip to your post. Here’s a short tutorial to guide you through the process:

1.       Attach a file to your post:

Please login or register to see this attachment.

2.       Drag the attached image from the „Uploaded images” field and drop it in the one above.

Please login or register to see this attachment.

3.       Click on the image that you’ve just moved to select it and click on the “Spoiler” icon:

Please login or register to see this attachment.

Remember!

If you want to attach a link from YouTube you should first click the „Spoiler” icon, in order to create a proper field, and then paste the link into it.

4.       Click on „Submit Reply” and done!

  • Thanks 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...