Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

White page after icon upload


peterburgering
 Share

Question

Hi guys,

 

I recently purchased a home center 2. Very cool happy with it. Now I want to change some of the icons for devices. But when I upload an icon I am redirected to a completely white page and nothing happens anymore.

 

I downloaded some new icons from this forum and checked them with photoshop if they are ok. 128x128pixels and png format. So should be okay then right?

 

Does anyone know what I can do about it?

 

I am using a Macbook Air 2013 model by the way. 

 

 

Please login or register to see this attachment.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • 1 minute ago, jakub.jezek said:

    Hello @peterburgering,

     

    did you tried to upload icons via local access and not through Fibaro remote access?

     

    Regards,

    Jakub

    Hi @jakub.jezek,

     

    Thanks for your reaction. I downloaded the icons to my computer. And then tried to upload some. 

    So don't know exactly what you mean. Is this not the correct way?

     

    Gr. Peter

     

    Link to comment
    Share on other sites

    • 0

     

    1 hour ago, peterburgering said:

    Hi @jakub.jezek,

     

    Thanks for your reaction. I downloaded the icons to my computer. And then tried to upload some. 

    So don't know exactly what you mean. Is this not the correct way?

     

    Gr. Peter

     

    Hello,

     

    Type IP adresa od your HC into URL area in your browser. Remote access is solely for remote control and minor settings. To get full access (update, adding devices, ...) you need to be logged locally (IP address in URL).

     

    In your screenshot, I saw home.fibaro.com, so that is why I asked about local access.

     

    Regards,

    Jakub

    • Thanks 1
    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...