Jump to content
Guides for the Forum Read more... ×
Poradniki na Forum Read more... ×
  • 0
Sign in to follow this  
peterburgering

White page after icon upload

Question

Hi guys,

 

I recently purchased a home center 2. Very cool happy with it. Now I want to change some of the icons for devices. But when I upload an icon I am redirected to a completely white page and nothing happens anymore.

 

I downloaded some new icons from this forum and checked them with photoshop if they are ok. 128x128pixels and png format. So should be okay then right?

 

Does anyone know what I can do about it?

 

I am using a Macbook Air 2013 model by the way. 

 

 

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • 1 minute ago, jakub.jezek said:

    Hello @peterburgering,

     

    did you tried to upload icons via local access and not through Fibaro remote access?

     

    Regards,

    Jakub

    Hi @jakub.jezek,

     

    Thanks for your reaction. I downloaded the icons to my computer. And then tried to upload some. 

    So don't know exactly what you mean. Is this not the correct way?

     

    Gr. Peter

     

    Share this post


    Link to post
    Share on other sites
    • 0

     

    1 hour ago, peterburgering said:

    Hi @jakub.jezek,

     

    Thanks for your reaction. I downloaded the icons to my computer. And then tried to upload some. 

    So don't know exactly what you mean. Is this not the correct way?

     

    Gr. Peter

     

    Hello,

     

    Type IP adresa od your HC into URL area in your browser. Remote access is solely for remote control and minor settings. To get full access (update, adding devices, ...) you need to be logged locally (IP address in URL).

     

    In your screenshot, I saw home.fibaro.com, so that is why I asked about local access.

     

    Regards,

    Jakub

    • Thanks 1

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • Hi Jakub,

     

    I didn't know this. So thanks for the tip man. I will try it with this info.

    Thanks again.

    @jakub.jezek It worked Jakub. Thanks a lot for the feedback. Happy with it.

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    Sign in to follow this  

    ×