Jump to content
Guides for the Forum Read more... ×
Poradniki na Forum Read more... ×
  • 0
Tilper

HC2 can’t find motion sensor

Question

Hello! I live in Brazil and I got a HC2 working in my house, I took a vacation to US few days ago and found a motion sensor for sale. Bought it, but HC2 could not find it.

It seems that they have diferent frequences, 908,4mhz in the US and 921,4 mhz in Brazil. 

Does anyone knows if there’s a workaround on these matter? Could be changing its frequence module (not sure if its possible) or any other stuff, please let me know.

 

Thank you

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

i think not!

or you need a device that communicates with the diffrent signal and put that device in the HC2

like with we. got a 433 mHz en the standard fibaro europe

the 433 goes to Homewizard

Share this post


Link to post
Share on other sites
  • 0
  • Inquirer
  • Thank you for replying.

    I see your point but I have no ideia on how to do that or even find a device that communicates with one frequence to then add to hc2.

    Share this post


    Link to post
    Share on other sites
    • 0

    Best is, I think is to sell it and buy only 921,4 mhz for Brazil

     

    I don't know how many and why you did buy it there or if US cheaper then Brazil modules. But if it's one module then that is wat i sall do

    if there are more you must find a station that connect with 908,4mhz 

     than in a VD you can do this

     

     

    local jT = json.decode(fibaro:getGlobalValue("HomeTable"))
    local selfId = fibaro:getSelfId()
    fibaro:call(selfId, "setProperty", "currentIcon", jT.icon.ZonnenschermOpen)

    HWS = Net.FHttp("IP-adress",portnumber)
    HWSReponse = HWS:GET("/password/sf/0/down")

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • I bought only one to try it, but here it costs like 6 to 7 times more, when I got home it didn’t work and I found out it was the frequence.

     

    I’m going to talk with the guy that installed it to me about what you told me.

     

    Thanks Kage

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    ×