Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Google Maps not loading - "For development purposes only" watermark


smartautom8
 Share

Recommended Posts

Hello Everyone,

 

I recently bought a Fibaro HC2 and I am trying geolocation scene but unable to load maps. When trying to configure in Localisation panel, there is an error "Google maps cant load this page" as in the picture below. The maps have a "For development purposes only" watermark. I will be grateful if someone can help me figure this out.

Please login or register to see this attachment.

Edited by smartautom8
Link to comment
Share on other sites

I am afraid this is in the wrong forum; i would post your question here: 

Please login or register to see this link.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...